Sticky m-Router surfen über BT, IR, USB und Downloadquelle(n)

      Hi,
      mit meinem Treo klappt das über USB einfach nicht. Beim Verbinden kommt die Meldung "Fehler: GPRS Verbindung nicht verfügbar". Das Problem ist auch, dass ich ihm nirgendwo den Verbindungstyp "PPP" sagen kann (vgl. Screenshot 2.4; beim Treo gibt es dort das obere Feld mit "PPP" nicht).
      Screenshoot 2.3: Was soll den der rote Strich sein? Leeres Feld oder großes "i" oder ???
      Bin für jede Hilfe dankbar.

      Gruß
      Marc
      Original von BenBuster
      ich sag nur: Siemens Blue2Net kaufen für < 20,- € und alles wird gut...

      Naja... ich hatte mir ehrlich gesagt von diesem Teil mehr versprochen. Sowohl die Reichweite als auch die Richtcharakteristik der Antenne sind zumindest hier eher enttäuschend.
      Mit einem 15-Euro-ClassII-BT-USB-Stick komme ich da deutlich weiter und habe es sogar geschafft, mit dem mitgelieferten Widcomm-Treiber die Internetverbindung vom PC freizugeben.
      Das zuvor gekaufte Softick-PPP habe ich bereits wieder deinstalliert, da ich eine Verbindung über USB praktisch eh nie nutze.
      Grüße,

      Fidel

      ----
      IIIx (modded :) -> NR70V / SJ30 / Pocketop -> SJ30 / UX50 / T610 -> SJ30 / iQue 3600 + Treo 650 + iPhone 3G weiß
      Übrigens: erst denken, dann posten!!

      Tungsten/T keine Verbindung

      Hallo!

      zuerst mal ein allgemeines Hallo in die Runde! Ich bin hier eher zufällig reingestolpert nachdem ich eine Möglichkeit suchte mit meinem Tungsten via Bluetooth ins Internet zu kommen. Leider habe ich da so meine Probleme.
      Nachdem ich es (erfolglos) mit MochaPPP versucht habe, habe ich mir m-Router installiert. Die Software läuft hier unter XP/SP2. Sämtliche BT-Geräte sind angemeldet und betriebsbereit. Nur leider klappt die Verbindung unter den <Bluetooth-Einstellungen> nicht. Wenn ich m-Router mit dem Tungsten verbinden möchte, sieht zuerst alles prima aus. Auf dem Palm werkelt kurz die Bluetooth-Statusanzeige (Verbindungsversuch) um dann mit dieser Fehlermeldung auf dem PC aprupt abzubrechen:


      Ich habe die Geräte auf beiden Seiten aus der Liste der bekannten Geräte rausgeschmissen und neu verbunden, was aber auch nichts gebracht hat. Habt ihr mir einen Tipp woran es liegen kann, dass keine Verbindung hergestellt werden kann?

      cu, Andreas

      RE: Tungsten/T keine Verbindung

      ich nochmal - vergesst einfach was ich vorhin geschrieben habe..

      ..ich habs geschafft. Wer lesen kann ist klar im Vorteil.
      Wenn man die Verbindung dann tatsächlich vom PALM aus initiiert, klappt´s auch mit der Verbindung.

      cu, Andreas

      P.S.: gibt es für den Tungsten/T einen Webbrowser?
      Hier habe ich die Installation noch. Ist allerdings nicht immer online, nachmittags sollte es aber gehen.

      Edit: was ist eigentlich mit dem Link? Klappt der bei euch nicht?
      Der Link steht im übrigen hier: m-Router surfen über BT, IR, USB

      Edit2: oder direkt hier (kA obs klappt)

      Post was edited 4 times, last by “c-j-archer” ().

      Da ich mir den Treo 680 kaufen werde, wenn es den gibt habe ich mal eine od vier ;) Frage an die Erfahrenen.

      Ich habe vor, sowohl Hotsynk als auch Internet verbindungen über BT zu realisieren, so dass der Rechenr nur noch zum langen surfen sein soll.

      Frage 1
      Geht das ?? Denn ich habe hier gelesen das Hotysnc Probleme bereiten soll ?

      Frage 2
      Wie ist das eigentlich mit der Geschwindikeit (Übertragung BT -->> Treo ) reicht das um mal eben online TV Movie zu fragen was es Interessantes gibt ??

      Frage 3
      Und kann ich dem Mail Programm sagen "Du hohl mal alle 10 Min. die emails über BT Ab ??

      Frage 4
      Und gibt es mittlerweile ein stabiles Tool für ICQ ( das wäre ja perfekt, vom Sofa aus ... All in one :)

      Lieben Dank für Eure Antworten schon jetzt, ich sammle erst einmal, denn wenn ALLE sagen vergiss es, kann ich mich oder muß ich mich nach einer alternative umschauen.

      Lieben Gruß Ace

      tungsten e keine Verbindung zu mrouter

      Nachdem mein Rechner Totalschaden hatte habe ich alles neu installiert. So läuft der Hotsync einwandfrei (Palmdesktop). Hatte aber früher immer den m-Router um die aktuellen Wetterdaten herunterzuladen. Doch jetzt zeigt m-Router noch nicht mal die USBVerbindung in "Verbindungtypen" "Erweiterte Einstellungen" Nur der Emulator war da. Habe dann mal Com hinzugefügt und meinen alten IIIC angeschlossen und der Verbindungsversuch wird bemerkt (mRouter wird blau).Hat jemand eine Idee wie ich den USB wieder im mRouter erscheinen lassen kann?
      Gruß Olaf
      Valerio:"Eure Hoheit scheint mir wirklich auf dem besten Weg, ein wahrhaftiger Narr zu werden."
      Original von Ace
      Frage 1
      Geht das ?? Denn ich habe hier gelesen das Hotysnc Probleme bereiten soll ?
      Stichwort Netzwerkhotsync
      Frage 2
      Wie ist das eigentlich mit der Geschwindikeit (Übertragung BT -->> Treo ) reicht das um mal eben online TV Movie zu fragen was es Interessantes gibt ??
      Movie geht nicht da nur 115kbit/s
      Frage 3
      Und kann ich dem Mail Programm sagen "Du hohl mal alle 10 Min. die emails über BT Ab ??
      nicht getestet würde aber auf Snappermail tippen
      Frage 4
      Und gibt es mittlerweile ein stabiles Tool für ICQ ( das wäre ja perfekt, vom Sofa aus ... All in one :)
      VeriChat

      RE: tungsten e keine Verbindung zu mrouter

      @xam ehrlicherweise weiss ich nicht mehr. :( ist das die vorgeschriebene Reihenfolge? Dann mache ich es noch mal von vorn und sage dann Bescheid.
      Gruß Olaf
      Valerio:"Eure Hoheit scheint mir wirklich auf dem besten Weg, ein wahrhaftiger Narr zu werden."

      RE: tungsten e keine Verbindung zu mrouter

      @xam
      sieht so aus als hättest du ein Bier gut. Leider war ich erst letzte Woche in Berlin, so das es wohl wieder etwas dauern wird bis ich Es Dir zukommen lassen kann. Dickes THX Olaf
      Valerio:"Eure Hoheit scheint mir wirklich auf dem besten Weg, ein wahrhaftiger Narr zu werden."
      Aus dem Freigetränk schließe ich mal dass es geklappt hat.
      Der m-Router scheint nur bei der Installation nach unterstützten Geräten zu scannen und nicht bei jedem Start des Programms. Daher ist es wichtig erst den Desktop + Sync und dann den m-Router zu installieren.