Vista zu blöd sich mit nem offenen Wlan zu verbinden!?

      Original von doeni
      Hab meine schwester jetz überredet Xp drauf zu tun :)

      Und siehe da - das Wlan geht! :lacht:


      Schrott-Vista :lacht: :boogie:

      Das wäre jetzt auch mein Tip gewesen.
      Halte von Vista auch nicht soooo viel......
      History: Psion, Nokia 9110i, Palm 505, Palm Tungsten T, XDA von O2, Nokia 9210i, Tungsten W, Sony Ericsson P 900, Palm Tungsten T3, Nokia 9300, Treo 600, Tungsten E2, Nokia 770, Palm TX (fast 3 Jahre....), Asus eee 701, Palm Z22.....
      Aktuell: iPhone 3G und ein Netbook LG X110 mit eingebautem HSDPA-Modem...;)
      Je mehr ich über Vista lese und je mehr ich damit zu tun habe, desto mehr wächst meine Abneigung.

      Da gibts das "Multimedia-drosselt-Netzwerk-Feature", da gibt es so "kleine" WLAN-Bugs (ich glaub' ich spinne, die können laut dem oben verlinkten KB-Artikel u.U. noch nicht mal die verwendete EAP-Methode richtig anzeigen - hat das eigentlich keiner getestet?!?), da gibt es Entwickler, die Testcode auf WGA-Server spielen, da wird man mit DRM gegängelt,...

      Den Abschuß finde ich aber, daß ein Vista Business nach dem Systemstart mit 528MB Speicher- und 5% CPU-Verbrauch vor sich hinidelt - auf einem Core2Duo-System...

      Ich hoffe nur, Microsoft bekommt einen gehörigen Dämpfer durch die Geschäftskunden verpaßt - die brauchen nicht bunt, die brauchen performant. Bin schon gespannt auf den auf dem Vista-Müll basierenden 2008er-Server...
      Gruß
      Trekkie22

      --------
      Das Leben ist ein beschissenes Adventure, aber die Grafik ist geil!

      Pilot Pro+2MB Upg. > IIIe > m105 > IBM Workpad c3 > m130 > T|E > Treo 650 > Centro > TX+2GB & Treo650+2GB > pre & 3G iPod Touch 64GB & TX+2GB > iPhone 4 & iPad 2 > iPhone 5 & iPad 2
      Hallo zusammen!

      Meine Freundin hat sich ein neues Notebook mit Vista Business gekauft.
      Soweit so gut.
      Nur komme ich in kein WLAN-Netz rein. Nicht offen und nicht verschlüsselt.

      Nun zu meiner Frage:

      Wo kann ich überhaupt anständig den WEP-Schlüssel eingeben?
      Er findet das WLAN-Netz (logischerweise WEP-verschlüsselt) und fragt dann nach einer Passphrase. Wenn ich dort einen der vier Schlüssel eingebe, verbindet er sich nicht. Nur wo kann ich ihm überhaupt sagen, welcher Schlüssel das ist (Nr.1, 2, 3 oder 4).

      Der oben gepostete Link erfasst mein Problem aber nicht wirklich.
      Windows XP ist keine Lösung, da sie keine Lust hat, sich noch eine Lizenz dafür zu kaufen. Außerdem kann man ja wohl erwarten, dass sowas funktioniert. X(
      Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
      HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
      History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001
      Mit dem Service Pack 1 werden (fast) alle aufgetretenen/bekannten VistaFehler behoben. :ätsch:
      Der kommt doch schon im Januar 2008 ... also einfach noch ein bischen warten mit dem Vistakauf! :kichert:

      Es gibt auch Hardware (noch) mit WinXP, natürlich nicht beim Discounter! :zwinkert:
      Treo, Treo aus der Hand ... es gibt jetzt besseres im Land! :ätsch:
      Behebt nur gerade nicht mein Problem ;)
      Meine Notebook hat XP und wird es auch behalten...
      Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
      HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
      History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001
      So ganz kann ich eure Probleme mit Vista und der drahtlosen Netzwerverbindung nicht verstehen. Habe schon an vielen Notebooks problemlos eine Netzwerverbindung eingerichtet. Einfach im Netzwerk- und Freigabecenter nach Netzwerken suchen - auswählen - Schlüssel eingeben und gut. Probleme gab es dabei eigentlich noch nie.
      Eventuell solltest du das System vorab über eine Kabelverbindung mit den neuesten Updates versehen.

      Gruß
      Thomas
      Der Fehler kommt mir bekannt vor. Der Medion Laptop des Nachbarns wollte nicht mit dem WLAN-Router verbinden, obwohl das Netz sogar (testweise) offen war und gefunden wurde. Jedes Mal kam eine nichts aussagende Fehlermeldung.

      Die Lösung: (ist schon etwas her, daher bitte nicht an den Begriffen festnageln)
      Im Systray müsste auf dem Laptop ein Netzwerksymbol sein, auch wenn keine aktive Verbindung besteht.
      Rechtsklick -> "Verbindung reparieren" (oder so ähnlich). Dann wollte Vista eine Kabelverbindung zum Router, die hat es dann von mir auch bekommen. Als dann "Verbindung eingerichtet" kam, stimmte es in diesem Fall sogar. Sehr mysteriös.

      Vista scheint echt noch ernsthafte Probleme mit den WLAN-Karten einiger Laptops zu haben.
      Bin euch noch eine Antwort schuldig ;)

      Nach einem Windows-Update per LAN an meinem Router konnte man die WEP-Schlüssel nun endlich vernünftig eingeben und auch mit einem offenen WLAN verbindet er sich nun problemlos.
      Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
      HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
      History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001

      Kinder, Kinder,...

      Kinder, Kinder, man kann es auch übertreiben mit der Lästerei...

      Hab seit nem Monat nen Schlepptop mit Vista, und Wlan funzt einwandfrei, mit wep, wpa und auch ganz ohne Verschlüsselung.

      Drahtlosfunktion wird von Vista nur immer deaktiviert um den Akku zu schonen oder sonst was, mich hats gestört und deswegen

      hab ich im Geräte-Manager --> Eigenschaften der Wlankarte --> Regsiter Energieverwaltung das Häckchen bei "Computer kann Drahtlosfunktion deaktivieren" weggemacht.

      Und nun bleibt Wlan an!

      Jedesmal wenn Microsoft ein neues Betriebssystem herausbringt schimpfen alle drüber, am schluss hams dann aber doch alle!



      in diesem Sinne! Viel Spaß ;)

      RE: Kinder, Kinder,...

      caparso87 schrieb:

      Kinder, Kinder, man kann es auch übertreiben mit der Lästerei...
      Sorry - aber man kann es auch übertreiben mit den unsinnigen Kommentaren. Was meinst Du, wieso jemand stundenlang mit seinem Laptop rumkämpft, um es ins WLAN zu kriegen?! Weils ihm Spass macht?! Weil so gut wie alles versucht, damit sein Laptop NICHT funktioniert, nur damit er auf Windows rumhacken kann?!

      Prinzipiell isses eh so, daß frisch veröffentlichte OS noch ne Menge Bugs haben. Das ist bei Windows so, das ist bei OS X so, und sicher auch bei anderen. MS schafft es aber eigentlich in ihrer ganzen NT-Geschichte (wo ich Vista dazuzähle), daß ein OS erst mit einem viel späteren SP (Service Pack) richtig gut läuft. Da scheinen sie sich aber inzwischen runterzuhangeln... allerdings kommen die SP auch teilweise sehr viel langsamer als früher.

      NT 4, Win 2000 (NT 5), XP (NT 5.1) - die alle wurden eigentlich erst mit einem jahre später veröffentlichten SP "rund" im Betrieb. Bei Vista isses nicht anders. In der Industrie gibt es nicht wenige Großkunden, die ein Vista-Rollout frühestens mit dem SP1 durchführen werden.

      Wenn bei Dir Vista rund läuft, dann sei froh. Rein statistisch gesehen gehörst Du sicher eh zur Mehrheit. Für ein Betriebssystem ist eine statistische Mehrheit aber nicht ausreichend - insbesondere bei so wesentlichen Technologien, wie der WLAN-Technologie.

      Was mir allerdings bei MS auffällt, ist die wirklich elend lange Dauer, die MS ins Land verstreichen lässt, bis die ein offizielles ServicePack rausgeben, um quasi das Startsignal zu geben, daß Vista ab dann wirklich deutlich runder läuft. Bei Apple dauert das eigentlich nur wenige Monate bis eine 10.x.1-Version rauskommt. Zur Zeit ist ja gerade Leopard in den Startlöchern - ich bin mir sicher, daß es da diverse Bugs gibt, und das die Punkt-1-Version noch in diesem Jahr rauskommen wird. Daß das bei MS so lange dauert ist einfach nicht zu begreifen. MS sucht sich die besten Programmierer weltweit - investiert am meisten Ressourcen von allen OS-Anbietern. Aber... angekündigt ist die Veröffentlichung erst für das erste Quartal 2008 - also ein ganzes Jahr nach Veröffentlichung von Vista. Ich weiss nicht... aber wirklich vertrauen erweckend finde ich das nicht.

      Letztlich sind diese Betrachtungen für den Einzelanwender natürlich nicht von Belang. Entweder es funktioniert "rund" oder eben nicht - bei denen es nicht rund funktioniert, dann allerdings diesen Leuten zu unterstellen, daß es einfach nur "Basher" wären, halte ich für nicht sonderlich einleuchtend. Schadenfreude kann man auch direkter zeigen, sollte aber bedenken, daß es einen auch selber schnell mal erwischen kann... und wenn jemand noch nie ein Problem mit seinem Windows hatte... dann kann er nun wirklich Minderheitenschutz beantragen ;)

      gruß
      Booth
      Psion 3c -> Psion 5 -> Psion 5mx pro -> m505 -> T3 + iPaq 2210 -> Hagenuk S200 -> Treo 650 -> iPaq 514 -> Samsung i600 -> iPaq 914c -> Vivaz Pro -> Pixi Plus -> Pre 3 -> Xperia Pro + Ray
      wollte eigentlich niemanden angreifen, mir fiel nur auf das in diesem Beitrag auf einmal alle auf Vista "herumgehackt" haben.

      Natürlich hat Vista noch einige Bugs und es wird auch noch brauchen bis das alles läuft, und ich wollte niemanden als basher beschuldigen, es gibt nix besch****eneres als wenn man alles mögliche versucht und es nicht hinbekommt.

      Mir ging es eigentlich darum mal zu veröffentlichen wie man das lästige automatische deaktivieren des Drahtlosnetzwerkes deaktiviert, da ich selbst danach lange suchen musste.

      In diesem Sinne... Sorry wenn sich jemand angegriffen gefühlt hat, war so nicht gedacht!

      Gruß zulück