Angepinnt Deutsches Softwareupdate für den 680 ist erhältlich ! (Treo 680-2.12-ROW)

      Auch ich habe es gewagt. Unglaublich: 2 Firmware-Updates innert einer Woche!
      Vom US-ROM ein NV-Backup gemacht, anschliessend Update und Restore mit NVRAM.
      Hat alles wunderbar geklappt.
      Palm Personal, 3x, Vx, Zire 71, Zire 72, T3, Treo 650, Treo 680 (Seit langem keine Akkuprobleme mehr :thumbup: )
      Geschafft :thumbsup: , nach Backup (Hotsync + NVBackup), Hardreset, Softwareupdate, Restore mit NVBackUp und dem 1. Hotsync sehen meine Telefondaten jetzt so aus:

      Firmware: R01.92 (wie nach dem 1. Update)
      Software:Treo680-2.12-ROW
      Carrier DB: 561 (das ist auch neu)
      Hardware: A (immer noch, für 1A hat's wohl doch nicht gereicht :D )

      Probleme kann ich zur Zeit keine feststellen, aber solange ist die Testphase ja noch nicht!

      Das könnte ja bald ein neuer Volkssport werden, wieviele Updates pro Woche muss Palm rausbringen bis die Community genug davon hat ;)
      Wenn alles einfach wäre, würden wir uns nie in einem Forum wie diesem treffen ;)
      Ich habe es auch gewagt. Backup mit BackupMan, danach ohne Hardreset das ROM Update eingespielt und dann Hotsync-Probleme mit dem Kalender und dem ewig alten Lied: OLER Fehler. Mit dbscan gefixt und nu lüpt alles wieder.

      Hoffentlich verändert sich meine Batterielaufzeit nicht dadruch. Nach dem ersten ROM Update war die Akkuleistung einfach sensationell gestiegen. Von 12 Stunden auf sage und schreibe 2 Tage. Hoffen wir das Beste.

      DerDelleffwa

      Ahhhhlles in Englisch...

      Hallo,

      Nachdem ich einen Hardreset gemacht habe und dass deutsche Update per Karte installiert habe, ist das ganze System auf Englisch... eine Sprachauswahl gab es nicht.

      Also alles noch mal neu --> Das Problem bleibt.
      Ist es wirklich schon so spät dass ich gerade zu blöd bin um das zu verstehen?
      Warum bleibt der Treo bei dem amerikanischen Update deutsch und beim deutschen wird er automatisch auf englisch umgestellt???
      Gruß
      Dan

      PS: Der Restore per Resco Backup hat problemlos funktioniert...
      Palm Treo 680 + Transcend SDHC Class 6 8GB und Tungsten T5 + SanDisk SD 1GB

      RE: Ahhhhlles in Englisch...

      Herr Vorragend schrieb:

      Hallo,

      Nachdem ich einen Hardreset gemacht habe und dass deutsche Update per Karte installiert habe, ist das ganze System auf Englisch... eine Sprachauswahl gab es nicht.

      Also alles noch mal neu --> Das Problem bleibt.
      Ist es wirklich schon so spät dass ich gerade zu blöd bin um das zu verstehen?
      Warum bleibt der Treo bei dem amerikanischen Update deutsch und beim deutschen wird er automatisch auf englisch umgestellt???
      Gruß
      Dan

      PS: Der Restore per Resco Backup hat problemlos funktioniert...


      Wenn ein Hardreset gemacht wird, kommt doch automatisch die Frage nach der Sprache. Dann versuch doch nochmals manuell ein Hardreset. Sonst gibt es auch ein 'Tool, das ohne Hardreset die Sprache verstellen kann (mit anschließendem Softreset).
      Gruß Thomas
      ____________________________________________________________
      Palm-Vita:
      IIIx, IIIxe, Visor Pro, Clie T 625 C, Clie T 675 C, Tungsten T3, Tungsten T5, T|X, Treo 680, Centro

      RE: RE: Ahhhhlles in Englisch...

      tjosiger schrieb:


      Wenn ein Hardreset gemacht wird, kommt doch automatisch die Frage nach der Sprache. Dann versuch doch nochmals manuell ein Hardreset. Sonst gibt es auch ein 'Tool, das ohne Hardreset die Sprache verstellen kann (mit anschließendem Softreset).

      Davon lese ich das erste mal bewusst. Hast Du einen Link dazu?

      RE: RE: Ahhhhlles in Englisch...

      tjosiger schrieb:

      Sonst gibt es auch ein 'Tool, das ohne Hardreset die Sprache verstellen kann (mit anschließendem Softreset).

      Vielleicht ist mir ja tatsächlich das Programm, von dem Du sprichst, nicht bekannt, aber ansonsten funktioniert das einzige Programm, daß ich für diese Aufgabe kannte, auf Grund technischer Einschränkungen nicht mehr mit NVFS-Geräten.
      Xtndr
      Doping für den Treo.

      Grundsteinlego  – runderneuert!
      Die Wirren der analogen und digitalen Welt kompakt.
      So, es ist geschafft!
      War direkt ein bisschen unspektakulär. :thumbsup: Alles lief prima durch und dank NV Backup hatte ich ruckzuck den alten Stand.
      Eine verringerte Geschwindigkeit konnte ich bis jetzt nicht beobachten und der energieverbrauch wird sich zeigen.

      Warum taucht das update eigentlich nicht auf der offiziellen Supportseite von Palm auf?! :oh-je:
      Vielleicht sind wir ja wiedermal die Betatester?

      Na, ich hoffe das Beste.
      Vielen Dank für die vielen Berichte, die eine grosse Hilfe bei der Vorbereitung waren.

      Gruss
      falcon.
      @Tjosiger

      Beim Hardreset vor dem Aufspielen des deutschen Updates kam auch die besagte Sprachauswahl (und die anderen Einstellungen)
      Nach dem Aufspielen kam nichts... auch beim zweiten Versuch nicht (vorher Hardreset)
      Wenn es wirklich ein Tool geben sollte, wäre auch ich über einen Link dankbar.
      Natürlich funktioniert der Treo auch auf Englisch aber eigentlich sollte es ja schon funktionieren mit der deutschen Sprache
      Palm Treo 680 + Transcend SDHC Class 6 8GB und Tungsten T5 + SanDisk SD 1GB
      Vielleicht hast du ja ein kapputes Archiv und das beim auspacken nicht gemerkt.

      Lad dir das Update doch nochmal runter und vergeleiche beide.

      Oder du hast die SD Karte zu früh abgezogen.

      Ich kann mir eigendlich nur vorstellen das dir die Sprachpackete fehlen, Allerdings hätte dann

      doch das Update nicht starten sollen/dürfen, aber Fehler machen alle mal, auch die bei Palm ;)



      Bei mir ging jetzt auch alles glatt, am Wochenende die US Version, Heute die Euro, soweit so gut.

      Nach der US Version hatte ich allerdings einen massiven Stromverbrauch bei eingeschalteten Bluetooth,

      das ist bei mir eigendlich immer an.

      Die letzten Tage kam ich so nicht mal übern Tag. Heute hatte ich Bluetooth aus und Abends dann noch

      86%.

      Mal sehen wie es jetzt mit der EU Version läuft.
      Guten Abend,

      starte jetzt auch durch. Liegt aber noch in den Wehen, wurde leider die ganze Zeit von unseren Kleinen unterbrochen... :love:

      Melde hoffentlich in ein paar Minuten Vollzug. Das erste was ich diesmal mache ist die Schnelligkeit messen, erstmal ohne Zusatzprogramme... :thumbup:
      Gruß,
      fontainebleau2001

      Um Gollum zu zitieren: My PREcious :love:
      So, Update durch, Deutsche Sprache vorhanden, nichts Auffallendes, jetzt noch kalibrieren, das wollte ich schon lange mal machen und dann wird getestet. Nach dem US Update Schlamassel mit meinem Backup werde ich diesmal die Chance nutzen und ein wenig aufräumen.
      Gruß,
      fontainebleau2001

      Um Gollum zu zitieren: My PREcious :love:

      RE: RE: RE: Ahhhhlles in Englisch...

      Ulfrinn schrieb:


      Vielleicht ist mir ja tatsächlich das Programm, von dem Du sprichst, nicht bekannt, aber ansonsten funktioniert das einzige Programm, daß ich für diese Aufgabe kannte, auf Grund technischer Einschränkungen nicht mehr mit NVFS-Geräten.


      Du hast wahrscheinlich recht, denn das Progrämmchen ist schon ganz schön angestaubt. Ich habe es jedenfalls in den Tiefen des Webs wieder gefunden, hier ist der Link: freewarepalm.com/utilities/localize.shtml
      Ob es allerdings auf moderneren Palm geht, weiß ich nicht. Ich hatte das mal auf einen meiner früheren Palms erfolgreich getestet.
      Gruß Thomas
      ____________________________________________________________
      Palm-Vita:
      IIIx, IIIxe, Visor Pro, Clie T 625 C, Clie T 675 C, Tungsten T3, Tungsten T5, T|X, Treo 680, Centro

      pestilenz schrieb:

      Habe ich das nun richtig verstanden, dass nach diesem Update ein "normaler" Full-Restore (RescoBackup) funktioniert ?
      Nach dem 1.12 habe ich alles neu installiert und das möchte ich nicht schon wieder machen müssen.


      Also mit RescoBackup haben es manche hier wohl auch geschafft - such einfach mal hier im Beitrag. Bei mir (NVBackUp) hat der Fullrestore des letzten Backups flott und problemlos funktioniert. Zur Zeit habe ich noch keine Probleme beoabachten können.
      Liegt wohl daran, dass die HS-Dateien die manchen beim ersten Update Probleme machten, mittlerweile schon im ROM sind und nicht mehr ins tägliche Backup gesichert werden.
      Wenn alles einfach wäre, würden wir uns nie in einem Forum wie diesem treffen ;)