Angepinnt Aufruf an alle Betroffenen des "Centro-Telefon-Einfrierens"

      ---> Centro-Telefon-Problem <---
      Problem: Einfrieren bei Anruf annehmen und tätigen
      Haupt-Provider: O2
      Sub-Provider: -
      ggf. Tarif: Genion L
      -------> Ende <-------
      yoysoft
      Palmgeschichte: Palm Professional + IR-Update, Palm III, Palm IIIc, Tungsten|T, Tungsten|T3, Treo600, Tungsten|T5, Treo 650, (HTC Touch), Centro
      mal ne frage aus interesse: wer von den leuten mit telefonhängern nutzt gleichzeitig den treo launcher?
      und wer hat hänger auch ohne treo launcher?

      ich hatte bei zwei centros das hängerproblem in kombi mit dem launcher, nach nem hardreset ohne installation des TL gabs nie wieder probleme... zufall?
      Nee, leider nicht die Lösung!

      Hatte die Probleme auf zwei verschiedenen Centros. Ob mit zusätzlicher Software oder ohne war völlig egal.

      Es kann ja sein, dass wirklich bestimmte SIM-Karten schuld sind. Nutze meine Dual-SIM aber jetzt schon viele Jahre in den verschiedensten Handys, Festeinbauten und UMTS-Karten. Bis auf den Centro liefen alle problemlos!

      Torsten

      bisher kein Freeze mehr nach Centro Einschicken

      Hallo Leute,

      hatte das Problem auch und war so abgenervt, dass ich meinen Centro an Palm zur Reparatur eingeschickt habe; hab das Gerät jetzt seit 2 Wochen wieder zurück und seitdem keine Probleme mehr. Man erfährt ja leider nicht, was Palm mit dem Centro angestellt hat; ich hab das Gefühl, dass zumindest die grüne Taste ausgetauscht wurde (glänzt deutlich mehr, als der Rest der Geräteoberseite). Hat jemand anderes auch noch Erfahrungen mit Reparaturarbeiten beim Centro?
      Zwar n bissle spät aber dennoch:

      MHaddock schrieb:

      ---> Centro-Telefon-Problem <---
      Problem:
      1. gelegentliches (20%) Einfreieren nach Abheben.
      2. häufig (65%) SMS App braucht ewig um Nachricht anzuzeigen, wenn man aus der Liste eine Auswählt. Centro ist in der Zeit (ca. 20s) wie tot.
      Haupt-Provider: o2
      Sub-Provider: 02
      ggf. Tarif: Genion S
      -------> Ende <-------
      Treo Launcher war kurz drauf, wollte aber nichts dafür zahlen. Bin mir aber zu 70% ;) sicher, dass das Problem schon vorher bestand.
      Zire 71 (Mai '03) geeximed + SanDisk Cruzer 256 + Transcend 45x 1GB & SonyEricsson T610 entbranded -> Centro (März '08) + 8 GB Transcend microSDHC

      Pille schrieb:

      Hat jemand anderes auch noch Erfahrungen mit Reparaturarbeiten beim Centro?


      Ja, bitte schreibt mal eure Erfahrungen.
      Mein Centro macht den Sch**ß neuerdings auch. Echt nicht lustig. :thumbdown: :thumbdown: :thumbdown:

      Aber da das Einschicken ja meist dermaßen lange dauert dass wir dann 2009 schreiben habe ich mir eine Anfrage bei Palm diesbezüglich die letzten Tage verkneifen können. :cursing:
      Hallo miteinander,

      das Einfrieren kommt vermutlich daher, dass der Centro ein Quad-Band Handy ist und bei Auto-Einstellung für die Frequenzen in der Telefonapplikation in Europa auch auf den amerikanischen Frequenzen (850/1900) zu connecten versucht und dabei auf Timeouts wartet und kurzfristig einfriert.

      Ich hatte das Problem sei ca. einem Jahr, unregelmäßig (sowohl Einfrierzeit und Auftreten), bis es vor kurzem ziemlich schlimm wurde und ich anfing in den Telefoneinstellungen zu suchen.
      Bei mir ist das weg, seitdem ich Telefon => Optionen => Netzwerk wählen bei Frequenz von "Auto" auf 900/1800" - also Europa fest eingestellt habe :)

      Solch ein Verhalten ist auch typisch für ein Handshake-Problem aufgrund falscher Einstellungen (es kann auch sein, dass auf manchen europ. SIM-Karten diese Parameter nicht eingestellt sind, da europ. Handys im Normalfall nur 900/1800 MHz können) und dadurch das Prob aufgetreten ist.

      LG

      Edit by SHH: Layout des Postings korrigiert und Doppelpostings nicht freigeschaltet!
      Habs auch mal verstellt.

      Allerdings gehe ich fast nie ran, da ich eine Flat habe und zurückrufe. Und wenn ich drangehe habe ich mir angewöhnt einfach auf "Mitte" zu drücken, die grüne Bildschirmtaste ist ja dann eh aktiviert...

      Mal sehen ob die Einstellung was bringt. Fürchte aber dass es eher am Cache liegt. Obwohl: wenn der Palm-Support die Dinger repariert, was macht er dann wohl? Firmware des GSM-Moduls flashen?

      Herr Karl schrieb:

      Bei mir ist das weg, seitdem ich Telefon => Optionen => Netzwerk wählen bei Frequenz von "Auto" auf 900/1800" - also Europa fest eingestellt habe


      Habe versucht, bei mir umzustellen. Geht aber nicht. Nach dem Umstellen steht die Einstellung wieder auf "Auto". Ist schon witzig, daß man ein Auswahlmenue hat, das nicht auswählen lässt... :verwirrt:
      Papier ->T3 -> Centro

      Solange der Pre "nach Hause telefoniert" und Benutzerdaten verschickt, kommt er nicht in Frage

      Problemlösung Off Flush 2.00 ?

      Die Lösung des Problems war bei mir die Freeware Off Flush 2.00 mit folgenden Einstellungen:
      + Fast
      + 60 %
      + Only on power button

      Der letzte Hänger ist so lange her dass ich mich mehr garnicht daran erinnern kann :thumbup:
      .
      8)
      Meine Konfiguration:
      - Windows7 / Outlook 2010
      - HP Pre3 Lumia 820 + HP Veer
      - HP Touchpad (32GB)
      - gSyncit
      - Google Datenkrake
      Mir geht es wie MHBraun, es stellt sich immer zurück. Und mich nervt es manchmal schon, dass das Teil einfriert.

      Einen geschäftlichen Centro hatte ich mal aus genau diesem Grund beim Service, die haben angeblich auch eine neue Firmware eingespielt (wofür, ob PalmOS-seitig oder "hardware"seitig ist mir unklar). Ich konnte das Ding aber bisher nicht im direkten Vergleich testen, was natürlich interessant wäre, um der Sache auf den Grund zu gehen.

      Viele Grüße,

      fluteman
      Wer rastet, der rostet. Wer rast verliert.

      :love: Danke, dass es dieses Forum (immer noch) gibt! :love:
      Ich kann auch, wenn ich endlich mal dazukomme, den "neu geflashten" dienstlichen Palm Centro (vom April/Mai 2008 ) mit meinem persönlichen, ungeflashten vergleichen. Das könnte auch aufschlussreich sein. :)
      Wer rastet, der rostet. Wer rast verliert.

      :love: Danke, dass es dieses Forum (immer noch) gibt! :love:

      RE: Problemlösung Off Flush 2.00 ?

      Peter_Moscow schrieb:

      Die Lösung des Problems war bei mir die Freeware Off Flush 2.00 mit folgenden Einstellungen:
      + Fast
      + 60 %
      + Only on power button

      Der letzte Hänger ist so lange her dass ich mich mehr garnicht daran erinnern kann :thumbup:

      Hallo

      Kannst Du Off Flush 2.00 kurz erklären. Was bewirkt es und was bedeuten die Optionen?

      Startet das Programm selber oder muss man es jeweils anstossen?

      Danke für Eure Antworten.
      Ich weiss zwar nicht im Detail wie es arbeitet aber ich versuchs mal zu erklären......vielleicht können ein paar Profis im Forum noch etwas ergänzen.
      Off flush leert automatisch den Cache-Speicher des Centros wenn er kleiner als der festgelegte %-Satz ist.......und mit der Festlegung "only on power button" zwinge ich das Programm dazu es nur zu tun wenn ich den Centro mit den Power button abschalte - damit vermeide ich dass der Cache geleert wird wenn ich versuche eine Anwendung zu starten.
      Das Reinigen des Cache-Speichers dauert dann 2-5 Sek.

      Im Forum findest du einige Für und Wieder zu dem Programm aber für mich ist es "die" Lösung des Telefonhängers beim Centro 8)

      Noch ein Link dazu den ich auf die Schnelle im Google gefunden habe:
      1src.com/freeware/fileinfo.php?id=1526
      .
      8)
      Meine Konfiguration:
      - Windows7 / Outlook 2010
      - HP Pre3 Lumia 820 + HP Veer
      - HP Touchpad (32GB)
      - gSyncit
      - Google Datenkrake
      bei mir hat flush leider nur wenig gebracht.ich dachte auch erst es sei die lösung, aber nach und nach kamen die hänger wieder. ich habs dann deinstalliert und letzlich keine änderung im hängverhalten festgestellt. keine ahnung obs wirklich hilft, solange wir nicht wissen was tatsächlich die ursache ist. ob es wirklich ein problem mit dem cachemanagement ist oder eher ein "netzwerk" problem? die beste lösung ist der pre, hoffentlich kommt der bald ...

      MHBraun schrieb:

      Herr Karl schrieb:

      Bei mir ist das weg, seitdem ich Telefon => Optionen => Netzwerk wählen bei Frequenz von "Auto" auf 900/1800" - also Europa fest eingestellt habe


      Habe versucht, bei mir umzustellen. Geht aber nicht. Nach dem Umstellen steht die Einstellung wieder auf "Auto". Ist schon witzig, daß man ein Auswahlmenue hat, das nicht auswählen lässt... :verwirrt:

      Erst auf 850 stellen rausoken dann wieder rein und auf provider und 900 einstellen, dann gehts. Jedenfalls bei mir.
      ´
      m-s [KalKin]
      Markus Schebsdat

      Meine geschäftlichge Seite
      Meine private Seite
      Wo es hier so viele Fotografen gibt:


      `