Hotsync mit T3 und Windows 7 (64 Bit) - Bluetooth ?

      Hotsync mit T3 und Windows 7 (64 Bit) - Bluetooth ?

      Habe nach der neuen Windowsinstallation ein Problem mit dem Syncronisieren.
      Nachdem, wie ich im Netz schon erfahren habe, Windows 7 (64 Bit) nicht mit dem USB Anschluss von Palm kompatible ist, gibt es einen workaround (sogar von Palm), dass es angeblich mit Bluetooth, was der T3 ja hat, funktioniert.

      Also geschwind einen Bluetooth Adapter gekauft und probiert zu syncronisieren. Geht nicht.

      Folgendes habe ich gemacht:
      Die Geräte, PC und T3, gekoppelt und sie sehen sich und können Daten austauschen.
      Bei der SyncSoftware am Computer dem Bluetooth einen seriellen Port zugewiesen und diese dann bei den seriellen Einstellungen als Verbindung angegeben (alle anderen nicht markiert)
      Beim Hotsync am Palm umgestellt, von PC via Bluetooth ... bei den Einstellung.

      Blöderweise steht bei jedem SyncVorgang, egal ob Cradle oder Kabel, dass er die Verbindung Kable/Cradle, nimmt und nicht, wie ich eingestellt habe die Benutzerdefinierte.
      Habe sogar schon alles mal auf die Werkseinstellung zurückgesetzt. Funktioniert nicht. Das Hotsync im Palm kann man ja nicht updaten, also weiss ich nicht mehr weiter.

      Kann mir jemand weiterhelfen ?

      MacLautsch schrieb:

      Bei der SyncSoftware am Computer dem Bluetooth einen seriellen Port zugewiesen und diese dann bei den seriellen Einstellungen als Verbindung angegeben (alle anderen nicht markiert)

      Hallo zusammen,

      Ich bin neu hier, und bin froh hier eine Lösung für mein Problem gefunden zu haben. Leider komme ich an diesem Punkt (Einstellungen an der SyncSoftware) nicht weiter. Wie mache ich die entsprechenden Einstellungen? Vielen Dank für Eure Hilfe.

      Viele Grüße

      Kamearamann
      Hallo Kameramann
      Es gibt hier 2 Baustellen:
      erstens musst du in deiner Bluetooth-Software einen seriellen Port (COM-Port) definieren
      (Beispiel: COM5).

      Dann in der Hotsync-Software die Option "Seriell" aktivieren (am besten per Rechtsklick auf das Hotsync-Symbol neben der Uhr - notfalls den Hotsync erstmal starten...) und den gleichen Port wie in der Bluetooth-Software definieren. Schon sollte es gehen.
      Du musst auf dem PC eine serielle Schnittstelle definieren, nicht am Palm danach suchen. Habe hier gerade kein W7, aber unter XP muss das Bluetooth aktiviert sein, dann Rechtsklick auf das Bluethooth-Symbol, Konfigurieren, dann die Lokalen Dienste anschauen. Am besten einen neuen hinzufügen, "Seriell", COM-Port definieren, fertig ist der Lack.
      Bilder
      • Bluetooth-Konfiguration.gif

        15,49 kB, 460×442, 631 mal angesehen

      kulf schrieb:

      Du musst auf dem PC eine serielle Schnittstelle definieren, nicht am Palm danach suchen. Habe hier gerade kein W7, aber unter XP muss das Bluetooth aktiviert sein, dann Rechtsklick auf das Bluethooth-Symbol, Konfigurieren, dann die Lokalen Dienste anschauen. Am besten einen neuen hinzufügen, "Seriell", COM-Port definieren, fertig ist der Lack.

      Unter Windows 7 ist die Vorgehensweise seht ähnlich - der Reiter heißt nur nicht mehr "Lokale Dienste" sondern ganz einfach COM-Anschlüsse :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Johnassel!“ ()

      andere Frage: läuft unter Windows7 der Netzwerk-Hotsync?
      1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
      2013 Xperia Z, Xperia Z Tablet

      kulf schrieb:

      Du musst auf dem PC eine serielle Schnittstelle definieren, nicht am Palm danach suchen. Habe hier gerade kein W7, aber unter XP muss das Bluetooth aktiviert sein, dann Rechtsklick auf das Bluethooth-Symbol, Konfigurieren, dann die Lokalen Dienste anschauen. Am besten einen neuen hinzufügen, "Seriell", COM-Port definieren, fertig ist der Lack.
      Nochmals vielen Dank für die hilfreichen Tipps. Jetzt funktioniert alles bestens. :thumbsup:

      Viele Grüße Kameramann
      @Kameramann:

      Was hast Du wo eingestellt? Bei mir kommt erstmal die Meldung daß der serielle Port von einer anderen Verbindung benutzt wird (Leider nicht von welcher)
      Ich muß dann erstmal alle Verbindungen (Kabel/BT/IR) durchprobieren und mit viel Glück funzt es dann irgendwann mal

      Meine Einstellungen:
      T3: HotSync via BT, Verbindung mit PC-Geräte sind gekoppelt und freigegeben.
      PC - HS-Manager : Verbindung über BT
      = Fehlermeldung siehe oben

      T3: HotSync via BT, Verbindung mit PC-Geräte sind gekoppelt und freigegeben.
      PC - HS-Manager : Verbindung über Seriell (Com3)
      = Fehlermeldung: Bitte überprüfen Sie Ihre Verbindungseinstellungen

      Syncen über Kabel geht gar nicht, es wird kein Treiber gefunden. Auch das Tool von Pimlico funzt bei mir nicht. X((

      Grüßle
      WaBie
      T3, Agendus, diverse andere Prog´s und bald auch ???
      @wabie.

      Ich habe unter WIndows7 auch öfter das Problem, dass HotSyncManager statt des Palms mein SE K610 (Handy) findet. Das schliesse ich zwar über Kabel an, aber BT ist auch an. Wechselweises Umschalten BT<-> ser. Port hilft dann.
      Vielleicht würde auch das Ausschalten von BT am HAndy generell helfen, aber dazu bin ich zu faul...

      Den 64-Bit Treiber für HotSync gibt es einfach nicht und Palmos ist ja nun Geschichte...(Palm war erst nach Monaten fähig, mal eine Vista-kompatiblen Desktop/HotSync zu liefern).

      Office geöffnet halten

      Hatte das gleiche Problem mit meinem Tungesten E2.
      Bluetooth-Verbindung unter Win 7 64 bit stand, aber trotzdem funktionierte der Hot-Sync nicht. Auch der Support von Palm hatte keine Lösung. Und wie funktioniert es jetzt? Ganz einfach:
      Office 2007 muss geöffnet sein, nur dann klappt's mit der Synchronisation.

      Da muss man erstmal drauf kommen. Mag vielleicht daran liegen, dass ich die Outlook pst-Datei nicht im Original-verzeichnis liegen habe.

      Leidiges Problem HotSyn auf Windows 7

      Besitze seit Kurzem einen Windows 7 (64bit) Rechner (Toshiba Satellite L500).
      Nach Installation des Palm Desktops von Access wurde mein Centro via USB nicht erkannt.
      In diversen Foren und auch auf der Palm-Support-Seite fand ich den Hinweis auf die Probleme bei Windows 7 mit 64bit beim HotSyn und den Tipp, stattdessen über Bluetooth die Synchronisation vorzunehmen.
      Aber auch damit hatte ich bisher keinen Erfolg.
      Seltsamerweise startet mit Bluetooth alles zunächst wie gewohnt, das Centro hat also "Kontakt" zum Rechner aufgenommen: Das Fenster öffnet sich automatisch und das Centro gibt seinen vertrauten Sound - wie zuvor beim gleichen Vorgang auf dem alten XP-Rechner -, aber beim Synchr. des Kalenders bleibt der Fortschrittsbalken stehen. Es tut sich überhaupt nichts für lange Zeit. Dann Abbruch meinerseits ... auch das angekündigte "Bitte warten, der Vorgang wurde abgebrochen" steht eine kleine Ewigkeit. Also habe ich das Laptop ausgeschaltet mit erzwungenem Herunterfahren.
      Hat irgendjemand eine Idee, wie man das Problem lösen kann?
      Bin für jede Hilfe dankbar!