[App] Geocaching for webOS

      [App] Geocaching for webOS

      Mit meinem Pre kann ich (mit Vodafone Karte) schon seit längerem mit "Geocaching for webOS" keine Caches mehr finden: egal wie ich suche, es erscheint nur die Fehlermeldung: Fehler, keine Caches gefunden.
      Mit dem Pre meiner Frau läuft Geocaching top (Fonic Karte).
      Beim tethern mit dem 2. Pre über meinen Pre, geht Geocaching auch nicht mehr (gleicher Fehler) :oh-je:

      Heute habe ich die Simkarten getauscht und -oh Wunder- bei mir gehts jetzt und bei dem 2. Pre nicht mehr.

      Es läuft ansonsten alles auf meinen VF Pre: twittern, mailen, surfen, google maps, andere gps/maps tools usw.

      Warum wird Geocaching von Vodafone geblockt? -und wie? :verwirrt: :thumbdown:
      Die Geocaching Webseite funktioniert einwandfrei!
      1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
      2013 Xperia Z, Xperia Z Tablet
      Ich hab die App auch und keine Probleme.
      Ich kann mir nicht vorstellen, dass es an der SIM liegt. Hast du die neueste Version installiert?
      Stimmen die Kontoeinstellungen?

      Gelegentlich kommt es zu Problemen mit Geocaching.com, weil die wieder an ihrem Seitenlayout umbasteln oder weil der Server überlastet ist.
      Ich hab die App auch und keine Probleme.
      mit Vodafone?


      Fonic sim: Geocaching läuft, Internet läuft
      VF sim: geocaching läuft nicht, Internet läuft
      gleicher Effekt in 2 verschiedenen pre

      für mich sieht das stark nach einem VF Fehler aus: sämtliche Interneteinstellungen sind auf "auto"
      1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
      2013 Xperia Z, Xperia Z Tablet
      Im ersten Anlesen hab ich gedacht: Ist ja klar. Da muss mal die App aktualisiert werden. Es gab ja gerade bei Geocaching ein HTML-Update. Aber wenn man deine Fehlerbeschreibung mal genau studiert, dann kann es das ja nicht sein.

      Ich hoffe, das Problem lässt sich lösen. Klingt irgendwie verworren.
      Grüße

      Hotte
      Hallo Leute,

      das liegt an Vodafone. Genau wie T-Mobile wird der gesamte http: Verkehr über einen Proxy geleitet.
      Dadurch ändert sich der Aufbau der html-Seite und preCaching kann dann nicht mehr die Ergebnisse filtern.
      Ich hatte das Problem schon mal mit nem Laptop und hab das mal untersucht.
      Wenn WLAN genutzt wird, sollte es klappen.

      Gruß Ralf
      --
      Ralf Keimer - Braunschweig, Germany

      Keimix schrieb:

      Hallo Leute,

      das liegt an Vodafone. Genau wie T-Mobile wird der gesamte http: Verkehr über einen Proxy geleitet.
      Dadurch ändert sich der Aufbau der html-Seite und preCaching kann dann nicht mehr die Ergebnisse filtern.
      Ich hatte das Problem schon mal mit nem Laptop und hab das mal untersucht.
      Wenn WLAN genutzt wird, sollte es klappen.

      Gruß Ralf


      Ich hab E+ und bald O2.

      Wenn das so ist, sehen dann alle html-Seiten bei Vodafone und TM anders aus?

      Läuft bei irgend jemandem hier die GC-App mit Vodafone? Wäre schön, wenn ein VF-User die kostenlose App einmal ausprobieren könnte.
      Es liegt weder an Vodaphone noch an irgend einem anderen Anbieter, sondern im Kleingedruckten auf der Supportseite der App steht, dass diese weltweit funktioniert - seit dem Update allerdings nicht mehr in Deutschland und Spanien. Ob und wann es für uns eine Lösung gibt, steht dort nicht, es liegt anscheinend an der Translation, mit der es Probleme gab und diese wurde erstmal entfernt. Aus diesem Grund läuft die aktuelle Version nicht bei uns, hoffen wir, dass demnächst ein Update kommt.

      Geocaching for webOS

      Hallo zusammen,

      habe vor kurzem das App geocaching for webOS installiert und war bis zum Wochenende begeistert. Doch dann bekam ich die Meldungen kein cach gefunden. Gestern installiert ich ein update und war guter Dinge, dass es dann besser wird. Doch die Enttäuschung war groß, denn jetzt fuktioniert nichts mehr an diesem app. Es startet kurz und dann bleibt das Bild klein und der Palmpre wird blinkend abgebildet. Das finde ich sehr schade. Wer hat auch dieses Problem und wer kennt eine Lösung.

      Gruß

      Uwe :schnieft:
      Ich hatte am Anfang auch Probleme. Ich habe in der Umgebung suchen lassen und das hat ewig gedauert. Daher hab ich es dann abgebrochen.
      Vor kurzem gab es ein Update. Jetzt läuft es auch bei mir.
      Allerdings habe ich mich noch nicht bis ins letzte Detail mit dem Programm beschäftigt. Ich nutzte derzeit noch GoToLite und bin eigentlich (fast) zufrieden.
      Gruß
      Stefan
      zur Info:
      die neue Version funktioniert endlich auch mit Vodafone :oh-ja:
      1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
      2013 Xperia Z, Xperia Z Tablet

      Pre hängt sich immer auf. GoTo Tool oder Pre Hardware?

      Hallo Leute,

      bin zur Zeit mit dem Pre und ca. 40 Cache-Zielen unterwegs. Ich nutze das GotTo Tool, das eigentlich prima ist. Allerdings hängt es sich öfter auf (ziemlich ärgerlich, wenn man kurz vor dem Ziel ist und sich statt dessen mit dem Gerät beschäftigen muss). Das Bild bleibt stehen, kein Zeiger bewegt sich, ich kann kein anderes Programm öffnen. Entweder ich warte ewig, bis sich gaaanz langsam etwas tut und versuche GoTo zu schließen oder die (vermeintlich) schnellere Methode: ich nehme den Akku raus und starte neu.
      Liegt es am Programm oder an der Pre-Hardware?
      Manchmal, wenn ich GoTo starte, bekomme ich kein GPS-Signal. Ich habe dann den Hinweis mit dem Neustart von Java beherzigt bzw. GPS aus und wieder eingeschaltet. Das funzt dann irgendwie ...
      Vielleicht kennt das auch jemand?
      Gruß
      Stefan

      RE: Pre hängt sich immer auf. GoTo Tool oder Pre Hardware?

      Stefan schrieb:

      Hallo Leute,

      bin zur Zeit mit dem Pre und ca. 40 Cache-Zielen unterwegs. Ich nutze das GotTo Tool, das eigentlich prima ist. Allerdings hängt es sich öfter auf (ziemlich ärgerlich, wenn man kurz vor dem Ziel ist und sich statt dessen mit dem Gerät beschäftigen muss). Das Bild bleibt stehen, kein Zeiger bewegt sich, ich kann kein anderes Programm öffnen. Entweder ich warte ewig, bis sich gaaanz langsam etwas tut und versuche GoTo zu schließen oder die (vermeintlich) schnellere Methode: ich nehme den Akku raus und starte neu.
      Liegt es am Programm oder an der Pre-Hardware?
      Manchmal, wenn ich GoTo starte, bekomme ich kein GPS-Signal. Ich habe dann den Hinweis mit dem Neustart von Java beherzigt bzw. GPS aus und wieder eingeschaltet. Das funzt dann irgendwie ...
      Vielleicht kennt das auch jemand?

      Versuch doch einfach mal einen Cache mit "Geochaching für WebOS" zu finden. Dann kannst Du sehen ob es damit funktioniert oder auch da der Pre abstürzt.
      ´
      m-s [KalKin]
      Markus Schebsdat

      Meine geschäftlichge Seite
      Meine private Seite
      Wo es hier so viele Fotografen gibt:


      `
      Man kann die Caches auch nach MapTool übertragen und dann dort komplett ohne Netzverbindung arbeiten. Das Übertragen von einer Gruppe von Caches ist aber gerade in der Geocaching-App kaputt, aber einzeln aus dem Kompassbildschirm geht es.
      Ich habe ein Internethandy, das kann auch fotografieren :thumbup:

      Für WebOS: UberRadio, Match This! und MapTool
      Ich habe meine gpx-Datei importiert, die Liste wird unter Favoriten auch angezeigt. Aber die Cache-Details werden nicht angezeigt. Ich werd es weiter versuchen, aber bis dahin bleib ich erst mal bei GoTo. Seit ich den Uberkernel mit Govnah nicht mehr auf 500/1000 laufen hab, sondern die Standardeinstellung, läuft es etwas stabiler.