[App] Geocaching for webOS

      HUCH!,
      grad noch mal probiert, per Mail klappt es nun auch. Vielleicht, weil ich gerade einen Neustart hatte.
      Aber muß das nicht von der USB-Partion über Import genauso laufen, und auch genauso schnell?
      Alles Palm, oder was...
      Aber der Import in das Geocaching für WebOS geht nicht. Das Tool werkelt einige Sekunden, geht dann wieder in die Hauptansicht. Will ich die Punkte (Caches) anzeigen, dann gibt es die Meldung "Keine Favoriten geladen".
      Habe den Entwickler schonmal vor ein paar Tagen angeschrieben, bisher aber keine Antwort bekommen.
      Alles Palm, oder was...

      RE: RE: Entfernungen sind nicht mehr da

      Palmiga schrieb:

      Stefan schrieb:

      Hallo Leute,

      seit dem letzten Update vo ca. 2 Wochen habe ich in der Übersicht der gefundenen Caches in der Umgebung keine Angaben über die Entfernungen mehr. Auch die automatische Aktualisierung der Entfernungen bei Bewegung findet nicht mehr statt. Habt Ihr auch diese fehlende (und leider schlechte) Funktion? Ich fand das vorher sehr praktisch ...


      Fehlt hier auch in der Beta-Version. Habs mal im Prcentral-Forum gepostet.
      ...hat da jemand schon was neues gehört, die Funktion geht immer noch nicht wieder (gab glaub ja auch noch keine Update :thumbup: )
      war ne sehr nützliche Funktion...

      Kennt jemand den Entwickler??
      Gruß Netman123
      ------------------------------------------------------------------
      Besucht die PUG-Hamburg. ALLE Smartphone-Systeme willkommen. www.amile.de/pug
      Hallo Ihrs.

      Ich habe bei einem Trip nach Oslo die Offline-Karten (mit jTileDownloader erzeugt) im Maptool Pro (extra gekauft :thumbsup: ) wunderbar nutzen können. Es hat alles geklappt. Ich hab auch meine Caches Offline parat gehabt.
      Einen (großen) Wermutstropfen gab es aber noch: In den Infos, die angezeigt wurden, war nur die GC-Nummer, die Entfernung und die "Adresse" aufgeführt, erst bei "Edit Entry" konnte ich den Cachenamen sehen. Die Beschreibung und mögliche Hints, die in der gpx-Datei eigentlich auch enthalten sind, werden nicht angezeigt. Ein Cachen wurde somit fast unmöglich. Ich habe dann statt dessen das GoTo Tool genutzt. Ich hab die gleiche gpx-Datei hier importiert und hatte alle Info, die ich brauchte. Allerdings besteht hier nach wie vor das Problem, dass nach einiger Zeit das Prog hängenbleibt und nichts mehr geht (Speicher-Übrelauf?). Erst nach langer Zeit beruhigt sich der Palm wieder.
      Ein paar Erfolgserlebnisse hatte ich jedenfalls und Oslo hat sowieso für alles entschädigt :oh-ja:

      GPS beim Pre defekt - wie feststellen

      hab diverse Progies fürs Cachen auf meinem Pre.
      Aber geklappt hat das noch nie/nicht richtig.
      Bekomme zwar einen ersten Fix (über GC für webOS), der scheint mir aber SEHR ungenau (oder wie muss ich die Meldung von ca. 1700m "Genauigkei" deuten) und ein ersten Auflisten div Caches in der Nähe.
      rufe ich dann einen Cache auf und will zu ihm mich durch den Pre führen lassen (Tap auf dieses "Kompasssymbol") geht das neue Fenster/Karte auf. Nach kurzem aber folgende Meldung:
      GPS-Fehler
      GPS ist ausgeschalten
      , obwohl ich auf "Zulassen" getapt habe.

      Oder kann ich das GPS am Pre noch anders an und ausschalten?

      Auch mit Go To Lite hab ich leider ähnliches...???
      Hallo Megapalm,
      ich habe mir am Anfang mal GPS Toggle installiert, um damit das GPS an- und auszuschalten. Eine andere Moeglichkeit ist, über Preware Luna neu zu starten. Ich habe mal gelesen, dass das GPS über Java funktioniert und so neu gestartet wird. Hat bei mir auch funktioniert.
      ich habe das "Problem", dass ich erst Maptool oder Navit starten muss, um einen zuegigen Fix zu bekommen. Wenn ich GC für WebOS starte, ist die Zeit für einen Fix offenbar zu kurz: "Position nicht gefunden" bekomme ich als Antwort. Hat hier jemand eine andere Idee?
      Hi Stefan,

      ich habe gerade ein paar Geocaches ein wenig südlicher auf Orust in Schweden gefunden. Ich habe in GC for webOS mir die Caches herausgesucht, dann als Favoriten gespeichert und als Target an MapTool Pro übertragen. Ging alles Prima, Beschreibung war in GC for webOS, Gefunden wurden sie mit MapTool Pro (zu Hause schon die ganze Insel heruntergeladen).
      Ich habe ein Internethandy, das kann auch fotografieren :thumbup:

      Für WebOS: UberRadio, Match This! und MapTool

      Stefan schrieb:

      Hallo Megapalm,
      ich habe mir am Anfang mal GPS Toggle installiert, um damit das GPS an- und auszuschalten. Eine andere Moeglichkeit ist, über Preware Luna neu zu starten. Ich habe mal gelesen, dass das GPS über Java funktioniert und so neu gestartet wird. Hat bei mir auch funktioniert.
      ich habe das "Problem", dass ich erst Maptool oder Navit starten muss, um einen zuegigen Fix zu bekommen. Wenn ich GC für WebOS starte, ist die Zeit für einen Fix offenbar zu kurz: "Position nicht gefunden" bekomme ich als Antwort. Hat hier jemand eine andere Idee?
      GPS Toggle konnte ich über den APP-Katalog nicht finden, also auch nicht installieren ...

      Luna hab ich mal gestartet, aber keine Veränderung ...

      Weitere Ideen?
      Hallo MetaView,

      wenn Du Dir die Caches auf GC für WebOS vorher anschaust, also die entsprechenden Koordinaten für die Suche vorgibst, dann holt sich das GC-Tool die Infos zu den Caches wahrscheinlich in den Zwischenspeicher und hat so alles parat. Allerdings müsstest Du Dir dann alle Caches, die das Tool gefunden hat, einzeln anschauen und als Favorit speichern. Je nach Gebiet dauert das ganz schön lang, oder?
      Die zu importierende GPX-Datei enthält aber doch alle Infos, warum werden die nicht angezeigt? Dieser einfachere Weg wäre so perfekt (auch für das MappingTool).
      Hallo Megapalm,

      das GPS Toggle findest Du in Preware. Und sorry, nicht Luna neu starten, sonder Java soll neu gestartet werden .... Dabei werden alle Verbindungen unterbrochen, ansonsten geschieht nichts sichtbares (wie z.B. beim Luna-Neustart das Palm-Zeichen). Wenn der Neustart fertig ist, hast Du wieder Deine Netzverbindung und GPS sollte funktionieren.
      Wenn das alles nichts hilft, ist vielleicht wirklich die GPS-Komponente defekt.
      Mal ne dumme Frage: Unter "Standortbasierte Dienste", Menu "Meine Position ermitteln über" ist "GPS verwenden" aber mit einem Haken versehen, oder? :pfeift: :rolleyes:
      Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. amile.de/pug

      RE: GPS beim Pre defekt - wie feststellen

      Megapalm schrieb:

      hab diverse Progies fürs Cachen auf meinem Pre.
      Aber geklappt hat das noch nie/nicht richtig.
      Bekomme zwar einen ersten Fix (über GC für webOS), der scheint mir aber SEHR ungenau (oder wie muss ich die Meldung von ca. 1700m "Genauigkei" deuten) und ein ersten Auflisten div Caches in der Nähe.
      rufe ich dann einen Cache auf und will zu ihm mich durch den Pre führen lassen (Tap auf dieses "Kompasssymbol") geht das neue Fenster/Karte auf. Nach kurzem aber folgende Meldung:
      GPS-Fehler
      GPS ist ausgeschalten
      , obwohl ich auf "Zulassen" getapt habe.

      Oder kann ich das GPS am Pre noch anders an und ausschalten?

      Auch mit Go To Lite hab ich leider ähnliches...???

      Ich habe bei mir im Programm "Standortbasierte Dienste" aus den Einstellungen - Meine Pos. ermitteln über . . . den Haken bei GPS und Google Dienste gemacht. jetzt geht es besser.
      Guck mal was bei Dir eingestellt ist.
      ´
      m-s [KalKin]
      Markus Schebsdat

      Meine geschäftlichge Seite
      Meine private Seite
      Wo es hier so viele Fotografen gibt:


      `

      MetaView schrieb:

      Hi Stefan,

      ich habe gerade ein paar Geocaches ein wenig südlicher auf Orust in Schweden gefunden. Ich habe in GC for webOS mir die Caches herausgesucht, dann als Favoriten gespeichert und als Target an MapTool Pro übertragen. Ging alles Prima, Beschreibung war in GC for webOS, Gefunden wurden sie mit MapTool Pro (zu Hause schon die ganze Insel heruntergeladen).

      Wenn ich im Geocaching Programm einstelle das Default Navig. . . MapTool sein soll bekomme ich beim Aufruf des MapTool über die Cache Ansicht den Fehler ich MapTool installieren soll. Ich habe die Pro Version auf dem Pre und die funktioniert sonst auch.
      Was muss man da noch machen?
      ´
      m-s [KalKin]
      Markus Schebsdat

      Meine geschäftlichge Seite
      Meine private Seite
      Wo es hier so viele Fotografen gibt:


      `

      MetaView schrieb:

      Datenverbindung ausschalten, dann muss der Pre die Position über GPS finden.
      Hab ich mal probiert, dauerte ewig... Hab dann die Datenverbindung wieder angemacht, ging dann "besser"...


      Stefan schrieb:

      Hallo Megapalm,

      das GPS Toggle findest Du in Preware. Und sorry, nicht Luna neu starten, sonder Java soll neu gestartet werden .... Dabei werden alle Verbindungen unterbrochen, ansonsten geschieht nichts sichtbares (wie z.B. beim Luna-Neustart das Palm-Zeichen). Wenn der Neustart fertig ist, hast Du wieder Deine Netzverbindung und GPS sollte funktionieren.
      Wenn das alles nichts hilft, ist vielleicht wirklich die GPS-Komponente defekt.
      Luna, bzw. Java hab ich gestartet - ging jetzt doch ein bisschen "besser"...


      Palmiga schrieb:

      Mal ne dumme Frage: Unter "Standortbasierte Dienste", Menu "Meine Position ermitteln über" ist "GPS verwenden" aber mit einem Haken versehen, oder? :pfeift: :rolleyes:
      ABER der eigentliche Hammer, ... ja, der Haken war dort nicht, weil ich dachte, wenn das Programm zu Beginn ja diese "standortbasierten Dienste-Zulassung" abfragt, ging ich davon aus, dass das GPS AN ist. Dem war wohl nicht so ...

      Ich muss morgen dann wohl noch mal raus und länger testen.

      Insgesamt ist es eine nette Unterstützung fürs Cachen zwischendurch. Als Alternative zu einem guten GPS... eher nicht...

      Danke für eure Hilfe!!!
      GPS scheint nicht kaputt zu sein :D