TX funktioniert nicht mehr

      TX funktioniert nicht mehr

      Hallo,
      hab seit etlichen Jahren einen Palm, angefangen mit Palm V bis jetzt mit dem letzten was mit PalmOS funzt: TX und Centro. Nachdem mein erster TX nicht mehr funktionierte, hatte ich mich bei Ebay umgesehen und auf 2 Geräte geboten (und 2 bekommen :D ). Also den einen als mein Immerdabei-Palm und den anderen (einen englischen) als Spielepalm, wenn meine Frau mal unterwegs zwischendurch Mahjong oder so spielen wollte. Jetzt wollte mein 2. TX auch nicht mehr und ich hab den "Spielepalm" als "Immerdabei" konfiguriert, wobei ich nicht immer jeden Tag Backup gemacht hatte. 10 Tage waren so flöten, naja, habs überlebt.
      Jetzt hatte ich mal wieder Tante Gurgel bemüht und irgendwo herausgelesen, dass ein neuer Akku manchmal notwendig ist. Also, einen neuen gekauft, einen anderen hatte ich noch und meinen 1. TX (der hat sogar Flashspeicher, weil er alle Progs vergißt :thumbup: wenn der Akku leer ist; damit könnte man ja noch was mit anstellen :pfeift: ) und meinen 2. TX geöffnet, nachgemessen und voila Null Spanunng. Also die 2 neuen Akkus rein und mich erst mal gefreut, weil sie wieder funzten.
      Nun wollte ich meinen 2. TX wieder zu meinem "Immerdabei" machen, Programme, Daten und so waren ja noch drauf (und eine deutsche Tastatur ist ja auch nicht zu verachten, Umlaute und so :thumbsup: ), wollte gerade Hotsync machen und ..... senkrechte Streifen auf dem Bildschirm, egal welchen Knopf ich drücke, nix ändert sich, Reset gedrückt und dann war er ganz aus. Aufgemacht, Spannung ist noch auf dem Akku ca. 3,4 V.
      Was kann das sein?
      Jetzt hab ich mal Ladegerät angeschlossen, ging gerade wieder an. Zeigt aber jetzt auch wieder nach dem Zeigen des Bildschirms für die Zeiteinstellung senkrechte Streifen. Was ist denn da kaputt? Mailboard? Grafikchip? Display? :rolleyes:

      g.
      micha