Palm Desktop unter Vista

  • Hat jemad von euch Palm Desktop (und evtl. diverse Conduits) unter der Vista Final am laufen? Wäre eines der Programme die auf jeden Fall laufen sollten.


    Gruß, Martin

    "The box said, 'Requires Windows XP or better', so I installed Linux...


    Student der Informatik @ Uni Paderborn

  • Ich habe gerade PalmDesktop unter Vista Final installiert.


    - QuickInstall verursacht sofort einen AppCrash, läuft nicht.


    - Palm Desktop läuft.


    - HotSync (Palm überschreibt PC) hat nicht funktioniert. Es wurden zwar alle Syn Vorgönge der einzelnen Conduits angezeigt und durchgeführt. Palm Desktop ist hinterher jedoch komplett leer.


    Fazit: Es geht nicht.


    Ich habe es mit einem TREO680 durchgeführt.


    /veloraptor.

    HP200LX -> Palm V -> PEG SJ33 -> Treo680+E71 -> iPhone 3GS
    (I'm a Mac!)
    _____________________________________

    • Official Post

    Interessant, darüber bringe ich mal eine Meldung


    Hast du es mal so probiert?
    http://tamspalm.tamoggemon.com…-desktop-in-vista-beta-2/
    Da solls einen Kompatibilitätsmodus geben...

  • Das mit dem Kompatibilitätsmodus hatte ich so versucht.
    Es wurde tatsächlich ein Backup auf c:\... angelegt. Allerdings waren die PalmDesktop Applikationen Kalender, Merkzettel, etc. leer.


    Bin mal gepannt, was Palm selbst sagt. Das desktop ist ohnehin aus dem letzten Jahrhundert und bräuchte dringend einen Update. Zumindest das GUI.


    /veloraptor.

    HP200LX -> Palm V -> PEG SJ33 -> Treo680+E71 -> iPhone 3GS
    (I'm a Mac!)
    _____________________________________

  • Hat schon wer was neues rausgefunden?


    Hab hier Vista seit Dezember liegen, aber bevor Hotsync nicht geht, kommt das nicht auch die Platte.

    "The box said, 'Requires Windows XP or better', so I installed Linux...


    Student der Informatik @ Uni Paderborn

  • Da es jetzt ernst wird mit Vista, möchte ich den Thead nur mal wieder nach oben holen. Falls es etwas neues bzgl. Vista und Palm Desktop gibt, bitte schreiben! :)


    Gruß,


    Mark

  • Hm... also Sync geht mit HotSync im XP SP2 Kompatibilitätsmodus - allerdings geht der Alarm nicht... Wird zwar gestartet aber er triggert scheinbar nicht.

  • Quote

    Hat jemad von euch Palm Desktop (und evtl. diverse Conduits) unter der Vista Final am laufen? Wäre eines der Programme die auf jeden Fall laufen sollten.


    Das würde mich auch mal Interessieren.

  • Wen wundert das denn?


    Wer Informatik studiert hat oder ähnliches, weiß dass die software leider vorne und hinten müll ist.


    ganz abgesehen von der shlechten udn alten GUI.
    softwaredesigntechnisch ist die software vor 10 jahren stehen geblieben.
    kein unicode, kein multiusersupport, nix.
    Ist noch ein typischen Win95 ab.


    Für palm wird es langsam wirklich dünn.
    mal sehen, was als nächstes kommt.


    ich liebe meinen Zire 71, aber....na ja



    bye


    PS: ich sage das nicht on ungefähr, ich studiere informatik.

  • Hallo,


    ich denke daß die Probleme daher kommen daß MS-Vista anscheinen andere Protokolle für die Syncronisation verwendet.


    Auch wurde der ActiveSync Nachfolger erst am 02.02.2007 für Vista fertig. Hier der heise Link zu Windows Mobile Device Center6


    Weiterhin wurde heute bekannt, daß Apple mit ITunes ebenfalls Probleme hat IPod und ITunes Probleme mit Vista


    Daher mal sehen wann es etwas neues von Palm gibt.


    mfg


    axel.h

    3Com Pilot Professionell > Palm IIIe > Handspring Visor Edge > Palm Tungsten T1 > Palm Tungsten TX

  • Hallo,


    gerade im bei "Mytreo.net" gefunden:


    http://mytreo.net/treofaq/Vistaandthe680


    vieleicht hilft`s ja bis Palm eine Lösung anbietet.




    Edit:


    hier der Link zum Stand der Dinge für Vista bei Palm:


    http://www.palm.com/us/support/windowsvista/index.html




    Grüße


    Steffen

    Palm III ==> P900 ==> Tungsten C ==> Treo 650 ==>Treo680==>Centro/Zodiac2==>Siemens ME45==>Apple iPhone 3G 16GB weiss ==> Apple Iphone 3GS 16GB weiss:thumbup:

    Edited 2 times, last by sth70 ().

    • Official Post

    Jetzt steht ja auf der Palmseite und überall im Internet, dass der Palm Desktop unter Vista problemlos laufe. Nur ist es bei mir nun so, dass ich nicht mal durch die Installation komme. Bei der Version, die dem Treo beiliegt, kommt ein Interner Error. Also dachte ich, ich probiere mal eine Version aus dem Internet und lud mir die Version herunter, die auf der Palm US Support Webseite offiziell als kompatibel gelistet ist. Aber auch sie kann ich nicht starten: Angeblich könne eine Setup-Einstellungsdatei nicht geöffnet werden.
    Ich habe auch die Ausführung als Administrator versucht und den XP-Kompatibilitätsmodus getestet.


    Gibt es - irgendwelche - Tipps, wie ich nun weitermache könnte? :)

    • Official Post

    Der Fehler, der beim Starten des Palm Desktop Installers auftritt, ist "interner Fehler 2738" .. hat jemand eine Ahnung?


    Das Internet sagt unter http://support.microsoft.com/kb/915167/de - dass man das Windows Scripting Host installieren soll. Jetzt muss ich noch rausfinden, wieso das bei Vista fehlt


    Habe Windows Script für Win XP jetzt mal installiert (von der Microsoft HP), die meisten Dateien waren schon vorhanden. Ich dachte mir auch schon, dass es wohl eh integriert ist.
    Leider tritt der Fehler immer noch ein

  • Hallo Phönix,


    hat vielleicht Aktive Sync 4.5 etwas damit zu tun?
    Vielleicht daß in Aktive Sync einige Treiber enthalten sind?


    mfg


    Axel.H

    3Com Pilot Professionell > Palm IIIe > Handspring Visor Edge > Palm Tungsten T1 > Palm Tungsten TX

  • PHOEnix
    Schon mal versucht die Installation mit abgeschalteter Firewall bzw. Virenschutz auszuführen.
    Kommt oft vor, das das Ausführen von Scripten durch diese Programmen blockiert wird.


    Gruß
    Thomas

  • Hi,


    ich bekomme es auf der Vista 64bit Version auch nicht zum laufen. Dabei ist die Installation (egal ob als Admin und / oder im XP-SP2 Modus) überhaupt nicht das Problem. Bei mir kommt - sobald ich den Treo680 ins Cradle stelle, der Hinweis, dass der Treiber nicht installiert werden kann. In der Systemsteuerung listet er den Treo als PalmHandheld, aber er findet einfach keinen Treiber und versucht dennoch dauerend eine Installation. Ich hoffe auf eine schnelle Lösung durch Palm. Hoffentlich wird es bald mit ner vernünftigen 64bit tauglichen Version was. Ich bin jetzt produktiv mit Vista und Office 2007. Wenn alles nicht funzt, werd ich probehalber auf ein Winmob-Gerät umsteigen. Nach dem Ärger mit dem Akku - immer noch nicht behoben - hört meine Solidarität langsam auf. Und es tut mir in der Seele weh.


    DerDelleff

  • Ist zwar offtopic: Aber warum steigst Du auf Vista & Office 2007 um?
    Da hört mein Verständnis auf.
    Du hast natürlich recht, das Palm früher oder später ihre Software anpassen muss um den Anschluss nicht zu verpassen, aber im Zweifel eher später.
    Mein nächster Rechner wird mit Sicherheit kein M$ System werden.
    /Offtopic
    Übrigens meine ich mich erinnern zu können, das 64-Bit Windows generell nicht von Palm unterstützt wird, ober habe ich das falsch in Erinnerung?
    Ah, und noch konstruktiv: Ich hab gelesen, das sync mit MCE über Bluetooth gehen soll, vielleicht wäre das eine Alternative?