Treo 680 und Akkuprobleme

Willkommen!

Wenn du im Nexave-Forum mitmachen möchtest, schreib an community@nexave.de. Wir haben die Registrierungsfunktion in unserem Diskussionsforum nämlich deaktiviert, weil sich praktisch nur noch Spammer und Werbebots registriert haben. Per E-Mail sind wir dir gern behilflich, einen Account anzulegen.
  • Quote

    Original von pconrad
    TreoBattery zeigt mir einen Verbrauch von 128mA an. Was sagt mir das?


    Erstmal nur, dass Dein Treo im aktiven Betrieb "normal viel" Strom braucht.
    Immerhin, aber das nützt Dir ja leider nichts...


    Wie man zuverlässig den weitaus interessanteren Verbrauch im Standby rausbekommen kann, weiß ich leider nicht. Wenn ich den Treo im TreoBattery aufwecke, sehe ich manchmal für ein paar Sekunden die niedrigen Standby-Verbräuche (5-7mA), bevor sich die Anzeige wieder auf das aktive Niveau (~120mA) einpendelt.


    Die Standby-Verbrauchswerte *müssen* sehr niedrig sein (nur mit 4mA würde der Treo beispielsweise an 300h Standby rankommen, bevor seine 1200mAh leergenuckelt sind).


    Wenn Du Treo Battery laufen lässt, und den Treo mit der roten Taste ne halbe Minute schlafen schickst, wieder aufweckst und das Keyguard deaktivierst; welchen Wert zeigt der Verbrauch in dem Moment und den nächsten Sekunden ungefähr an?


    Aber selbst wenn Du bei diesem "Test" Werte im einstelligen Bereich siehst, bringt uns das nicht weiter. Was wäre, wenn Dein Treo regelmäßig durch einen Softwarefehler oder eine Applikation geweckt wird und dann kurz seine hundert Milliampere zieht? Das würde locker reichen, um Deine Standby-Zeit einbrechen zu lassen. Ich fürchte, dem kommt man mit Treo Battery nicht weiter auf die Spur, sorry.


    Eine Applikation für etwas in der Art "Stromverbrauch pro Programm" kenne ich nicht.


    Bei treocentral
    http://discussion.treocentral.com/showthread.php?t=132699
    wird über ein Programm diskutiert, das versucht anzuzeigen, welches Programm wie lange läuft (so ab Posting #3). Das scheint bei manchen anzuzeigen, dass selbst ohne Benutzung der Launcher sehr häufig aufgerufen wird. Deswegen muss der dennoch nicht die Ursache sein (da bricht später die Diskussion drüber aus), sondern die Launcher-Aufrufe können ja durch ein amoklaufendes/schlecht programmiertes Hintergrundprogramm stammen....


    Daher bringt auch das vermutlich nicht viel weiter, sorry...


    Vielleicht kann man mit PalmInternals noch ein bisschen weiterforschen, welche Software (mit) verantwortlich sein könnte. Welche, die sich in die bekannten Hooks einklinken, oder häufige Alarme eintragen. Aber auch das erklärt ja nicht, wieso auch ohne 3rd party apps manchmal Akku-Probleme aufzutreten scheinen, seufz.



    Grüße.

  • Quote

    Original von Flomev


    Was gibt's da zu verifizieren? Das ist eine Lipo-Zelle mit 3,7V Nominalspannung. Steht auch drauf. Die haben immer eine Ladeendspannung von 4,2 +/- 0,03 V. Man kann auch mehr rein laden aber dann passiert sowas: http://tinyurl.com/yxyyuj . Cut-Off-Spannung sollte so bei 2,7 V liegen. Lipo-Zellen zu laden ist im Gegensatz zu NiMH ein Witz, bei 4,2 V schaltet der Ladecontroller ab, bumms, fertig. Die LED ist bestimmt vom Ladecontroller angesteuert. Alles andere würde keinen Sinn machen.


    Ich weiß, ich habe hier einen Tag nicht reingeguckt und schon gibt es wieder zig neue Beiträge, aber auf den würde ich gerne antworten:


    Natürlich hat der Akku in der Realität eine Ladeschlußspannung von 4,2 V.
    Aber das heißt nicht, daß der Palm dann 4,2 V anzeigt, deswegne wird ja überhaupt kalibriert. Mein Satz hätte, um dieses Posting zu vermeide lauten müssen:
    "Ist ja gut, wenn Du auf anderm Wege verifiziert hast, daß 4,2 V bei dieser Kalibrierung die Maximalspannung in der Anzeige war (also Ladeendspannung). =)"
    LiPo Zellen zu laden ist sicher kein Witz, denn die werden zunächst mit einem Konstantstrom und dann mit einer Konstantspannung geladen, und bei Erreichen der 4,2 V wird abgeschaltet.
    Die LED wird mit Sicherheit vom OS angesteuert, das dann evtl. eine Information vom Laderegler bekommt, aber wer weiß das eben genau?
    Daher besser auf Nr. Sicher gehen, wenn Vivo 3h laden empfiehlt, dann stimmt das schon.
    Für Interessierte der beste Link:
    http://www.batteryuniversity.com
    Dort auch einiges zu Ladephilosophien.


    Gruß


    Helge

  • Hallo Leute,


    ich stelle jetzt mal folgende These auf:


    1. Die Kalibrierung des Akkus bewirkt nur eine Anpassung der Ladeelektronik, sie verhindert oder verringert nicht den Stromverbrauch!


    2. Der hohe Stromverbrauch und damit das Leerlaufen des Akkus wird durch fehlerhafte Software, z.B. die Kamera, ausgelöst. Die Akku-Kalibrierung ändert daran nichts, d.h. wenn jemand die Kamera benutzt hat, kann der Ursprungszustand nur durch einen Hardreset und anschließende Akku-Kalibrierung erreicht werden.
    Spielt man dann allerdings ein Backup ein, so ist u.U. die fehlerhafte Software wieder aktiviert (wenn sie zum Zeitpunkt des Backups bereits aktiv war)!


    Nur so ist es aus meiner Sicht logisch, das sich hier einige User "totkalibrieren" und keine Besserung erhalten. Wahrscheinlich ist auch die Kameraanwendung nicht der einzige Übeltäter. Ich verdächtige prinzipiell erst mal alle Software die sich sehr tief in das OS einklinkt und die Video-/Audiotreiber nutzt. Wobei ich PocketTunes (PT) aus meiner Erfahrung heraus ausschließe.

    Gruß Heinz (TT3)


    Meine PDA-Historie : Palm M100-> Visor deLuxe -> Palm M505 -> FJC PocketLoox600 -> Palm Tungsten T3 -> HP iPAQ1940 -> Palm Tungsten T3 -> Loox420 -> Dell X30 --> Dell X51v -> Palm Treo680 mit FreaQs Tasche =) --> XDA --> Treo680

  • Quote

    Original von TT3
    2. Der hohe Stromverbrauch und damit das Leerlaufen des Akkus wird durch fehlerhafte Software, z.B. die Kamera, ausgelöst. Die Akku-Kalibrierung ändert daran nichts, d.h. wenn jemand die Kamera benutzt hat, kann der Ursprungszustand nur durch einen Hardreset und anschließende Akku-Kalibrierung erreicht werden.


    Einspruch! ;)


    Es reicht, die normale Kalibrierung (mit Softreset) durchzuführen. Zumindest war das bei mir der Fall. Danach hat sich der Akkuverbrauch wieder normalisiert.


    Was mich mal interessieren würde: wie intensiv nutzen diejenigen, die eine permanent schlechte Laufzeit haben, die Alarmfunktion (lassen sich also an Termine, Aufgben etc. erinnern)?


    Ich hab's glaub ich schon in einem Post weiter oben geschrieben: Ein Alarm von NVBackup hat bei mir schon zweimal den Akku leergesaugt, weil ich ihn noch nicht bestätigt hatte. Ist zwar auch nur eine vage Vermutung, aber vielleicht lassen ja unbestätigte Alarme den Treo "nicht zur Ruhe kommen"?


    Gruß,
    Thomas


    P.S.: Das müsste jetzt mein 1500ster Post gewesen sein :boogie:

  • Quote

    Original von TT3


    Aber mal eine andere Frage in die Runde. Den Treo680 gibt es jetzt 4 Wochen am Markt. Wie lange hat es denn beim 650er gedauert bis Palm ein ROM-Update zur Behebung der Fehler des 650er rausgebracht hat?


    Ich weiß nicht, ob die Frage rethorisch gemein war, oder nicht. Ich antworte einmal folgendermaßen:


    Nach meiner Erinnerung kaam der 650er in den USA im Oktober auf den Markt (bei uns erst im ersten Quartal des Folgejahres). Das ROM-Update kam glaube ich im Juni heraus, da ich direkt danach meinen Treo650 gekauft habe (2. Juli).
    Das heißt es wären ca. 7-9 Monate zwischen Markteinführung und funktionsfähigem Update gewesen - lange Zeit! Nachher hat aber keiner mehr über den 650er geschimpft und er wurde immer nur hoch gelobt (funktioniert ja auch super zuverlässig).


    Ich hänge übrigens momentan den Treo680 morgens und abends 20 Minuten auf dem Arbeitsweg an den Autolader. Dabei telefoniere ich i.d.R. 30 Minuten. In der Arbeit habe ich GSM jetzt aus und auf meine Büronummer umgeleitet (es sei denn ich vergesse die Umleitung).
    Nach der ARbeit ist GSM ca. 6 Stunden an und ich telefoniere nochmals ca. 15-20 Minuten. Manchmal auch länger. Dabei kommt der Treo nicht mehr unter 85%.
    Mal sehen wie sich das Wochenende gestaltet, da ich GSM da nur nachts für ca. 8h aus habe und ich auch nicht mit dem Auto fahre. Allerdings teefoniere ich da i.d.R. täglich nur die Hälfte.
    Werde berichten.

  • Hallo,


    mal ein Beispiel aus dem Leben.


    Vor kurzem hat ein Kollege von mir seinen Apple-Notebook zur Reperatur gebracht.
    Es gab einen Draht, der sich bei Erwärmung (im normalen Betrieb) des Gerätes ausgedeht hat und dabei einen Kurzschluß verursacht hat (klassische Fehlkonstruktion).


    Ich hoffe nur, dass der Treo kein vergleichbares Problem hat.


    Gruß Snoopy

  • Ach ja: Alarmfunktion!


    Ich nutze Butler mit mp3-Alarm morgens zum wecken. Und zuvor läuft ein automatisches Backup mit NV-Backup. das habe ich beides derzeit mal deaktiviert, um die Veränderung gegenüber dem letzten Wochenende mal zu sehen. Könnte natürlich sein, dass Alarme (insbesondere mp3-Weckmelodien) den Akku stark belasten - oder vielleicht im Hintergrund unbemerkt weiter werkeln.

  • So, es geht auf 18 Uhr zu:


    Test: 2 kalibrierte Treos (680er und 650er)


    680er: lag seit 12 Uhr unbenutzt , GSM aus, auf dem Schreibtisch. Akuu: 70%.


    650er: seit ca 9 Uhr benutzt, normale Nutzung, GSM an. Akku: 78%.


    Micky

  • .......... ich weißt nicht, was passiert ist.: mein Treo läuft heute schon den 2. Tag problemlos. Ganze Nacht aufgeladen, gearbeitet, telefoniert, gemailt und jetzt, 18:00 noch 67%. Vergleich noch vor zwei Tagen.: Ganze Nacht aufgeladen, fast den ganzen Vormittag im Büro im Cradle, trotzdem um 22:00 murksleer, 0%!!!

    Psion 3a, MX, MX pro, Revo, 3x PPC, MDA2, T1-3, T5, Treo 650, Treo 680 und zufrieden!!,

  • nun von mir ein paar neue Infos:


    - Hardreset
    - VIVO-Kalibrierung
    - keine Drittsoftware, kein Hotsync
    - nur GSM an, BT aus, Netzsuche aus, Kamera nicht benutzt, PocketTunes nicht benutzt
    - Treo nur liegengelassen
    - von ca. 22 Uhr bis 8 Uhr über Nacht aufgeladen
    - nach dem Laden 99%
    - zwei Tage jeden abend noch ca. 96...98% Akkuladung
    - am dritten Tag nur noch 12%
    - am vierten Tag läßt sich der Treo abends nicht mehr einschalten... (morgens waren es noch 99%)


    Für mich heißt das: der Verursacher ist keine Software (da nach Hardreset keine Software genutzt, nur den Akkustand im Standardlauncher geprüft), Alarme gab es keine auf jungfräulichen Gerät, nur GSM eingeschaltet. Der GSM-Empfang war nahezu perfekt und der Treo wurde nicht bewegt.


    Freut Euch nach einer Kalibrierung nicht zu früh...


    Gruß von einem enttäuschten MacBaren

    Palm IIIe -> Palm V -> Palm M505 -> Palm Tungsten T -> Tungsten T3 -> Treo 650 -> Treo 680 -> iPhone

    Edited once, last by MacBaren ().

  • Hallo...


    mit dem battery.prc Programm kann man sehr schön feststellen, wieviel mAh der Treo verbraucht. Im Normalbetrieb ca. 120 mA, im Standby ca. 5mA. Soweit entspricht das ja auch den Angaben von palm.


    Allerdings kann man feststellen, daß im Standbybetrieb ab und zu Spitzen von 50mA den Akku belasten. Deshalb wird der Akku im Standby wohl so schnell leergezogen.


    Nun müßte man nur noch herrausfinden, welches Programm etc. die 50mA Spitzen verursacht.


    aloha


    EL HOFER

  • Hallo



    die Spitzen machen wahrscheinlich weniger etwas aus. So schnell wie der Akku bei einigen hier leerläuft muss da sicher schon mehr als 50mA gezogen werden.
    Sind die Spitzen vieleicht von "Battery"?

    Gruß Heinz (TT3)


    Meine PDA-Historie : Palm M100-> Visor deLuxe -> Palm M505 -> FJC PocketLoox600 -> Palm Tungsten T3 -> HP iPAQ1940 -> Palm Tungsten T3 -> Loox420 -> Dell X30 --> Dell X51v -> Palm Treo680 mit FreaQs Tasche =) --> XDA --> Treo680


  • kann ich mehr oder minder bestätigen... heute Nacht schiens durchgängig mit 10mA im Standby, heute vormittag waren es variierend zw. 15-25mA, 50er SPitzen habe ich keine...


    gr33tz 2XS

    Palm Professional --> Palm III --> Palm V --> Palm m515 --> Palm T|T2 --> Palm T|T3 --> Palm TX --> Treo 680 --> Centro --> iphone --> PRE --> PRE+

  • Quote

    Original von MacBaren
    Für mich heißt das: der Verursacher ist keine Software (da nach Hardreset keine Software genutzt, nur den Akkustand im Standardlauncher geprüft), Alarme gab es keine auf jungfräulichen Gerät, nur GSM eingeschaltet. Der GSM-Empfang war nahezu perfekt und der Treo wurde nicht bewegt.
    Gruß von einem enttäuschten MacBaren


    Das deckt sich genau mit meinen Erfahrungen. Auch auf meinem Treo habe ich festgestellt, dass ohne Fremdsoftware nur mit eingeschaltetem GSM der Treo nach 20 Stunden leer war. Mein GSM muss immer eingeschaltet sein (Bereitschaftsdienst).
    Gruss vom ebenfalls enttäuschten xilef der seinen Treo letzte Woche zurückgesandt hat und die Hoffnung hat, bald ein funktionierendes Modell zu erhalten.

    Palm Personal, 3x, Vx, Zire 71, Zire 72, T3, Treo 650, Treo 680 (Seit langem keine Akkuprobleme mehr :thumbup: )

    Edited once, last by xilef ().

  • Quote

    Das deckt sich genau mit meinen Erfahrungen. Auch auf meinem Treo habe ich festgestellt, dass ohne Fremdsoftware nur mit eingeschaltetem GSM der Treo nach 20 Stunden leer war.


    Das kann ich bestätigen.


    Es liegt bei mir nicht an Software, sondern am GSM-Betrieb...


    Ich bin gespannt, ob und wie Palm das mit einem Patch beheben will.


    Micky

  • Hallo,


    mein neuer Treo hat jetzt seinen ersten Tag mit mir hinter sich gebracht. Nach der Vollladung (mit Sim-Karte - also ohne Kalibrierung) habe ich ihn ständig benutzt, Software installiert, per USB immer wieder geladen usw. Um 3.00 Uhr hatte er dann Feierabend. Lag bis um 12.00 Uhr rum mit eingeschaltetem GSM; BT und IR aus. Er hatte dann noch 92% Kapazität. Außer Keyshade und dem Treo Launcher sind eigentlich keine Exoten auf dem Treo. PTunes und Kamera noch nicht benutzt. Mal abwarten, wie sich das weiter entwickelt.
    Schade ist nur, dass nach einem USB-Sync mit MissingSync der Mac sich oft per Kernel Panic verabschiedet. Aber das gehört hier nicht hin ...

  • So war es bei mir am Anfang aus. Bis ich dann aus Neugierde eine Kalibrierung gemacht habe. Seither nur noch Probleme mit dem Akku. Er entlädt bei Nichtgebrauch schneller als wenn ich ein Prgramm benutze.


    Mach also bloß keine Kalibrierung!

  • Hallo



    nur mal aus Interesse. Hast Du mal probiert ob es mit einer anderen SIM-Karte genauso ist? Nur weil hier ja schon mehrfach die Möglichkeit angesprochen wurde das es evtl. an der SIM-Karte liegen könnte.

    Gruß Heinz (TT3)


    Meine PDA-Historie : Palm M100-> Visor deLuxe -> Palm M505 -> FJC PocketLoox600 -> Palm Tungsten T3 -> HP iPAQ1940 -> Palm Tungsten T3 -> Loox420 -> Dell X30 --> Dell X51v -> Palm Treo680 mit FreaQs Tasche =) --> XDA --> Treo680