680er LED glimmt immer leicht grün?

  • Hallo, seit gestern geht die LED meines 680ers nicht mehr ganz aus?! :oh-nein:


    Softreset, Hardreset... Alles witzlos. Selbst im "totalen Neuzustand" (Hardreset) glimmt die LED sofort nach Einlegen des Akkus schwach grün.


    Hilfe! Wie bekomme ich das wieder weg? Habe auch schon die Akkukalibrierung durchgeführt. ***Ich will ihn nicht schon wieder einschicken***!!! ;(

  • Also dann ist es wohl ein Fall für den Support. Auf nach Tschechien. Juhu. :wacko:


    Und hinterher kann ich dann schon wieder eine neue Schutzfolie kaufen, wenn Sie ihn austauschen. Oder wie macht ihr das?

  • Schutzfolien mach ich immer weg bevor ich das Teil einschicke, die wollen ja das man stift etc
    auch nicht einschickt und dazu ist die mir definitiv zu schade als das sie im Papierkorb eines
    technikers landet. Und der wird sie bestimmt entfernen nur um auszuschliessen das die Folie
    irgendwo drückt und so einen Fehler produziert.

  • Ja, runtermachen der Folie kein Problem, habe sie letztes mal einfach auf eine saubere Glasplatte geklebt, aber beim wiederdraufmachen auf den retournierten Treo waren dann doch blöderweise Fussel dran?!

  • Exim? Wenn ja: Die Fussel bekommst Du problemlos mit Tesafilm weg. Einfach die Folienunterseite bekleben und dann alles abziehen. Fertig. Sollte aber auch bei anderen Folien gehen.


    Kannst auch mal hier auf der Seite suchen, in Torstens Anleitung zur Exim steht auch nochmal drin, wie das geht mit dem Tesafilm und den Fusseln. Irgendwo im Shop gibts das PDF.

    Gruß
    Trekkie22

    --------
    Das Leben ist ein beschissenes Adventure, aber die Grafik ist geil!

    Pilot Pro+2MB Upg. > IIIe > m105 > IBM Workpad c3 > m130 > T|E > Treo 650 > Centro > TX+2GB & Treo650+2GB > pre & 3G iPod Touch 64GB & TX+2GB > iPhone 4 & iPad 2 > iPhone 5 & iPad 2