GMX Email Versand geht nicht - Fehlermeldung

  • Guten Morgen,


    Du muß im Emailprogramm einstellen, daß Du Dich auch beim Mailausgangserver anmeldest (gleiche Daten wie beim Posteingangsserver).


    Ist eine Sicherheitsanforderung von GMX.


    Gruß, Maza

  • Hi!


    Wichtig bei GMX ist, daß als Benutzername ebenfalls die komplette eMail-Adresse angegeben werden muß. Es müssen somit die Angaben bei eMail-Adresse und bei Benutzername identisch sein.


    Als Servernamen mail.gmx.net für die ausgehende Mail und pop.gmx.net für die eingehende Mail.

    MfG Haddock


    1992: Sharp IQ-7100 --> 1994: Sharp IQ-8900G --> 1997: TI Avigo -->
    1998: PalmIII. --> 2000:Palm3c --> 2002:Treo270 -->
    2005:Treo650 --> 2008:Centro --> 2009: iPhone 3G
    2010: Palm pré plus

  • Hi,


    man kann auch die Kundennummer als Benutzername verwenden.


    Gibt es an der Stelle, an der Du den Postausgangsserver (smtp.gmx.net) eingibst noch irgendwelche Schaltflächen? Bei Snappermail z. B. gibt es dort eine Schaltfläche "More".


    Gruß, Maza

  • Hi!


    Wichtig bei GMX ist, daß als Benutzername ebenfalls die komplette eMail-Adresse angegeben werden muß. Es müssen somit die Angaben bei eMail-Adresse und bei Benutzername identisch sein.


    Als Servernamen mail.gmx.net für die ausgehende Mail und pop.gmx.net für die eingehende Mail.

    Hab ich
    hab ich
    und hab ich auch.
    es funktioniert leider nicht.

  • ...jetz habe ich es herausbekommen :D . es muss der Haken unter Konten-Kontosetup-Bearbeiten-ERWEITERT-Authentifizierung verwenden(ESMTP)


    Ganz genau....
    Das ist bei einigen E-Mail Anbietern so und das meinte Maza mit seinem Posting auch...;)

    History: Psion, Nokia 9110i, Palm 505, Palm Tungsten T, XDA von O2, Nokia 9210i, Tungsten W, Sony Ericsson P 900, Palm Tungsten T3, Nokia 9300, Treo 600, Tungsten E2, Nokia 770, Palm TX (fast 3 Jahre....), Asus eee 701, Palm Z22.....
    Aktuell: iPhone 3G und ein Netbook LG X110 mit eingebautem HSDPA-Modem...;)

  • Hallo,


    ich hab bei meinem Treo 680 ein ähnliches Problem. Und zwar kann ich perfekt Mails von meinem freenet Account abrufen und lesen, aber wenn ich eine versenden will kommt immer:


    Über Google mit dem Suchbegriff der Fehlermeldung habe ich das hier
    http://www.mailhilfe.de/eingan…epquote=r&repquoteid=4479
    als Lösung gefunden....
    Vielleicht hilft es Dir....;)

    History: Psion, Nokia 9110i, Palm 505, Palm Tungsten T, XDA von O2, Nokia 9210i, Tungsten W, Sony Ericsson P 900, Palm Tungsten T3, Nokia 9300, Treo 600, Tungsten E2, Nokia 770, Palm TX (fast 3 Jahre....), Asus eee 701, Palm Z22.....
    Aktuell: iPhone 3G und ein Netbook LG X110 mit eingebautem HSDPA-Modem...;)

  • Ich kann keine E-Mails senden, da er immer "Fehler 680" ansagt.


    Stellen Sie mir bitte diese Fehlermeldung so scnnell wie möglich wieder her.
    Ich kann auch meine eingehende E-Mail-Post nicht abrufen bzw. abschicken.


    Mit freundlichen Gruss
    Ingeborg von der Thüsen


    ingeborg2710@gmx.de