Messenger auf dem Pre: ICQ & Co.

  • Welche Version des Patches hast Du denn drauf? 2.4.0? Die 2.5.0 sollte diesen Fehler eigentlich beheben.


    Sabro


    Ich hatte, glaube ich die 2.04
    Ich habe jetzt eben noch mal versucht mit dem Plugin 2.05 vorwärts zu kommen, aber ich bekomme das nicht installiert.
    Soweit ich das beurteilen kann habe ich alles nach Anleitung gemacht, aber eben ohne Erfolg.


    Na vielleicht wird das ja doch noch mal irgendwann alles besser integriert :)


    P.S. Muss eben AIM und Google erst mal reichen :)

  • Welche Version des Patches hast Du denn drauf? 2.4.0? Die 2.5.0 sollte diesen Fehler eigentlich beheben.


    Sabro


    Ich hab die 2.0.5 drauf. Sie läuft auch, aber dieser Bug ist seit 2.0.4 leider vorhanden. Es liegt wohl daran, dass hier der geänderten IP beim Wechsel der Online-Methode nicht gefolgt wird.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • Hm.. Früher ging das eigentlich immer... Evtl solltet Ihr mal Greg Roll bei Precentral kontakieren, ob er eine Lösung weiss...


    Sabro


    Das weiß er schon, wurde im Precentral-Forum schon diskutiert. http://forums.precentral.net/h…-im-options-your-pre.html


    Leider arbeitet er zur Zeit sehr wenig an dem Patch und sucht auch Unterstürzung dazu. Zur zeit arbeitet er wohl sehr intensiv an der Geocaching-App.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • Hallo,


    seit einigen Tagen kann sich mein Palm Pre mit den Messenger Patch nicht mehr bei ICQ anmelden.


    Meldung (nnnnnnnnn steht für meine ICQ-Nummer):Messaging - nnnnnnnnn
    Ben.name/Kennw. ungültig


    ich habe folgende Versionen installiert:

    • Messaging Plugins Patch v2.5.0
    • Messaging Plugins System Files v2.0.3
    • Messaging Plugins Facebook v2.0.1
    • Messaging Plugins ICQ v2.0.1
    • Gnu Patch v2.5.9-4

    Die Anmeldedaten habe ich über die ICQ-Homepage kontrolliert, dort ist eine Anmeldung einwandfrei möglich...


    Neue Software in den letzten Tagen:

    • Dr. Battery v0.1.2
    • Govnah v0.7.4
    • Uberkernel v1.4.5-119 (inkompatibel?)


    Gruß
    Andreas

  • Auch bei mir hatte ICQ mit Pidgin unter Ubuntu die Anmeldung verweigert. Nach dem Deaktivieren der sicheren Anmeldung (SSL-Anmeldung) geht es nun aber wieder, hat allerdings den Nachteil, die Anmeldedaten "unsicher" über die Leitung zu schicken.

  • hab das problem im precentral thread schon beschrieben + lösung. Greg hat auch schon ne gefixte file hochgeladen. Die musste nur noch in den richtigen ordner schieben und es läuft. Hab grad keine zeit für den link, einfach mal im pc forum suchen

  • Ich habe versucht ein Update des Messaging Patches auf die neue Version zu machen und dabei anscheinend alles kaputt gemacht,
    Versuche schon seid Stunden vergeblich irgendwas wieder ans Laufen zu bekommen.


    Der Patch lässt sich nicht installieren weil er immer sagt er wäre schon installiert und wenn ich die betreffenden Dateien wieder aus dem Original herstelle:


    listview-assistant.js
    messaging-constants.js
    messaging-luna-service.js


    Dann juckt das den Patch herzlich wenig. Er meckert die weiter als bereits gepatched an.


    Hat jemand ne Idee, was man auf dem Pre wieder herstellen muss um wenigstens das original messaging wieder benutzen zu können, oder ne Idee was ich machen kann um den Patch doch erfolgreich zu installieren?


    Bei der Installation des org.webosinternals.messagingpatch_2.6.1_armv7.ipk bekomme ich angehängte Fehlermeldung.



    (Der letzte mit den Scene ist neu, durch meine Reparaturversuche entstanden :( )

  • Preware bietet da Lösungsansätze, die mir auch schon behilflich waren, unter der Kategorie Linux Application. Dort gibt es z.B. den Emergency Patch Installer "to reinstall all patch package data after a full or partial erease." oder Emergency Patch Recovery "...to restore all backed up files from any patch ipk installations.", was natürlich alle Patche entfernt und "grundrein" macht. Emergency File Verification "Verifies all patch packages are installed..." wäre natürlich auch denkbar.

  • Leute ... ich weiß nicht, was ihr da rumfrickelt ... :pfeift:


    Ich hab schon vor über einem Jahr einen Trasport von ICQ über jabber.no nach Google Talk eingerichtet und seitdem funktioniert ICQ einwandfrei ohne jedes Extra-Programm und ohne jeden Patch.


    Das ist doch das mit Abstand Einfachste. :rolleyes:

  • Was heißt hier Leute? Wenn dann bitte Leut (singular) :pfeift: denn ich habe kein solches Instant Mitteilungsbewußtsein um überhaupt einen Messenger nutzen zu müssen.


    Aber ich habe mir mit anderen Patches manchesmal mit beschriebenen Lösungsansätzen aus Preware helfen können...


  • Schau mal in dem Originalthread auf Precentral nach. Ich hatte ähnliche Probleme und Greg hat dort erklärt, welche Dateien er patcht, die man dann mit dem WebOS-Repair-Utility wieder restaurieren kann.
    Hat bei mir prima funktioniert.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug