Laden über Touchstone

  • Die ersten paar Minuten ist alles ok. Nach ein paar Minuten auf dem Touchstone, wird das Laden immer wieder unterbrochen. Es wird ca. alle 10 sek neu angezeigt, das nun geladen wird.
    Man kann dieses Verhalten auch hören. Beim Laden ist ein Summen zu hören, welches nach kurzer Zeit anfängt zu stottern um dann kurz ganz aufzuhören. Dann fängt das Summen wieder normal an für ca. 10 Sek.


    Woran kann es liegen?
    Das Netzteil hat den Pre, wenn es direkt per USB verbunden ist, wunderbar aufgeladen. Es ist natürlich möglich das durch den höheren Stromverbrauch durch den Touchstone das Netzteil doch schuld ist.
    Es kann aber auch am Stone selber liegen... oder evtl. am Rückteil, welches sich bei Wärme verformt?

  • Habe das gleiche Problem. Bisher weder eine gute Idee geschweige denn Lösung. Bin dadurch heute Nacht wach geworden, da der Pre auf dem Nachttisch stand und immer wieder vibrierte/summte. Alle paar Sekunden erscheint "Akku wird geladen" und ich denke, dass ich eigentlich auch unter Berücksichtigung des Aufbaus der Rückabdeckung die optimale Position gewählt habe.

    Vertrag: o2o + Internet Pack M || Kalender: Sync mit Google || Kontakte: Sync mit Google || E-Mail: IMAP/S zu eigenem Mailserver, Zert. von eigener CA

  • Habe auch das Problem. Gestern Abend habe ich noch einige Berichte in englischsprachigen Foren darüber gelesen, scheint oft der Fall zu sein.
    Scheinbar, das ist das erstaunliche, liegt das Problem häufig am Kabel. Wer noch ein anderes hat, ausprobieren.
    Was mich auch wundert und dafür spricht, schließt man das Touchstone direkt am Computer an, ist überhaupt kein laden möglich.
    Laut dem Beiblatt sollte aber auch das möglich sein.


    Ich habe heute morgen bereits palmpre angeschrieben was man da machen kann.

  • ...
    Scheinbar, das ist das erstaunliche, liegt das Problem häufig am Kabel.
    ...
    Ich habe heute morgen bereits palmpre angeschrieben was man da machen kann.


    Da das aufladen mit dem Kabel ohne den Stein funktioniert... gehe ich nicht von dem Kabel aus.. ich werde es aber mal ausprobieren :)


    Bin mal gespannt was Palm dir antwortet.

  • Ich hatte gestern Abend den Eindruck, daß dieses Verhalten bei vollem Akku auftritt. Wenn er von 100 auf 99% abfällt, fängt er an zu laden und hat nichts besseres zu tun, als erstmal den Benutzer lautstark darüber zu informieren. Ich hab dann den Touchstone neben den Computer im Wohnzimmer verbannt, statt ihn wie eigentlich geplant im Schlafzimmer zu deponieren.

  • Was mich auch wundert und dafür spricht, schließt man das Touchstone direkt am Computer an, ist überhaupt kein laden möglich.
    Laut dem Beiblatt sollte aber auch das möglich sein.

    Bei mir steht das anders - nämlich daß es nicht möglich ist! Dafür steht das dicke rote Kreuz bei dem Bildchen.

  • Bei mir steht das anders - nämlich daß es nicht möglich ist! Dafür steht das dicke rote Kreuz bei dem Bildchen.

    :thumbup:



    Ich hätte doch gestern Abend die Anleitung langsam oder gar nicht lesen sollen. Du hast natürlich recht, es geht NUR mit Netzteil.

  • Ich hatte gestern Abend den Eindruck, daß dieses Verhalten bei vollem Akku auftritt. Wenn er von 100 auf 99% abfällt,


    Ist bei mir auch bei ganz anderen Akkuständen das Problem. Werde heute oder morgen mal in Bonn in einen o2 Store gehen und dort mal testen lassen, ob es eher am Deckel oder eher am Touchstone liegt.

    Vertrag: o2o + Internet Pack M || Kalender: Sync mit Google || Kontakte: Sync mit Google || E-Mail: IMAP/S zu eigenem Mailserver, Zert. von eigener CA

  • Habt ihr denn den Deckel auch schön fest drauf? Ich habe bei meinem den Deckel beim ersten Aufsetzen etwas zu zärtlich aufgesetzt, der braucht schon Druck um sauber einzurasten... :oh-ja:

  • @ Dorowasn: Auch wenn es dir nicht hilft, bei mir trat das Problem nicht auf.


    Dein Pre ist gestern auf der Zugfahrt auch recht heiß geworden. Ist das immer noch so?
    Ich habe das bei meinem nämlich garnicht feststellen können...

  • Ich hatte gestern Abend den Eindruck, daß dieses Verhalten bei vollem Akku auftritt. Wenn er von 100 auf 99% abfällt, fängt er an zu laden und hat nichts besseres zu tun, als erstmal den Benutzer lautstark darüber zu informieren. Ich hab dann den Touchstone neben den Computer im Wohnzimmer verbannt, statt ihn wie eigentlich geplant im Schlafzimmer zu deponieren.


    Es ist egal bei wie viel Pozent der Akku gerade steht, es tritt beim laden auf.

  • Habt ihr denn den Deckel auch schön fest drauf? Ich habe bei meinem den Deckel beim ersten Aufsetzen etwas zu zärtlich aufgesetzt, der braucht schon Druck um sauber einzurasten... :oh-ja:


    Bei mir ist er jedenfalls fest und eingerastet. Dachte auch erst daran. Folien waren doch nicht auf den Kontakten im Deckel?

  • Dein Pre ist gestern auf der Zugfahrt auch recht heiß geworden. Ist das immer noch so?


    Habe jetzt keine auffällige Erwärmung mehr. Danke der Nahfrage.

    Vertrag: o2o + Internet Pack M || Kalender: Sync mit Google || Kontakte: Sync mit Google || E-Mail: IMAP/S zu eigenem Mailserver, Zert. von eigener CA

  • Ich habe das gleiche Problem :schnieft:

    [...] Dein Pre ist gestern auf der Zugfahrt auch recht heiß geworden. [...]

    An Verformung habe ich auch schon gedacht. Aber wenn ich den Pre voll auflade, dann eine halbe Stunde "auskühlen" lasse und dann auf den Stein lege, geht das Spiel nach wenigen Sekunden los.

    Habt ihr denn den Deckel auch schön fest drauf? Ich habe bei meinem den Deckel beim ersten Aufsetzen etwas zu zärtlich aufgesetzt, der braucht schon Druck um sauber einzurasten... :oh-ja:

    Wenn ich noch doller drücke, dann springt das Display... :pfeift:

    • Official Post

    Achsoooo, also am USB-Port funktioniert der Touchstone nicht?!
    Bei mir ging er mal kurz...


    Gut, dann muss ich wohl noch ein Ladekabel kaufen, weil ich keinen Bock habe, jeden Morgen im Laden das Kabel von zu Hause wieder anstecken zu müssen.


    Wer übrigens meint, er könne das KFZ-Kabel verwenden: Geht nicht, passt nicht in den TouchStone.

  • Nein nur mit dem Netzteil.


    Für mein Verständnis hätte man für 70 Euro ruhig noch ein Netzteil beilegen können! Für die Reise muss man doch eh noch eins extra kaufen, es sei denn man fummelt das jedesmal hinter dem Schreibtisch hervor.. find ich ganz schön hart an der Grenze zur Abzocke.