Laden über Touchstone

  • ich hatte meinen TS auch mit dem Pre zur Reparatur gegeben.
    Der Pre kam repariert zurück und beim TS hat sich nichts geändert....DingDong...


    Jetzt hab ich ein Foto von meinen Neffen auf den TS gekelbt und jetzt lädt er wie er soll ... :thumbup:

  • Jetzt hab ich ein Foto von meinen Neffen auf den TS gekelbt und jetzt lädt er wie er soll ... :thumbup:


    Na, dann probier ich es doch mal mit einem Foto von Papst Benedict. Dann kann ja nichts mehr schief gehen. Der hat ja den direkten Draht nach "oben".


    Habe jetzt ein Foto dazwischen geklemmt. Das PRE ist zu 100% geladen. Aber der Bildschirm ist vollkommen schwarz. Die Uhr ist nicht mehr da. Und er schweigt. - Ist das jetzt so richtig? Oder sollte die Uhr dauernd zu sehen sein? Was bedeutet: er funktioniert "normal" - oder - wie er "soll"? Es müsste ja eine Erhaltungsladung zufgeführt werden.


    Slubber

  • also bei mir hat er zunächst angezeigt: Akku wird geladen.


    Dann ist er in diesen TS-Stand By-Modus, bei dem die Display-Beleuchtung leicht an ist, die Uhr groß zu sehen ist und der Screen gelockt ist.


    Als er bei 100% an kam hat er diesen Bildschirm mit Uhr weiterhin so gezeigt.


    Also m.E. sollte das Dsiplay nicht ganz schwarz werden...warte mal ne Minute, ansonsten ist was falsch...

  • War heute bei O2 und habe erst das Backcover getausche - weiterhin 100% DingDong bei einem meiner Touchstones. Dann Touchstone 3, 4 und 5 ausprobiert - überall das 100% DingDong... Nun hat der arme o2-Shop keine Touchstones mehr und ich mach' dicke Backen... Echt zum Mäusemelken. Hab ich nicht mal auf Precentral gelesen, dass nur eine Charge defekt war? Ich hab mittlerweile das Gefühl, dass es kaum heile gibt (3,4 und 5 waren aus einer neuen Lieferung).


    Bei 6 Touchstones erst einer ohne 100% DingDong - langsam verzweifel ich... Ich weiß, dass dieser Beitrag keine weiteren Erkenntnisse bringt, muss mich aber einfach mal irgendwo ausheulen.


  • Ich habe es andersherum gemacht: Pre und Netzteil mit in den Shop genommen und gleich vor Ort getestet. Das erste Testmuster hatte auch das Problem, das Zweite nicht und das lädt seit Ende Oktober ruhig und brav meinen Pre.

    ich habe einen der ging von Anfang an und mir ein paar Tage später einen zweiten gekauft.


    Dieser fing nach 1 bis 2 Wochen mit dem Ding-Dong während des Ladens an, das konnte mit einer Visitenkarte "behoben" werden.


    Nachdem ich dann mal unterwegs war und mir die "Zwischenlage" ständig abhanden gekommen ist, habe ich den TouchStone im zweiten Anlauf umtauschen können.


    Dieser funktionierte genau zwei Wochen ...


    Nun habe ich mir in Amiland von Seidio-Online das Case auf den Pre gesteckt und das Ding-Dong ist weg, allerdings mit dem Nachteil das der Pre nicht mehr so gut auf dem TouchStone haftet.


    Außerdem ist nach dem dritten unfreiwilligen Bodenkontakt meines Pres nun eine Nase des Seidio-Cases abgebrochen welches auf der Oberseite nun nicht mehr ordentlich hält. Aber immerhin hat mein Pre nichts abbekommen :)


    Außerdem hat mein Display, durch den Hosentaschentransport, mittlerweile zwei Kratzer aber dank einer Exim-Folie kann ich auch die verschmerzen :)

  • Aussage des Verkäufers: Der DingDong-Effekt bei vollem Akku ist ein Software-Problem. Ein Update kommt angeblich schon in den nächsten Tagen. (Es sollte wohl schon vor zwei Tagen da sein, verspätet sich aber.) (Ich hab keine Info dazu, ob das einfach über die Updatefunktion des Pre ausgeliefert wird. Denke aber schon, macht ja sonst keinen Sinn.)

    Ist jetzt der Dong-Ding Grund definitiv bekannt oder nicht?



    Ich habe jetzt 7 von 30 Seiten gelesen. Ich kann nicht mehr.




    Slubber


    PS: Meiner bimmelt bei 100 Prozent zum ersten Mal. Dann aber alle 10 -20 Sekunden. Und dann nehme ich ihn runter.

  • Plötzlich will mein Pre nicht mehr laden, wenn er auf dem Touchstone liegt :schnieft: Selbes Verhalten hatte ich bereits kurz vor dem Update von 1.3.1 auf 1.3.5.2; jedoch war es nach dem Update wieder verschwunden. Danach funktionierte es einige Tage und plötzlich ist es wieder da X((
    Das einzige was mir einfällt - was kurz vor dem Eintreten dieses Verhalten gleich war - ist, dass der Pre relativ lange auf dem Touchstone (> 12 Stunden) lag.
    Bin für mögliche Ursachen und Lösungsvorschläge dankbar.

  • Plötzlich will mein Pre nicht mehr laden, wenn er auf dem Touchstone liegt


    Nimm es mir nicht krumm, wenn ich so dumm frage: Das USB-Kabel hinten steckt aber fest? Ich kenne diese kleinen, fiesen, gemeinen Probleme - und man merkt es nicht, hebt das Ding dreimal hoch und stellt es wieder ab - hat "nichts" gemacht, aber es funktioniert wieder eine Zeit...


    Vermutende Grüße,


    fluteman

    Wer rastet, der rostet. Wer rast verliert.


    :love: Danke, dass es dieses Forum (immer noch) gibt! :love:

  • Plötzlich will mein Pre nicht mehr laden, wenn er auf dem Touchstone liegt :schnieft:
    (..)
    Das einzige was mir einfällt - was kurz vor dem Eintreten dieses Verhalten gleich war - ist, dass der Pre relativ lange auf dem Touchstone (> 12 Stunden) lag.


    Mal abkühlen lassen? Teils wird der Palm ja recht warm auf dem TS. Und einige Geräte schützen sich, in dem Sie ab einer gewissen Akkutemperatur nicht mehr laden - ich hab deshalb mal mein Notbook eingeschickt :)

  • fluteman: War keine dumme Frage; aber diesmal habe ich daran gedacht (nicht immer, aber immer öfter...)
    shinebar: Ja habe ich. Trotzdem wurde er nicht geladen.
    Einen weiteren Effekt habe ich noch festgestellt: Habe ich den Ladestecker bei ausgeschalteten Pre eingesteckt began der Ladeprozess trotzdem nicht. Erst in dem Augenblick, in dem ich den Pre einschaltete, erschien der Hinweis, dass der Akku geladen wird.
    Jedoch konnte ich das Problem beheben: Neustart des Pre
    Scheint also ein Softwareproblem zu sein :verwirrt: Hat jemand eine Idee hierzu?
    Ich benutze keine Homebrew-Apps, Patches oder Themes. Jedoch hat meine Kombi Pre/Touchstone auch den 100%-DingDong-Effekt.

  • Also ich denke langsam, dass ich das einzige vernünftige Gerät bekommen habe. Seit dem 12. Oktober lädt der Pre ohne Murren mit dem TS. Wenn ich ihn nachts lade, lade ich aber über USB, da mich das Licht stört.
    Ist der Pre nicht richtig auf dem TS, so lädt er überhaupt nicht, so soll es sein.
    Wenn er fertig ist, macht er 1x DingDong und gut ist.


    Zu dieser Schicht auf der Unterseite: wenn es nicht mehr richtig "klebt" einfach mit einem feuchten Tuch abwischen, sodass keine Fussel mehr drankleben. Dann "krallt" er wieder besser.

  • Also ich denke langsam, dass ich das einzige vernünftige Gerät bekommen habe.

    stimmt nicht :D , mein TS verhält sich auch wie von Dir beschrieben. Der einzige Unterschied ist, dass sich auch auf dem TS nach einer Weile die Anzeige ausschaltet.


    zufriedene Grüße
    Feli

    Falls Sie Kettenbriefe in der Post finden, denken Sie daran: Nur die Briefe kommen ins Altpapier, die Ketten kommen in die gelbe Tonne.

  • Quote

    Also ich denke langsam, dass ich das einzige vernünftige Gerät bekommen habe.


    auch von mir ein: nö, meiner lädt ebenfalls ohne Unterbrechung.
    -aber leider nicht mit dem klasse Seidio Case :weint:


    Quote

    Der einzige Unterschied ist, dass sich auch auf dem TS nach einer Weile die Anzeige ausschaltet.


    falls unsere Kinder nachts rüberkommen hatten wir bisher ein sparsames LED Nachtlicht,
    Dank der Pre-Beleuchtung brauchen wir kein Nachtlicht mehr :-p

    1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
    [b] 2013 Xperia Z, Xperia Z Tablet

  • Aloha.


    Ich habe hier 2 Palm Pre und 2 TS. Beim ersten TS und Pre keinerlei Probleme mit 100% DingDong oder einem anderen DingDong.


    Der 2. TS machte beim ersten Laden keine Probleme, aber dann kam der 100% DingDong. Da ich mich erinnern konnte irgendwo, ich glaube hier im Forum etwas vom "Durchwalken" des Backcovers gelesen zu haben habe ich das Backcover runter einige Male mit zarter Gewalt durchgedrückt und seitdem lade ich ohne DingDong oder 100% DingDong. Und das obwohl ich ein Seidio Innocase draufhabe.


    Wenn man hier von Papier auf dem TS oder zwischen Backcover und Akku liest ist es IMHO auch nur logisch: es liegt wohl daran wie plan der Palm auf dem TS liegt. Nur dann geht das mit dem Laden wohl richtig vonstatten.


    Wer sichs traut probiert es aus. Ich hab das Backcover "durchgewalkt" und bin seitdem glücklich...

  • Also ich denke langsam, dass ich das einzige vernünftige Gerät bekommen habe. Seit dem 12. Oktober lädt der Pre ohne Murren mit dem TS. Wenn ich ihn nachts lade, lade ich aber über USB, da mich das Licht stört.

    Nö, mein Pre lädt auch problemlos an meinen beiden TS, den ersten TS mußte ich einmal tauschen.
    Mich stört das Licht nicht, da beide TS im Büro stehen - einer zuhause, der andere auf meiner Arbeitsstelle.

  • Mein Pre lädt auch problemlos auf dem TS.

    m100 => m505 => T|3 => T|X => Treo 650 => Treo 650 | Zodiac¹ => Treo 650 | SGH-i600 | Zodiac¹ => P1i | SGH-i600 | Zodiac¹ => E90 | SGH-i600 | Zodiac¹ => E90 | Centro | Zodiac¹ => iPhone 3G | Centro | Zodiac¹ => iPhone 3G | N95 | Zodiac¹ => iPhone 3G | Pre => iPhone 4 | Pre => iPhone 4 | Pixi+ => iPhone 4 | BB Bold 9000 | Pixi+ => iPhone 5 | Veer | Pre3 | BB Bold 9000

  • geewee


    Danke für den Tip! Nachdem ich ein Touchstone mit Backcover günstig ersteigern konnte und alles einen Tag gut lief, fing die "Ding Dong" Mania dann auch bei mir an. Ich habe dann mal kräftig am Rückteil herumgeknetet und jetz scheint Ruhe eingekehrt zu sein. :thumbup:

  • Mein HongKong Gerät funktioniert auch noch immer einwandfrei - für 41 EUR inkl Backcover und Versand 1+

    Smart: Pre => N900 => Xperia X10 Mini Pro


    PDA: 3Com Palm III => Zire 71=> T3 (geklaut worden) => LifeDrive


    Mobile: Bosch => Siemens c35 => SE T300 => Nokia 5510 => Sagem My-X6 => Sagem My-X8 => SE K800i => => LK KB770 => LG Renoir


    Desktop: ZX81 => ZX Spectrum => VC20 => CPC 464 => Atari ST => MS Dos => Win 3.11 => 95 => 98 => 98SE => XP => SuSE 9.1 - 10.2 => SAM => Opengeu => Sidux => Arch
    ___________________________________________
    "Einseitiges Denken ist auch eine Spezialisierung!"

  • Hier auch einwandfrei! Allerdings muss ich dazu sagen dass ich mit einem Kumpel zusammengekauft habe, aus der gleichen Schublade, und seiner hatte das Dauer-Ding-Dong Problem. Ein Umtausch und seiner lief auch einwandfrei.