Laden über Touchstone

  • Seit dieser Woche habe ich das KFZ-Netzteil, das Verizon in den USA mit den Touchstones im Bundle für 19,95 $ (TS & KFZ-Netzteil!!!) verkauft:

    Wie bist Du an das Teil rangekommen?

    Pilot Pers. -> Pilot Prof.-> P III -> P III C -> M 500-> M 515 -> Tungsten -> Tungsten T3 -> Treo 680 -> Pre(-)2.1.0 und Pre 2 -> Pre 3 und TP und ich hab (fast) alle noch :D

  • Wie bist Du an das Teil rangekommen?

    DAS würde mich auch mal interessieren :)

    Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
    HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
    History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001

  • Freunde von uns sind beruflich für ein paar Jahre in den Staaten. Die haben mir 2 Sets bestellt und als er auf Geschäftsreise wieder in D war, hat er es mitgebracht ;) Schicken ist unendlich teuer und lohnt kaum.

    OK. Ich war vor ein paar Wochen in NYC und in den Läden gabs das Angebot nicht.
    Der einzige TS, den ich hätte käuflich erwerben können, lag bei $45. :schnieft:

    Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
    HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
    History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001


  • Thats it. Zwei TS laufen bei mir problemlos, ich hab einen PrePlus, also ab Werk mit TS-Cover. Der dritte TS machte am Stromnetz immer Ärger ab einem bestimmten "Füllstand", im Auto (Opel Corsa/FordFocus) ständig. Letzteres hat wahrscheinlich mit dem Bordnetz zu tun. Da zwei funktionieren, liegt der Verdacht nahe, dass der dritte TS ein problem hat. Aber vielleicht läuft er ja bei jmd anderen problemlos :lacht:
    Egal watt, hauptsache er läuft. Der Pre ist bei mir generell stumm geschaltet, also sehe ich nur das Dong Ding, höre es aber nicht ^^


    Stimmt. Und ich möchte es noch um das Netzteil erweitern, also Kombi aus TS, Backcover UND Netzteil. Ich hab hier, wie gesagt, drei Steine und nicht jede Kombi läuft.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • Das Angebot ist auch nicht mehr zu finden. Allerdings ist der TS für 19.99 $ noch zu haben:


    http://www.verizonwireless.com…&archetypeId=11901&page=1


    Nur Versand innerhalb der USA. Versandkostenfrei. Ich hatte versucht mit meiner deutschen Kreditkarte zu den Freunden in die USA liefern zu lassen. Keine Chance! Nur US-Kreditkarten. Wer Freunde oder Familie drüben hat, könnte also so günstig drankommen. Wenn der Versand wegfällt.


    Gruß


    Marcel

  • Habe nun auch einen. Toll! Wie sieht's aus, kann ich problemlos den Palm drauf liegen lassen, auch wenn der Akku voll ist, ohne dem Palm zu schaden? Also bei Touchstone in der Steckdose. Ansonsten nehm ich ihn halt raus. Aber die Standbyuhr ist schon klasse.

  • Quote

    kann ich problemlos den Palm drauf liegen lassen, auch wenn der Akku voll ist, ohne dem Palm zu schaden? Also bei Touchstone in der Steckdose.


    ja

    1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
    [b] 2013 Xperia Z, Xperia Z Tablet


  • ja

    So, ich hatte das Ding Dong-Problem. Habe aber nun zwischen Backcover und Telefon ein Papier gelegt und nun gibt's das Problem nicht mehr. So wird die Batterie ja nicht durchgehend geladen, sondern erst von 94 % bis 100 % und das schadet nicht, las ich. Also so ist dann alles gut?

  • Ja, wobei dir klar sein muss, dass er halt, wie du richtig gesagt hast, trotzdem das Ding immer wieder auf 100% lädt. Ich würde es also nicht den ganzen Tag da drauf lassen, denn ein Akku hat eben auch eine begrenzte Lebensdauer in Sachen Aufladezyklen.
    In Bezug auf DingDong: Hab das Problem auch, habe es mit nem kleinen selbstgeschriebenen Patch "behoben". Die letzten paar Monate wo ich den Touchstone nutze hat mein Akku keinen Schaden genommen, ist immer noch 1024 MAh stark (nach 1 Jahr Pre-Nutzung).

  • Hallo,


    habe seit einigen Tagen folgendes Problem: Wenn ich den Pre auf den Touchstone lege, lädt er manchmal nicht mehr. Da ich vor Kurzem Überkernel installiert hatte, war ich zunächst der Meinung, dass es ggf. daran liegt, aber auch mit dem "normalen" Pre-Kernel habe ich jetzt das gleiche Problem. Zu Beginn flackerte der Bildschrim auch leicht hell/dunkel, das ist jetzt weg. Normales Laden über USB funktioniert einwandfrei. Ich habe dei Steine, alle mit orgiginal Netzteil (1x für's Auto) und Originalkabel.


    Scheinbar willkürlich entscheidet sich mein kleiner Freund für folgendes Verhalten auf dem Stein:
    - Laden mit Anzeige der Uhrzeit und dem Blitz-Symbol in der Batterie
    - Nicht-Laden ohne Uhr und Blitz
    - der Blitz leuchtet auf, verschwindet, leuchtet auf etc.


    Irgendwie fehlt mir da auch eine Idee, wie ich den Fehler eingrenzen könnte. Liegte es doch am Überkernel? Was könnte ich machen?


    David

  • Die Rückabdeckung mal abmachen und neu draufsetzen. Hilft manchmal bei fortgesetztem Ding-Dong bei mir (Pre+ & Touchstones vom Okt. 2009).

  • Bisher habe ich noch keinen Touchstone, aber zu dem TouchPad werde ich mir wohl doch einen holen.


    Dabei stellt sich mir die Frage: verbraucht der am Netz angeschlossene Touchstone nur dann etwas,
    wenn er ein Gerät auflädt oder auch im Standby?

  • Dabei stellt sich mir die Frage: verbraucht der am Netz angeschlossene Touchstone nur dann etwas, wenn er ein Gerät auflädt oder auch im Standby?

    Passiv nahezu null (gemessen mit dem andernorts genannten Nokia-Netzteil AC-10E).


    logic

    Die gefährlichste Weltanschauung ist die der Leute, die die Welt nie angeschaut haben.

    Alexander v. Humboldt

  • Rückabdeckung mehrfach entfernt und wieder drangeklemmt,
    Pre in allen (un)möglichen Positionen draufgelegt. Ich hatte kurz den Eindruck, dass er lädt, wenn ich ihn sanft nochmals fester gegen den Stein drücke. War aber nicht reproduzierbar.
    Alle Steine stehen übrigens auf dem Kopf, da an senkrechter Wand "hängend".
    Habe die Rückabdeckung jetzt auch mal mit dem Ersatz-Pre getestet: Gleiches Ergebnis, scheint also doch an der Rückabdeckung zu liegen...

  • Habe die Rückabdeckung jetzt auch mal mit dem Ersatz-Pre getestet: Gleiches Ergebnis, scheint also doch an der Rückabdeckung zu liegen


    Hatte hier auch 2 Pres mit verschiedenen TS Backcovern. Eins ok, eins mit DingDong. Bei mir half es beim DingDong Teil die Rückenabdeckung abzunehmen und vorsichtig ein bisschen durchzuwalken & durchzukneten.


    Bei anderen half das nicht aber ein Stück Papier auf dem TS. Es ist ein thermisches/Distanz/Fertigungsproblem. Aber es wäre müßig diese Diskussion nochmals aufzuwärmen.


    HTH.

  • Irgendwo hatte ich auch mal eine Anleitung gesehen, die Spule aus der Rückschale abzulösen und mit etwas Distanz wieder einzukleben. Erst mal mit einem Stück Pappe zwischen TS und Pre testen.