• Meinst du CPUScalerUltimate? Den hatte ich tatsächlich drauf. Währenddessen habe ich aber den Uberkernel und den F105er installiert. Also daran kann es eig. nicht liegen.

  • Nein, es gab richtige Übertaktungspatches. Sie endeten auf .sh, es gab sie anfangs als 720Mhz und 800Mhz, später nochmal als 550 und 600MHZ.
    Waren diese Patches einmal drauf, muss erst gedoctert werden, damit man die neuen Kernels installieren kann. Ansonsten dürfen einfach keine anderen Kernels installiert sein, wenn man einen neuen (ausser Update) aufspielen will, dann sollte es, solang die Kernels konform mit der Firmware sind, keine Probleme geben.
    Sascha

  • Oh ja, habe in der Tat noch folgendes SH-Skript auf meinem Gerät gefunden: 720MHzOS14.sh. Irgendwo gab's ein Uninstall-Skript. Ich schaue mal, ob ich das noch finde.


    Jonas

  • +1


    Da häng ich mich doch mal mit dran. Ich wollte heute erstmals den Uberkernel installieren und bekomme die gleiche Fehlermeldung. Hatte bisher noch gar keinen Fremdkernel installiert, nur Govnah mit dem Originalkernel benutzt.
    Testweise hab ich dann auch mal den Palmkernel installiert, aber keine Besserung :verwirrt: .

    Jepp, ich habe das gleiche Problem. Hatte früher mal einen Über-Kernel über WOsQI drauf, danach war mein Pre aber zu Reparatur in England und danach war wieder eine alte Software drauf. Nun hatte ich keinen neuen Kernel drauf, kann jetzt aber auch keinen installieren wegen der Fehlermeldung.

  • Ich habe erst seit ca. 1 Woche einen Palm Pre und wollte nun auch gerne mal dem Pre etwas mehr Dampf unterm Hintern machen.


    Habe die hier erwähnten Ratschläge befolgt, den Testing-Feed über Preware eingerichtet.
    Danach habe ich Govnah 0.5.0 installiert.
    Danach habe ich den Uberkernel für Pre Version 1.4.5-58 installieren wollen, aber es kam auch bei mir kam folgende Fehlermeldung in der IPKG-Logdatei (im Abschnitt Postinst:


    "Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files...
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/ulmage-2.6.24-palm-joplin-3430
    Device kernel is not in factory condition, refusing to install replacement"


    Danach habe ich dann erstmal den original Palm-Kernel neu installiert.


    Dann habe ich nach dem Reboot wieder versucht den Uberkernel zu installieren, aber wieder kam die gleiche Fehlermeldung in der IPKG-Logdatei.


    Wie gesagt bin ich ein Palm Newbie und auch nicht gerade sehr vertraut im Umang mit Linux/Unix Systemen.


    Ich hoffe jemand kann mir helfen und die Logdatei hilft weiter.


    Gruß
    Thomas

  • Hast das Pre neu oder gebraucht? Der Fehlermeldung nach ist das Problem ein geänderter Kernel, weshalb jetzt der Uberkernel nicht will...
    Allerdings haben alle ein Problem mit dem UK aus Preware...
    Hab allerdings gerade noch einem Kollegen den UK auf 1.4.5 aufgespielt, funkionierte bei Ihm auch nicht via Preware, also mussten wir es via QI machen, daß funktionierte astrein... Geht natürlich nur, wenn man die IPK des UK hat.

  • @ Hagbag: Welche Fehlermeldung erscheint? Und welche FW hast Du?

    folgende Fehlermeldung:


    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Device kernel is not in factory condition, refusing to install replacement

  • Auch bei Dir sind noch Reste eines alten Kernels und/oder Overclocking-Patches (.sh-Endung) vorhanden. Schmeiß mal QI an, dann Tools -> Device Management -> Applicatons. Dort schaust Du nach alten Kernels (Uberkernel z.B.) Wenn vorhanden, löschen und dann nochmal probieren. Wenns wieder nicht klappt, Bescheid sagen.
    Ausserdem kannst Du auch mal in Tools -> Device Management -> Patches gucken, ob sich dort evtl noch ein Patch versteckt, der die Endung ".sh" trägt. Dann müsstest Du erst doctern....

  • Sollte es aufs Doctorn hinauslaufen, müsste ich wieder zuerst die 1.1.3er nehmen? Falls ja, weiß jemand, ob ich die noch irgendwo finden kann? Ich habe sie irgendwo auf meinem Zweitrechner zu Hause, bin aber im Moment unterwegs.

  • Hast das Pre neu oder gebraucht? Der Fehlermeldung nach ist das Problem ein geänderter Kernel, weshalb jetzt der Uberkernel nicht will...
    Allerdings haben alle ein Problem mit dem UK aus Preware...
    Hab allerdings gerade noch einem Kollegen den UK auf 1.4.5 aufgespielt, funkionierte bei Ihm auch nicht via Preware, also mussten wir es via QI machen, daß funktionierte astrein... Geht natürlich nur, wenn man die IPK des UK hat.

    Habe das Pre gebraucht gekauft. Der Vorbesitzer hat aber den Pre auf Factoryzustand zurückgesetzt (Stand: WebOS 1.4.1). Ob dabei auch der Kernel zurückgesetzt wird oder nicht, falls etwas dran verändert wurde, weiß ich nicht.


    Was mir gerade aber einfällt, ist, dass ich den Uberkernel aus der Preware schon mal versucht habe herunterzuladen, bevor ich den Kernel Testing Feed eingerichtet habe. Dann kann man ja nur den "Uberkernel-Placeholder" herunterladen, richtig? Danach habe ich dann wie oben beschrieben den Testing Feed eingerichtet und dann gingen die Fehlermeldungen in der IPKG los.

  • NEEEIIIN!! Nicht die 1.1.3!!! Natürlich auf 1.4.5 Doctern! Warum den 1.1.3??? Das macht doch keinen Sinn! Aber erstmal schauen wir dann nachher, ob man es nicht ohne Doc hinbekommt. Schreib mal PN, wenn Du nachher dran bist.

  • War es nicht mal so, dass die höheren Doctoren nicht alles auf Null gesetzt haben und man daher stets zuerst die 1.1.3er nehmen sollte? Aber keine Sorge, ich versuche es erst ohne Doctor und lasse anschließend samt Resultat von mir hören. Danke.

  • @ Hagbag: Kannst (wenn nötig!!) den 1.4.5 nehmen, der ist ok und fixt auch dann direkt den fstab-Bug.
    @Unionjackstar: Sieh mal nach, ob noch Reste des Kernels drauf sind. Hab ich weiter oben für Hagbag beschrieben, wie´s geht. Hast denn jetzt 1.4.1 oder 1.4.5 drauf?

  • @Unionjackstar: Wenn Du weiter hier im Forum schreiben möchtest, melde Dich bitte an. Der Gastzugang ist nur für's ein-, zweimalige Posten gedacht oder falls jemand seine Accountdaten gerade mal nicht verfügbar hat. Weitere Beiträge können wir ansonsten leider nicht mehr freischalten. Du bist herzlich willkommen - Danke für Dein Verständnis.

  • So, ich habe im Device Management alles gecheckt. Finde da nichts.


    Durch einen Post weiter oben ist mir allerdings auch eingefallen, dass ich den Uberkernel aus der
    Preware auch schon mal versucht habe herunterzuladen, bevor ich den Kernel
    Testing Feed eingerichtet habe. Das war der Placeholder. Danach habe ich ebenfalls
    wie oben beschrieben den Testing Feed eingerichtet und dann die
    Fehlermeldungen bekommen.