Pre hängt im Bootvorgang - nix scheint zu helfen

  • Hallo,


    ich habe seit heute Morgen folgendes Problem.


    Mein Palm (Pre ohne alles, webos 1.4.5) hängt im Bootvorgang, d.h. wenn ich ihn einschalte erscheint das "palm" logo und nach ein paar sekunden verschwindet es, der Bildschirm geht ganz aus und dann erscheint das Logo wieder, usw. usf. Eine Endlosschleife. Einzige Möglichkeit: Akku rausnehmen. Ich wollte den Palm dann nur laden, aber sobald ich ihn auf den Touchstone lege oder per USB anschließe versucht er sofort wieder zu booten. Webos-Doctor geht da natürlich auch nicht, das Ding reagiert auf nix und xp findet ihn nicht als Palm und sucht vergeblich nach einem passenden Treiber. Was soll ich machen?


    Ich habe ein paar Patches drauf, das aber schon seit Wochen/Monaten - immer ohne Probleme. Jeden Morgen wird der kleine Freund dank PresetReset neu gestartet. Das klappte bislang auch problemlos.


    Im Forum fand ich keine passende Hilfe, daher neues Thema.


    Ich hoffe, Ihr könnt mir helfen!


    David

  • Wenn der Pre sofort bootet, würd ich mal vermuten, dass der Ein/Aus-Schalter defekt ist und dauerhaft eingedrückt wird. Normalerweise muss man -nach Entnahme des Akkus und wieder einsetzen- diesen Knopf drücken, damit der Pre startet.


    Du könntest hier mal gucken.Unter Punkt 9 wir die Entnahme des Schalters beschrieben und wie man den Kontakt wieder löst.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • Hallo Palmiga,


    danke für den Tipp, hab's direkt ausprobiert, aber das war nicht das Problem. Der Palm versucht ja erst dann hochzubooten, wenn ich, nachdem ich den Akku herausgenommen und wieder eingesteckt habe a) den Ein/Aus-Schalter drücke oder b) den Palm lade (Kabel oder Touchstone ist dabei egal). Wenn er aus ist und geladen wird, sollte er ja eigentlich nicht direkt hochbooten, sondern das "Lade"-Symbol erscheinen.


    Noch was: Heute Morgen hat er einmal richtig hochgebootet, allerdings musste ich dann meine Daten vom Palm-Konto eingeben, so wie beim ersten Ma. Als er dann hochfuhr, waren die Patches aktiv, aber alle Programme, die ich heruntergeladen hatte weg. Da ich dachte, das dies ggf. etwas mit dem Hochbooten zu tun hatte, habe ich ihn runtergefahren um ihn neu zu starten, na und jetzt habe ich den Salat.


    Weitere Ideen?


    David

  • Wenn er aus ist und geladen wird, sollte er ja eigentlich nicht direkt hochbooten, sondern das "Lade"-Symbol erscheinen.


    Nein. Er bootet m.W. immer nach einer gewissen Zeit.
    Kann es sein dass Dein Akku einen Knall hat? Würde als erstes versuchen einen anderen Akku einzulegen.
    Wenn das nix bringt: Doktor. Der geht immer. Genau nach Anleitung ausführen (Volume-Up-Taste gedrückt halten)

  • Volume Up war ein guter Tipp, den hatte ich glatt übersehen bei der Anleitung von Jutta Kalkutta.


    Also nachdem ich im O2 Shop keinen Akku bekommen habe, habe ich jetzt versucht den Doctor anzuwerfen. Dank dem Forum bin ich auch direkt auf die Palm Seite mit der Eingabe der Seriennummer gekommen, habe den richtigen runtergeladen. Der Doctor lief auch gut bis zur 8%-Hürde, dan dongelte XP um anzuzeigen, dass der Palm sich jetzt als ein anderes Hardware-Device ausgibt und der Doctor meldete, dass das Telefon getrennt worden sei. Der Feher ist reproduzierbar, Ausfall immer bei 8%. Watt nu?

  • Das hat er bei meinem Doktorspielchen mit 2.1.0 auch gestern mal gemacht.
    Start den Rechner mal neu und probiers nochmal. Bei mir liefs dann irgendwann durch.

    Wer kämpft, kann verlieren - Wer nicht kämpft, hat schon verloren!
    HTC Sensation - Oktober 2011 | Nexus 7 - Oktober 2012 :thumbup:
    History: HTC Wildfire - Februar 2011 | Palm Pré - Oktober 2009 | Treo750 - August 2009 | Treo Pro - Nov. 2008 | Treo680 - Dez. 2006 | Xda Neo - Aug.2006 | LifeDrive - Juni 2005 | Zire71 - Mai 2003 | m105 - Nov. 2001

  • Wichtig: Auf einem Stand-PC, nicht auf einem Laptop laufen lassen, auf dem PC einen USB Anschluß verwenden, der direkt am Mainboard hängt (hinten), keinen Front-USB. Außerdem das Originalkabel verwenden und den PC vorher neu starten - damit sollte es klappen.
    Manchmal kommt es auch vor, daß der doctor zu hängen scheint - solange aber keine Fehlermeldung kommt unbedingt weiterlaufen lassen uns in Geduld üben :)
    Viel Glück!

  • Das mit den USB-Anschlüssen ist ein guter Punkt. Das gleiche hatte ich auch schon beim Firmwareflashen auf einem Nokia N900. Den "richtigen" Port genommen und vor allem keine Hubs dazwischen und schon klappte es...

  • Hm,


    Originalkabel habe ich genommen
    Habe das ganze auch an 2 Laptops ausprobiert, mit und ohne aktivem Antivirus immer ohne Erfolg!
    Stand-PC habe ich keinen mehr, ein aktiver Hub scheint ja auch nicht sinnvoll... Werde wohl mal alle USB-Anschlüsse auf den Laptops ausprobieren...

  • Ich habe gerade mit der Chat-Hilfe von Palm gesprochen/geschrieben. Im Ergebnis rät er mir einen weiteren Rechner zu bemühen und das Ding ansonsten einzusenden. Interessanterweise kann man den Trick mit dem USB-Anschluss, Lauttaste etc. auch dann machen, wenn man den Pre einfach mit dem USB-Kabel direkt an den Rechner anschießt. Ich hatte immer erst das Kabel an den Netzstecker angeschlossen und dann an den Rechner.


    Die Frage die sich mir jetzt nur stellt ist, wie kann das Pre einen so eklatanten Fehler produzieren? Mitten in der Nacht.

  • ... Jeden Morgen wird der kleine Freund dank PresetReset neu gestartet. Das klappte bislang auch problemlos.
    ...



    Die Frage die sich mir jetzt nur stellt ist, wie kann das Pre einen so eklatanten Fehler produzieren? Mitten in der Nacht.


    Vielleicht hängt er ja in seiner reset Schleife, warum du aber mit dem Doctor nicht rankommst erschliesst sich mir auch nicht.
    Hardware geht kaputt, meistens dann wenn man es am wenigsten brauchen kann ...

  • Interessanterweise kann man den Trick mit dem USB-Anschluss, Lauttaste etc. auch dann machen, wenn man den Pre einfach mit dem USB-Kabel direkt an den Rechner anschießt. Ich hatte immer erst das Kabel an den Netzstecker angeschlossen und dann an den Rechner.
    .


    Das musst du mir bitte mal erklären? Kabel an den Netzstecker UND an den Palm? Wie geht das?

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • äh, nein bzw. ja, nacheinander...


    Also erst Palm - Ladegerät (=Steckdose) und dort dann in den USB-Modus versetzen
    dann Palm - Rechner


    es geht aber auch


    Palm - Rechner und dort in den USB-Modus versetzen.


    Ett hilf jedoch alles nix, ich werde das Ding einsenden, habe mir schon für die Übergangszeit einen Ersatz-Palm gekauft. Was ein Aufwand.

  • Eigentlich ist der Pre "unbrickbar", kann also immer wieder mit dem Doktor wieder hergestellt werden.


    Bei dir vermute ich zwei Dinge:
    - Entweder hat dein Pre einen Hardwaredefekt


    -Oder der WebOS-Doktor läuft an deinem PC nicht sauber. Ich würde vor dem Einschicken den Doktor unbedingt noch an einem anderen PC ausprobieren.
    Halte dich da genauestens an die Vorgaben hier aus dem Forum.

    Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. http://www.amile.de/pug

  • Bei webos-internals kannst Du unter diesem Link nachlesen, was Du bei dem 8%-Fehler machen kannst. Es steht unter "Doctor disconnects at 8%". Falls der Bootloader defekt sein sollte, gibt es auch noch den Last Resort Emergency BootLoader Recovery. Der soll nach den Angaben der Website aber bislang nur bei einen einzigen bekannt gewordenen Fall notwendig gewesen sein, und der war letztlich auch auf einen Hardware-Defekt zurückzuführen.

  • Danke für die Infos.
    Ich habe insgesamt drei Rechner benutzt, davon auch einen tower, also nicht nur Laptops. Der Palm-Support meinte auch, dass es wohl ein Hardwaredefekt ist.


    Den Link zu der 8%-Fehlermeldung habe ich auch gesehen, aber ich habe null Ahnung, was da zu tun wäre. Das war mir irgendwie zu kompliziert und zu gefährlich. Heute ist der "neue" gekommen, Palm-Profil wurde direkt erkannt, Alle Programme auch direkt da und der "alte" wird morgen von DHL abgeholt. Mal schauen, was die sagen.


    Das ist ein wirklicher Vorteil der Wolke: mit einem Ersatzgerät kann man sofort weiterarbeiten. Das wird wahrscheinlich auch die Zukunft sein: Plattformunabhängige Anwendungen wie Google-Kalender oder Toodledo, so dass ich meine Daten aufm Palm, dem IPad und auch dem Android-Handy meiner Freundin jederzeit ohne Datenverluste nutzen kann.


    David

  • So,


    der Pre ist wieder da, nachdem er 1 Woche zur Reparatur (auf Garantie) in England war. Klappt wieder alles. So soll es sein. Jetzt würde ich ja gerne wieder ein par Patches draufspielen, aber ich trau mich nicht... Mal schauen, wie lange ich es ohne aushalte.


    David