Endlich da - Virtual Keyboard für Pre 3 !!! ...und auch Pre2

  • Hallo


    Vielleicht kann sich einer der it / linux / webOS gurus das mal ansehen und für uns hier dokumentieren: http://forums.precentral.net/w…yboard-webos-2-1-0-a.html


    Per den Komentaren soll es auf dem Pre3 wie auch Pre2 stabil laufen... es gibt da jeweils einen patch:


    Pre3: Enabling Keyboard on Pre3.patch
    Pre2: luna.config.patch


    und dann gibt es scripts, die man irgendwie über quickinstal und den gebrauch der linux command line installieren/aktivieren muss ? ... da ist mein Latein am Ende...aber es gibt auch zwei zip files


    Pre3: VKB-1.1.zip
    Pre2: VKB.zip


    ich habe den Patch via quickinstal installieren können, jedoch dieses script über die Linux - Befehlszeile...hm :verwirrt:


    der patsch alleine funzt, aber leider etwas unstabil ...daher wäre super toll wenn da jemande helfen könnte die scripts zu installieren


    hoffe jemande greift dies bald auf und kann helfen

  • Mich interessiert das nicht - wollte ich das, hätte ich mir ein Mädchenfone gekauft :lacht:
    Vielleicht, wenn es mal so ein webOS phone gibt - bis dahin habe ich das zum Angreifen am pre2 und auf dem TouchPad als Bildschirmtastatur - das reicht vorerst mal vollkommen aus.

  • Mich interessiert es schon, da es immer mal wieder Gelegenheiten gibt, in denen ich den Slider lieber zulassen würde.
    Habe es mir gestern mal durchgelesen, bin aber derzeit etwas müde der langen Beiträge (ok, 4 Seiten sind nicht unsere hiesigen 28 Seiten Threads hier) und werde mich wohl eher in einer ruhigen Minute damit auseinandersetzen.

  • Nutze es schon eine ganze Weile, wenn auch nur gelegentlich. Immer dann wenn ich per Just type Apps öffnen möchte ohne im Launcher "zu wühlen". Ist im Gegensatz zum allerersten Patch viel stabiler und somit nutzbar geworden. Auch sehr seltene Hänger werden nicht mehr mit Akku rein/raus müssen bestraft sondern lediglich ein Luna Neustart macht den Hänger wieder wett.

  • Im geposteten Link des Themaeröffners?


    Gute Idee!


    Ich bin aber wohl von nicht ganz zutreffenden Voraussetzungen ausgegangen:


    Ich dachte, es genügt dazu, einen patch auszuführen.


    Aber offensichtlich muss ich dazu auch ein skript laufen lassen und dazu kenne ich mich nicht gut genug aus.


    Oder reicht es, den pre3-patch aus dem link laufen zu lassen?


    Rüdiger

  • Hallo,


    ich hab mich jetzt mal durch die 20 Seiten des links gelesen, aber verstanden habe ich nur wenig.


    Könnte jemand das Vorgehen mal freundlicherweise kurz wie eine Anleitung zusammenfassen, damit ich das auch verstehe?


    Das wäre ein feiner Zug :thumbup:


    Ein hoffnungsvolles Danke bereits im Voraus!!



    Rüdiger

  • So schwer ist das nicht:
    unter besagtem Link im ersten Post hier im Thema findest Du den luna.conf.patch (der das VKeyboard an sich aktiviert) und das für Dein Telefon geeignete Script (das das VKeyboard überhaupt erst einigermaßen nutzbar patcht).
    Beides muss entpackt auf den Palm. Dann per webosQuickinstall (das müsstest/solltes Du können ;) den luna.conf.patch auf's Telefon "schieben" und Luna neu starten. Anschließend per webosQuickinstall das im zweiten Schritt erwähnte Script per Linux Commandline ausführen. Luna Neustart sollte danach automatisch geschehen. Wenn alles geklappt hat, kann per gedrückt gehaltenem, mittigen Gestenbereich das Keyboard aktiviert werden bzw. Wisch nach links wieder ausgeblendet. Die "wave" ist dann aber deaktiviert.

  • Hallo,


    jetzt wollte ich mich bei WEBOS Nation registerieren, aber da kommt die Fehlermeldung "Seite nicht gefunden".


    Hat jemand den patch und da skript und kann es vielleicht hier zur Verfügung stellen?



    Rüdiger

  • Hallo,


    ich sitze gerade vor dem PC und versuche mich an der VKB-Installation.


    Ich habe den luna.conf.pach in WOSQI und wwill ihn installieren.


    Es kommt die Fehlermeldung:


    Fehler: Bei dem Versuch luna.conf.patch anzuwenden ist ein Fehler aufgetreten.


    Unable to connect to WebOS-internalz servers
    cannot download AUPT scripts for the patch


    Wenn ich dann den patch auf den pre3 schiebe und dort über Internalz installieren will, kommt dann dort:


    Fehler bei der patch-Installation.


    AUSMT is missing. It is required for patching


    Bis zum Skript komme ich daher gar nicht.


    Beim Skript habe ich richtig verstanden, dass ich das auf den pre3 schiebe und dann über die Commandozeile von WOSQI auf dem pre3 starte?


    Ich denke aber, mit Eurer Hilfe werde ich es schaffen :thumbup:



    Rüdiger