inkompatiebeles ios App trotzdem installieren (whatsapp) (Ohne Jailbreak)

Willkommen!

Wenn du im Nexave-Forum mitmachen möchtest, schreib an community@nexave.de. Wir haben die Registrierungsfunktion in unserem Diskussionsforum nämlich deaktiviert, weil sich praktisch nur noch Spammer und Werbebots registriert haben. Per E-Mail sind wir dir gern behilflich, einen Account anzulegen.
  • ich habe einen Ipod Touch 4generation


    und ein kumpel hat ein iphone3GS (Ohne Jailbreak) und Whatsapp.


    ich möchte auf meinem ipod touch whatsapp installieren. Habe gelesen das es auf ge-Jailbreakten Geräten funktioniert,bedeutet es ist eigentlich nicht unkompatibel, sondern nur durch apple geblockt, und eigentlich von der graphik und arbeitsspeicher her abgedeckt. wenn man das mit der Telefonnummer die man eintrag hinbekommt, sollte die app auch ohne SIMkarte functionieren. also auch auf einem ipod touch ohne Jailbreak, mit diskaid ist es ja möglich in die unterordner der app´s auf dem iphone zuzugreifen, (das benutzen viele Modder um zu cheaten) und dort einträge bzw daten zu ändern.


    ich bekomme es auch hin, die app auf meinen ipod touch zu ziehen, nur ich bekomme sie nicht gestartet. vielleicht hat sich ja jemand damit beschäftigt und weiss wie das läuft....?


    Danke im voraus


    Wayda

  • iMessage tut's auch. Könnt Ihr doch beide benutzen. Das 3gs lässt sich doch auf iOS6 upgraden.
    Alternativ Chat via Skype oder Twitter - PN kommen da auch als Push-Nachrichten rüber.
    (Wie WhatsApp auf dem Touch geblockt wird, und wie man's umgehen kann, weiss ich leider auch nicht. Das sind doch auch alles nur Lösungen mit kurzer Halbwertszeit)

  • ähm....es ging nicht um das 3GS nur um meinen ipod touch, hab das nur erwähnt weil ich dann unter anderem mit meinem kumpel über whatsapp schreiben möchte


    3gs im originalzustand geht nur bis 4.2.1 und nicht weiter, dann kommt die ansage vonwegen "sie sind auf dem neusten stand"


    davon abgesehn das du mir nen jailbreak vorschllägst ohne es zu wissen, will ich keins der beiden geräte jailbreaken, zwecks jailbreak garantie verlust, AKA fehler 3012
    muss dazu sagen ich arbeite bei apple und kenne mich da schon gut aus.
    nur inkompatiebele app´s damit hab ich mich halt noch nicht mit beschäftigt


    vonwegen das whatsappwenn es denn funktioniert, eine kurze halbwert zeit hat, muss ich verneinen.
    weil an dem app ändert sich ja höchstens, das der prorammierer in zukunft Bugs als fehler beheben wird.
    das bedeutet, wenn man den eintrag in der app zurechtweist, und anstatt 0 dann 1 eingibt, bzw von disabled to enabled wechselt sollte es dann auch bei einem update nicht anders aussehen, muss mann halt nur wissen wo und dann nochmal aktivieren, und nummer eintragen, dann auf der simkarte (die man dann wegschmeisst) die sms bestätigen, und abgehter....



    aber kanste auch anders sehen....grinz

  • Lach,du meinst was ich bei apple mach? .......Technischer Support


    also wie gesagt ich möchte den ipod dazu nicht jailbreaken (brauche original IOS und whatsapp,ab ios4.2.1 danach egal welches)

  • lach , und das sagst der, der jemand anderem einen jailbreak vorschlägt
    also dafür sorgt das der jenige dann keine garantie reperatur bekommt,
    weil du ihm etwas falsches vorgeschlagen hast, aber machst dir gedanken
    übers Abendland, lach


    sehr hilfreich.....besonders deine kommentare die einem nix bringen, ausser schlechte laune :love:

  • Solltest Du mich gemeint haben, ich habe Dir keinen Jailbreak vorgeschlagen.


    Ansonsten erreichst Du einen RS-Index* von 3 zu 1, wenn ich mich nicht verzählt habe. Erfolgte Deine Bewerbung bei Apple schriftlich?
    Ich bin hiermit raus ...


    logic



    * Worte auf Rechtschreibfehler (ohne Bewertung von Formulierungen)

    Die gefährlichste Weltanschauung ist die der Leute, die die Welt nie angeschaut haben.

    Alexander v. Humboldt

  • @lastwayda
    1) iPhone 3gs erlaubt updates auf iOS 6
    2) weiss ich nicht, wie Du darauf kommst, ich hätte Dir einen Jailbreak empfohlen. Der einzige der hier was von JB redet, bist Du bisher gewesen.

  • also nochmal.....ich habe das iphone 3GS von meinem kumpel ja grade auf den neusten stand gebracht......und der neuste stand war nun mal. 4.2.1 oder 4.3 bin mir grad unsicher....


    also wenn du auf einem iphone3gs ios6 installiert hast, ist das restore also die datei die da benutzt wurde keine offizielle restore datei von apple, sondern wahrscheinlich über IPSW downloader oder andere programme runtergeladen worden, weiss nicht ob das dann jailbroken ist, also ob man das so nennt, aber rein technisch ist das dann keine original IOS weil iphone 3gs halt nur bis 4.3 oder 4.2.1 geht.....


    wenn ich das jetz falsch verstanden bzw wiedergegeben habe ...klär mich auf

  • achso......ja das kann sein.......komisch das mir das nicht aufgefallen ist, weerd das nochmal prüfen.....Danke für den hinweisssss

  • aber das hilft mir ja jetz nicht bei meinem problem mit whatsapp und dem originalen ios6 und dem ipod touch


    aber ich probiers weiter, muss mal nen kumpel fragen wie er das gemacht hat,


    der hat ein ipod touch ohne jailbreak bei dem whatsapp installiert ist...

  • Lach,du meinst was ich bei apple mach? .......Technischer Support


    Das ich das noch erleben darf .........
    ...... der Technische Support von Apple holt sein Wissen aus dem Palm / WebOS Forum ........ :D

    .
    8)
    Meine Konfiguration:
    - Windows7 / Outlook 2010
    - HP Pre3 Lumia 820 + HP Veer
    - HP Touchpad (32GB)
    - gSyncit
    - Google Datenkrake

  • Das ich das noch erleben darf .........
    ...... der Technische Support von Apple holt sein Wissen aus dem Palm / WebOS Forum ........ :D

    Wenn das Steve wüste... :D

    Pilot Pers. -> Pilot Prof.-> P III -> P III C -> M 500-> M 515 -> Tungsten -> Tungsten T3 -> Treo 680 -> Pre(-)2.1.0 und Pre 2 -> Pre 3 und TP und ich hab (fast) alle noch :D

  • loool, ja kla whatsapp ist ein Third party App dementsprechend von Apple kein support....muss man sich dann an den programmierer wenden. aber wenns inkompatibel ist, dann kannste auch kein support erwarten, dementspechend dachte ich ich frag mal hier