Wackelkontakt am Kopfhörereingang

  • Hallo Zusammen,


    ich habe vor ein paar Wochen meinen alten Palm Pre wieder ausgegraben und verwende ihn jetzt sozusagen als zweit Handy. Macht eigentlich immer noch eine ganz gute Figur der Gute, wie ich diese echten Tasten beim meinem jetzigen iPhone vermisst habe. Zwar ist er echt nicht mehr der schnellste, aber auf dem Gerät ruft wenigstens nicht mein Chef an. Jedenfalls habe ich den Pre auch als MP3-Player benutzt und da gab es jetzt kürzlich Probleme mit dem Kopfhörereingang wie ich vermute. Folgende Situation: Wenn ich ihn mit meinen kleine Ohrstöpseln unterwegs verwende gibt es keinerlei Ausfälle. Wenn ich ihn aber zuhause mit meinen großen Kopfhörern verwende kommt es immer wieder zu Ausfällen, manchmal geht sogar gar nichts mehr. Erst wenn ich den Stecker ein paar mal raus und reinstecke, geht es wieder. Ich kann mir das gerade nicht ganz erklären woran das liegt, denn meine Teufel Kopfhörer, also die großen, verwende ich für alles Mögliche und habe nie wirklich Probleme damit gehabt. Irgendwie ist das für mich keine Lösung so, denn guten Sound bekomme ich nur über die großen. Die Ohrstöpsel kann man ja vergessen, wenn man wirklich Musik genießen will. Woran könnte das liegen, hat da irgendwer einen Tipp? Vielleicht liegt es am Kabelgewicht, dass den Kopfhörereingang zu sehr belastet? Sind euch solche Fälle beim Pre (erste Gen.) bekannt?


    Danke im Voraus!


    Gruß,
    Günther

  • Den Wackelkontakt hatte ich auch bei meinen Pre's.


    Geholfen hat ein kleine Portion Graphit-Pulver.


    In den Kopfhörereingang und vorsichtig den Überschuss wieder ausklopfen.


    Dann sollte es wieder ganz normal klappen.


    Gruß


    Holo

  • Wie bitte? Ok, cool, wenn es hilft. :D
    Habe ich ja noch nie gehört, aber danke für den Tipp!
    Also ganz normales Graphit Pulver? So etwas, was man im Kunstbedarfsladen bekommt? 8o

  • holo650: Dein Link verweisst auf http://info :verwirrt:


    Das Problem mit der Kopfhörerbuchse ist ziemlich verbreitet; Du findest auch in diesem Forum viele Beiträge hierzu. Ursache scheint ein "verklemmter" Kontakt in selbiger zu sein, der sich durch leichtes Klopfen oder hineinpusten (ggf. mit Druckluft) immer wieder temporär beheben lässt. Ob die Graphit-Pulver-Lösung dauerhaft hilft habe ich nicht getestet. Meine Lösung war, die Pre's nur über Blauzahn mit Kopfhörern zu verbinden (ggf. über entsprechende Adapter).

  • Ich muss mich vor euch verneigen! :thumbup:


    Es hat tatsächlich funktioniert, hatte gestern Abend nicht im geringsten die oben beschriebenen Probleme. Mal sehen wir lange das hält, aber erst mal ein riesen Dankeschön für diesen super Tipp!


    Grüße!