Posts by pAiN

    Danke Kulf,


    ich bin deinem Ratschlag gefolgt und habe den Akku komplett entladen. Nachdem ich das Netzteil angesteckt habe passierte erst gar nichts, nach 3 Minuten fuhr Windows Mobile hoch und fing an zu laden. Das Gerät lädt aber nur bis 98 % und die LED bleibt rot. Ich hab dann nach einem halben Tag das Netzteil abgezogen und entweder leuchtet die Lade-LED dann einfach weiter, oder der Akku bleibt bis zur völligen Erschöpfung bei der 98 % Anzeige.


    Im Treo 680 ist die %-Anzeige auch etwas ungenau, dort funktioniert er aber normal, lädt auch voll.


    Also gehe ich einfach davon aus, das ich einen Fehlgriff gemacht habe. Allein die Bezeichnung "Centro 680 750" auf dem Akku selbst zeugt davon, das er wohl zu billig ist, das war aber beim Kauf nicht ersichtlich, und im 680 funktioniert er halt.


    Daher meine Frage hier: Kennt einer einen wirklich kompatiblen Drittanbieterakku mit dem Treo 750(v)? Oder Originalakkus zu vernünftigen Preisen? Für Tipps wäre sehr dankbar.


    Solange bleibt halt der Altersschwache und Originale vom Treo 680 drinnen, da geht alles.

    Hallo,


    der Titel sagt es schon. Den Akku habe ich im Frühjahr bei eBay gekauft für den Treo 680. Da dieser nicht mehr richtig funktioniert wollte ich diesen fast noch neuen Akku im 750 einsetzen, da der alte Originalakku mit 5 Jahren Dauer fast am Ende ist, mehr wie 2 Tage Standby sind nicht mehr drinnen, Entsprechend weniger beim Nutzen.


    Wenn der Drittanbieter-Akku eingelegt ist bootet ganz Normal Windows Mobile 6 und alles scheint zu funktionieren. Nur gibt mir die Akkuzustandsanzeige dauernd 0% aus und unter Einstellungen -> System -> Stromversorgung steht unter Verbleibendem Akkustrom "Unbekannt". Dementsprechend passiert auch nichts wenn ich das Netzteil einstecke. Gibt es eine Möglichkeit meinen 750 zur Mitarbeit zu bewegen?
    Das einzige was an meinem 750V anders ist das dort das freie ROW-ROM aufgespielt ist, das dürfte nicht das Problem sein. Mit dem 680 funktioniert der Akku auch normal und wird geladen.


    Danke!

    Guten Abend,


    Die Neuseeländische Firma Aceeca, die letztes Jahr den PDA32 mit PalmOS 5 veröffentlicht hat, hat nun einen funktionierenden signierten Treiber für Windows x64 herausgebracht. Mein T3 schliesst nun den Hotsync (Palm Desktop 6.2.2) via USB mit Windows 7 Enterprise 64-bit problemlos ab! :thumbup:


    Hier der Link zum Download und der Disskussion (Englisch):
    http://aceeca.com/index.php?op…sk=downloads_product&id=6


    Einfach nur der Hammer! :thumbup:

    Im Akku des Treo 680 sitzen getrennte Zellen für den PDA-Teil und den GSM-Teil. Wie viele kann ich im Moment nicht sagen, es ist aber sicherlich nicht nur eine, sonst hätte mein Treo wohl keinen Mucks mehr gemacht.


    Zweites Indiz ist, das ganz einfach nach dem Abstecken vom Netzteil die Spannung und Prozentanzeige stark einbricht. Bei "Einzellern" dürfte gleich der gesamte Akku zusammenbrechen, dem ist ja nicht so.

    Guten Abend,


    mein Treo 680 hat nun einen 3rd-party Akku, den hab ich gleich kalibriert und läuft wieder einwandfrei. :boogie:


    Der alte Akku hat einen Teildefekt, einige Zellen können die Spannung nur kurzzeitig halten und brechen dann ohne Netzteil unter Last zusammen.


    Nur dass das Thema abgeschlossen werden kann.


    Will meinen Treo ja nicht in der Schublade versauern lassen.

    JayWay, ich glaub du hast Recht.


    Ich habe das Gerät über Nacht komplett entladen lassen. Heute Nachmittag dann ans Netz gehängt und nach nicht mal einer halben Stunde ist der Akku schon zu 72 % geladen. Da im Akku System und GSM-Teil getrennt verbaut sind, vermute ich einen Teilweisen defekt des Akkus.


    Gibt es eine Empfehlung zu einem 3rd-Party Akku?


    Dann werde ich mich wohl einen neuen Bestellen, bei den aktuellen Preisen bei der eBucht dürfte sich der Schaden, falls es nicht der Akku war, in Grenzen halten.


    Danke für eure Mithilfe.


    Wenn der neue Akku da ist gebe ich mein Fazit ab ;)

    Der erweiterte Hard-Reset ist mir bekannt, hab ihn auch durchgeführt, aktuell verhält sich das Gerät so:


    Das Gerät bleibt nach Soft- und Hard-Reset bei dem "PalmOS - Powered by ACCESS" hängen.


    Starte ich das Gerät im Abgesicherten Modus (Navigationskey Nach-oben) bootet das Gerät in Englischer Sprache ohne Einrichtungsdialog, rufe ich die Einstellungen auf, werde ich sofort zum kalibrieren des Digitizers umgeleitet.

    Ich würde auch zu einem Treo 680 tendieren.


    Meinen hatte ich vor einiger Zeit (rund ein halbes Jahr) für um die 35 Euro ersteigert, gepfelgte Modelle mit OVP pendeln sich so um ca 70 Euro ein.

    Es sieht wohl nicht gut aus...


    Erster Hotsync mit dem pTunes Update und dem DSTupdate klappt problemlos. Zweiter Hotsync mit Installation der Java Virtual Machine läuft durch bis zum Punkt "Neu ordnen - Bitte Warten" und stürzt unvermittelt ab oder präsentiert diese Meldung und reagiert zäh bis zum nächsten Absturz.


    Wenn ich keine Lösung auf diesem Weg finde, werde ich den Treo mal öffnen und die Systemplatine auf Haarrisse untersuchen.


    Wenn das Problem auf defektem Speicher basiert, sehe ich keine Reparaturmöglichkeit, da der Intel PXA270 Prozessor den RAM und ROM integriert hat in dem auch das PalmOS steckt :schnieft:


    Wenigsten hält mein T3 und die anderen Palms noch die Treue... ;)

    Guten Abend,


    mich quält seit einigen Tagen ein Problem mit meinem Treo 680.


    Das Gerät meldet mir oft folgenden Fehler:


    Fehler: Auf dem Gerät ist nur noch wenig Datenspeicher verfügbar. Die geöffnete Datenbank konnte nicht gespeichert werden.


    Begleiterscheinungen: Die Bedienung ist teilweise erschwert. Drückt man beispielsweise die Anwendungen-Taste in der Telefonanwendung, so bekommt man erst sekundenlang einen weissen Bildschirm präsentiert.


    Soft und Hardreset sinnlos. Oftmals läuft der Hardreset nicht mal komplett durch (Reset-Loop). Wenn das doch mal klappt, kommt die Fehlermeldung oftmals beim booten.


    Wenn der Hardreset durchläuft und das System komplett leer ist, tritt diese Meldung auch auf wenn man Systemprogramme aufruft.


    Ich habe auch versucht die aktuelle Firmware erneut aufzuspielen, jedoch ohne Erfolg.


    Also ich bin mit meinem Latein am Ende.


    Ich vermute einen Defekt der Speicherbausteine.


    Es gibt auch einige Momente da läuft er problemlos einige Zeit.


    Ist mein Treo 680 ein Fall für die Entsorgung?

    Danke erstmal für eure Antworten.


    Zweckmässig will ich unter anderem damit *.m3u öffnen und erstellen, um Stremadressen für pTunes auf meinem Treo zu hinterlegen, sprich Webradio.


    Lassen sich mit einem der oben genannten Programme Textdateien mit beliebiger Dateiendung öffnen?


    Das käme der Sache schon ziemlich nahe.


    /edit: Danke Juggernaut!
    CardTXT erfüllt so ziemlich meine Ansprüche, danke an alle für die Hilfe :thumbup:

    Hallo Forengemeinde,


    melde mich hier auch mal aktiv, bin ja schliesslich eingefleischter PalmOS User :D


    Ich suche einen Editor, bei denen ich beliebige Dateien öffnen und editieren kann.


    Gibt es da noch etwas brauchbares?