Posts by Johann

    Ich habe mir gerade noch einmal meinen Treo 650 angeschaut. Das Display geht nicht mehr, weil das Kabel gebrochen ist. Wenn ich es gegen das Licht halte, ist die Bruchstelle deutlich sichtbar.
    Hat jemand von Euch noch ein Display für einen Treo 650 oder ein defektes Gerät, dass er mir verkaufen kann/möchte?
    Herzliche Grüße


    Johann

    Liebe Nexavler!
    Nachdem ich gestern meinen Treo 650 geöffnet habe um die Platinen zu säubern, geht das Display nicht mehr. Ich habe die Kabelverbindung vom Display zur Platine gelöst. Nach dem Reinigen habe ich sie wieder zusammengesteckt, doch das Display geht nicht mehr. Ansonsten scheint aber alles zu funktionieren, die Lade-LED leuchtet, die Tastatur leuchtet und ich höre die typischen "Plop"-Geräusche, wenn ich die Schnellstarttasten drücke. Beim mehrfachen ein- und ausstecken des Displaykabels ist es etwas geknickt worden. Sind die Verbindungskabel sehr empfindlich?
    Erinnert sich noch einer, der Treo 650-Erfahrung hat, ob man sonst noch was beachten muss. Oder weiß jemand, wie ich kontrollieren kann, woran es genau hapert (Kabelverbindung, Innenleben des Displays?).


    Herzlichen Dank an Euch


    Johann

    Lieber Jochen!
    Ich habe jetzt nicht alle Kommentare genau gelesen. Aber ich glaube hier ist noch nicht erwähnt worden, dass es eine Möglichkeit gibt den TX auch unter Windows 7 zu nutzen. Die Firma Acceca aus Neuseland bietet auf ihrer Hompage einen Treibe für Windows 7 an, einen 64 bit-Treiber. Hier im Forum gibt es Threads (richtig geschrieben?), die sich mit der Installation befassen. Er scheint gut zu laufen. Ich selbst habe Mac 10.5.8 und kann darum leider nichts Konkretes zur Anwendung und Installation sagen.


    Hier ist der Link zum Treiber:
    http://aceeca.com/index.php?op…k=downloads_category&id=8


    Liebe Grüße
    Johann

    Mir fällt gerade ein, dass man die Missing sync-Versionen 2 Wochen testen kann. Probier doch einfach aus, wie sie unter 10.7 läuft und entscheide dann. Vielleicht sind die kleinen Einschränkungen für Dich gar nicht so gravierend.
    LG Johann

    Der Hotsync mit dem palmeigenen Programmen im Zusammenspiel mit iSync von Apple funktioniert nur bis 10.5.8. Ab 10.6 hat Apple die Palm-Synchronisation leider gestrichen. Du kannst Dir allerdings die Software von Mark/Space "Missing Sync" kaufen (39 Dollar). Sie funktioniert laut Hersteller auch unter 10.6 und unter 10.7. Bei 10.7 allerdings mit kleinen Einschränkungen. Schau mal auf der Hompage von Mark/Space nach.
    Missing sync läuft bei mir unter 10.5.8 gut!
    LG Johann

    Liebe Nexavler!
    Hat jemand von Euch schon einmal versucht sein Web OS-Gerät mit Apples iCloud zu verbinden (damit meine ich ein Konto/Account für die Adressen- und Kalendersynchronisation zu erstellen) um die Adressen- und Kalenderdaten zwischen dem Mac mit OSX 10.7 und dem HP/Palm-Gerät zu synchronisieren. Geht das? Hat jemand von Euch damit Erfahrungen gemacht?
    Herzlichen Dank


    Johann

    Lieber Fury!
    Missing sync bietet die Möglichkeit zum lokalen Sync mit Android. Die Software kostet 39 Dollar (ca. 30 Euro, je nach Umrechnungskurs). Du kannst sie zwei Wochen lang testen. Meine Frau synct ihr Samsung Galaxy mit meinem Mac 10.5.8, funktioniert gut. Allerdings mußt Du den Flic-Kalender von Missing sync, bzw. Markspace auf Deinem Handy nutzen (Gibt es im App-Katalog, genauso wie das Sync-App). Darein werden die Kalenderdaten geschrieben. Die Funktionsumfang ist nicht so hoch wie bei Googel oder wie früher bei Palm OS. Aber für vieles reicht es!
    Hier ist der Link:
    http://www.markspace.com/produ…missing-sync-android.html


    Herzliche Grüße


    Johann

    Stimmt!
    Überkalender war für mich eine kleine Offenbarung. Endlich eine Wochenansicht mit Text! (Metaview: Danke!!!)
    Das springen über Monate habe ich mit Überkalender gerade noch einmal probiert. Es geht wirklich schneller als ohne den Patch. Es ist auch in dieser Hinsicht eine wirkliche Hilfe, wenn es auch nicht so schnell wie der Palm OS-Kalender ist. Momentan fahre ich zweigleisig. Alle Termine sind sowohl in Web OS als auch in Classic. Als Ersatzgerät dient der Treo 650. Leider mit dem Verbindungsfehler.
    Kann die Bemerkung von Herr Karl noch jemand bestätigen, dass die Kalenderanzeige unter 2.2.4 deutlich schneller geworden ist? Das lese ich zum ersten Mal. Ich dachte immer die Anzeige sei immernoch langsam.
    Leider läuft unter 2.2.4 "The missing sync" nicht mehr!
    Liebe Grüße
    Johann.

    So blöd wie es klingt: Ich nutze Classic fast nur für den Kalender.
    Bei dem Pre-Kalender habe ich es in Gesprächen schon oft erlebt, dass ich nicht schnell genug einen Termin, der erst in einem halben oder einem Jahr stattfinden sollte, raussuchen konnte. Ich wartete einen kleine Ewigkeit bis er angezeigt wurde. Besonders bei Telefonaten ist das peinlich wenn ich dann sage: "Es tut mir leid, aber mein Handy ist noch nicht so weit!" Bei Palm OS sind die Termine sofort da. Darum liebe ich diesen Kalender. (Am liebsten würde ich wieder auf einen Treo oder Centro downgraden, aber viele Geräte scheinen bei den Telefonaten das Problem zu haben, dass der Angerufene den Anrufer für mehrere Sekunden nicht hört. Auch das nervt gewaltig!). Darum der Kompromiss mit Classic.
    Liebe Grüße
    Johann

    Liebe Nexavler!
    Wer von Euch versucht sich mit Classic auf dem Pre 3?
    Ich habe folgende Anleitung auf webOSnation/precentral gefunden:


    "@all the Pre3 owners: You could try this. With InternalzPro, move to the apps folder of mApps classic, i. e. /media/cryptofs/apps/usr/palm/applications/com.motionapps.app.classicw/
    Then open index.html and enter

    Code
    <meta name='viewport' content='height=device-height, width=device-width'>


    just below the <head> tag.


    When starting Classic, you should get something like this:
    Click this bar to view the full image.



    Which looks kinda funny. And at first there opens a blank unused webOS card. But Classic doesn't crash webOS any longer.


    Now we need some kind of proper resolution adjustment, and of course a working Classic license. As I don't have a license for my Pre3, I can't try running any PalmOS app. Maybe someone else has one?


    Of course you need to have done the Classic installation for webOS 2.x beforehand.


    Regards


    Carsten"


    Hier der Link: http://forums.webosnation.com/…c-webos-2-0-above-17.html


    Ich würde mich sehr über Erfahrungsberichte dazu in diesem Forum freuen, da ich selbst gerne einen Pre3 kaufen würde. Allerdings ist er für mich ohne Classic nicht brauchbar.


    Liebe Grüße Johann

    Ich habe auf Precentral/WebOSnation folgenden englisch sprachigen Beitrag gefunden. Wenn ich ihn richtig verstehe, hat hier jemand eine Möglichkeit gefunden, Classic auch ohne Lizenz zu nutzen:


    "Originally Posted by Tronic7
    I used Classic on a Pre+ with WebOS 1.4.5 and started Classic only with activated airplane mode. But it didn't help me. Now the trial period is expired and I'm not able to start Classic anymore. Have you any hint, how I could run Classic nevertheless?
    You can try deleting the 'expired.rgba' file from the /usr/lib/palmos/ folder.


    I believe editing your host file (in /etc/hosts) also works but that can lead to bigger problems if you mess up. Make a backup copy of the file first. If you're familiar w/ Internalz Pro, use it to copy the host file to the USB partition and edit it on the PC. It can be quite large if already edited - by MaxBlocker, for e.g.


    Add '127.0.0.1 w w w.motionapps.com' at the very end (without the quotes & remove the spaces between the ww), save it and overwrite the original copy on the Pre."



    Hier ist auch der Link zur Seite:
    http://forums.webosnation.com/…c-webos-2-0-above-17.html


    Ich könnte mir vorstellen, dass das auch einige von Euch interessiert.
    Grüße Johann

    Vielen Dank für die Info!
    Ich sehe, ich lerne nie aus. Ich dachte immer, dass mir bei QuickInstall, wenn ich meinen Pre- mit 1.4.5 anschließe, nur die Apps und Patches angezeigt werden, die auch auf 1.4.5 funktionieren. Oftmals las ich dort nämlich, dass es sich nur um einen Platzhalter handle für Web OS 2.0 oder 3.0. Da ich keine weiteren Infos bekam, war mir klar, dass ich ihn für 1.4.5 nicht gebrauchen konnte. Das war jetzt bei AgendaZ anders.
    Ich werde es gleich wieder löschen.
    Danke!
    Johann

    Ich habe mir AgendaZ auch gerade auf mein Pre- geladen, kann es aber nicht öffnen. Das Programm verharrt als Karte mit grauem Hintergrund in deren Mitte das Agenda-Bild blinkt. Danach geht es nicht weiter. Hat jemand einen Rat?
    Herzlichen Dank.
    Johann

    Lieber Daniel!
    Habe ich auch gesucht, bevor ich auf den Pre- umgestiegen bin. Es gibt so weit ich weiß nur noch einen echten Pda mit Palm OS neu zu kaufen: Den Aceeca PDA 32.
    http://www.aceeca.com/products…p/cPath/30/products_id/42
    Vom Preis ist er wirklich erschwinglich, sieht aber nicht wirklich toll aus.
    Dir Firma hat übrigens auch einen 64-Bit-Treiber für die Synchronisation unter Windows 7.
    Ansonsten sind die Palm -Geräte nur noch gebraucht erhältlich oder bei einem Händler, der noch alte Geräte zufällig auf Lager hat.
    Liebe Grüße
    Johann