Posts by luettmatten

    Quote

    Original von t_heinrich2004
    Ich hab natürlich "All" angeklickt, wobei komisch ist, dass dort wo man selektieren kann immer noch die 4 Kategorien stehen, die übertragen worden sind, obwohl ich im Adressbuch alle Adressen und Kategorien bereits wieder gelöscht hab.


    Dito!


    Ich habe im Palm meine Kategorien sogar minimiert. Dachte, dass es vielleicht darin eien Beschränkung gibt. Das kann aber auch nicht sein, da zuvor alle Kategorien problemlos abgeglichen wurden.


    Und du hast Recht, eigentlich müsste man einen frischen mac mit seinen Daten vom Palm bespielen können.

    Ich habe eine Idee.


    wie wäre es, nicht das Adressbuch und iCal platt zu machen sondern den Palm.
    Natürlich vorher ein BackUp machen, den Palm resetten und alles von iCal und Adressbuch auf den Palm überspielen.


    Ich habe bevor ich Adressbuch und iCal platt gemacht habe zuvor von denen auch BackUps gemacht.
    Ich könnte die jetzt zurückspielen, den Palm platt machen und anschließen den Palm bespielen.
    Vielleicht klappt das ja. Mal sehen ob ich das heute noch schaffe. Ich bin schon sehr müde ...


    Was ich auch sehr seltsam finde ist, dass obwohl ich alle auffindbaren Dateien von Missing Sync gelöscht habe, nach der Installation alte Einstellungen von Missing Sync vorhanden waren. Kann mir jemand sagen, wo Programme noch ihre Dateien ablegen? Vielleicht sit das auch eien mögliche Ursache?!


    Dito! genau das gleiche Problem habe ich jetzt auch.
    Da habe ich ein Review über das Missing Sync geschrieben und alles lief fast perfekt (was nicht so gut lief, dazu komm ich gleich noch) und jetzt dieses Problem. Das fing an, nachdem ich die Beta installiert hatte. Missing Sync blieb immer bei Contacts-Conduit hängen.


    Quote


    Noch was: normalerweise erstelle ich die Rufnummern bei Kontakte streng nach: 1. Feld: Home; 2. Feld: Mobil; 3. Feld: email usw.


    Diese Ordnung wurde komplett umgeschmissen, mal ist Mobil jetzt an erster Stelle mal email.
    Außerdem sind mittlerweile überall bei allen Kontakten die Adressen doppelt vorhanden.


    Ich versteh echt die Welt nicht mehr - ich wil das alles nicht glauben!!!


    Diese Probleme hatte ich Anfangs. Nachdem ich auf dem Mac alle Einträge Anfangs gleich "gesäubert" hatte und den Handheld damit überschrieb, funktionierte alles wunderbar... bis zur undglücklichen Installation von der Beta von 5.1

    Hallo,


    mein Chef trat an mich und fragte, wie man Lotus 6.5 auf dem Mac mit seinem Palm m515 synchronisieren könne.


    Auf dem Windowssystem haben die Lotus und Palm über AvantGo synchronisiert (ziemlich abenteurlich, wie ich finde).


    Geht das vielleicht auch beim Mac so?


    Hat jemad eine Idee?

    Danke für deine angebotene Hilfe.


    Ich habe das Problem mitlerweile anders gelöst. Zumal ich deinen Vorschlag nicht hätte umsetzen können, da ich erst gar nicht in das Programm hinein gekommen bin.


    Mein Fehler: war, dass ich einen Hot-Sync gemacht hatte bevor der neu installierte Palm-Desktop die inkompatiblen Programme raussortiert hatte. Ich hätte erst danach einen Hot-Sync machen dürfen.
    Also 1. Hard-Reset beim Palm, 2. Neuinstallation beim Palm-Desktop. 3. Installation der Reihe nach, wie der Palm-Desktop es vorschreibt. :oh-ja:


    Voilà! Das SMS-Programm funktioniert wieder. :boogie:


    Allerdings nicht ganz reibunglos.
    Wenn ich SMS öffne und auf "Fertig" klicke, dann passiert nichts. Das Programm springt nicht zurück in die Übersicht. Ich muss erst auf "Antworten" oder "Löschen" klicken und diesen Vorgang dann abbrechen. Dann gelange ich wieder in die Übersicht. Wenn ich mir SMS abseits der 1000er-Grenze angucke, dann ist gar kein "Fertig"-Button mehr zu sehen - sehr seltsam. :hö:


    Liegt das Problem vielleicht an der großen Menge der SMS? Gibt's ein Programm, dass damit besser umgehen kann? ?(

    Quote

    Original von hellspawn
    Ich habe bei Warpspeed nur die Anti-Fiep-Option gesetzt.
    Programmversion war 1.6b; die hat mir der Autor letzte Woche noch gemailt.
    Ich werd' ihn mal kontaktieren, ob das Problem mit Warpspeed zusammenhängen könnte.
    Das mit dem Akku rausnehmen würde ich mal probieren.
    Geht das denn spurlos oder riskiere ich die Gewährleistung?


    Gib mal ne Rückmeldung, was der Autor von WarpSpeed sagt.


    Dem anderen Thread entnehme ich, dass den E2 anscheinend spurlos öffnen kann.
    Auber ob du deine Gewährleistung behälst, kann ich nicht gewährleisten.

    Wennkein einfacherer Vorschlag kommen sollte, dann würde ich an deiner Stelle versuchen, den E2 komplett stromlos zu machen. Dann wird alles gelöscht. Beim Hardreset bleibt auf Grund des Flash-Speicher einiges im Speicher erhalten, was den Fehler wieder und wieder auslösen kann.


    E2 Tod nach Funkenübersprung


    In dem Thread kam ein E2 durch Funkensprung zum stillstand. Eine wiederbelebung mittels Akku abklemmen wird auch beschrieben. Vielleicht hilft das auch bei deinem Problem.


    Und ich würde das nochmal mit WarpSpeed überprüfen.

    Ich habe mich gtraut die alten Daten zu syncen.


    Meine Vorgehensweise:
    - Sicherungskopie, der alten Daten
    - neusten Palm Desktop installiert
    - HotSync-Einstellung auf "Desktop überschriebt Palm"
    und dann synchroninisiert.


    So weit so gut. Alle geklappt. Viele Alte Progs, Einstellungen und Inhalte wurden übertragen. Perfekt. Sogar der alte ZLauncher 4.5. Der machte allerdings Probleme.
    Daraufhin habe ich ihn und einige Dateien, die ich für unwichtig hielt gelöscht. Ich denke das war mein fehler, denn:


    Jetzt funktioniert das SMS-Programm nicht mehr. Wenn ich es starte kommt folgende Fehlermeldung:


    Auf Grund von fehlenden Lokalosierungsinformationen konnte die Anwendung nicht gestartet werden.


    Meine Frage:
    1. Liegt der Fehler bei der gelöschten Datei oder bei dem HotSync mit alten Dateien.
    2. Wie bekomme ich das Programm zum laufen.

    Entschuldige, ich dachte das wäre ein anderer Thread gewesen. Habe das beim überfliegen übersehen. Da gibt es aber auf jeden Fall noch einen Thread, der beschreibt, wie man selbst seinen E2 aus dem Dauerreset holt.


    Quote

    Original von hellspawn
    ... und WarpSpeed (benutze ich nur gegen das Display-Fiepen, nicht zum über-/untertakten).


    Hast du die Option gegen das Display-Fiepen aktiviert oder hast du das Fipene durch einen veränderten Takt beseitigt?


    In einigen Threads wurde berichtet das beim E2 das Aktivieren der Anti-Fiep-Funktion zum Dauer-Reset führt. Weiß aber nicht ob das bei der aktuellsten Version voWarpSpeed auch noch so ist.