Posts by GeorgeTT

    Mein alter Tungsten T1 läuft zwar noch immer, aber ich nutze ihn (fast) nicht mehr. Jetzt möchte ich ihm eine letzte Ruhstätte in meiner Vitrine gönnen, in der auch einige Kameras sitzen/stehen. Kann ich das Gerät einfach so mit leerem Akku in ein Regal "betten" oder muss der Akku auf jeden Fall vorher raus? Und wenn ja, wie geht das? Einfach aufschrauben und Akku rausreißen? ^^

    Ich melde mich jetzt auch wieder mal aufgrund der E-Mail, die mich heute Nacht erreicht hat.
    Ich hatte lange Zeit einen Palm Pre+ und war auch nicht unzufrieden mit dem Gerät, wohl aber mit dem, was mit WebOS so weiter passieren sollte. WebOS, das schien doch so was wie iOS und Android toppen zu können, nun aber ist es endgültig irgendwo in den "Eimer" gefallen.


    Ich habe lange gezögert, kenne wenige Leute mit iPhones, einige mehr mit Android-Smartphones. Schließlich habe ich mir ein Nokia Lumia gekauft, ein ziemlicher Schnitt und Schritt weg von WebOS. Und trotzdem aus meiner Sicht keiner, nach dem ich mit mit Umstellungen quälen musste. Ich bin nun sehr zufrieden, habe mich dadurch zwar noch mehr an Microsoft gekettet (weil auch mein Laptop mit Windows läuft), die Alternativen waren aber die Handschellen von Google oder Apple.


    Was ich mir hier fürs Forum wünsche: Nehmt ruhig Windows Phone mit ins Boot. Oder ist das schon geschehen?


    Mein altes Pre+ nutze ich weiter (bin auch ein Fan von Hardware-Tasten) und ich habe sogar noch einen Tungsten in Betrieb, den mit dem Stift.


    Gruß und alles Gute für 2014ff :)
    George

    Mir ist nachts die Helligkeit des Displays meines Palm Pre+ auch dann zu hell, wenn ich sie ganz runtergeregelt habe.
    Ich habe einen Patch, mit dem man die Tastenhelligkeit auf eine bestimmte Prozentzahl einstellen kann. Jetzt bräuchte ich noch einen, mit dem sich die Helligkeit von (Fast-)Dunkel auf Hell regeln lässt. Gibt's da was?

    Mich würde mal interessieren, ob es irgendwelche Quellen gibt, aus denen ersichtlich ist, wie die Verzeichnisstruktur des Palm Pre aufgebaut ist: In welchem Verzeichnis liegt was? In meinem Fall suche ich das Verzeichnis, in dem die Memo-App die von mir eingetippten Texte ablegt. Beim alten PalmOS ließen sich diese Daten leicht finden (also auch z.B. Adressen/Telefonnummern usw.). Wo liegt das ganze "Zeugs" beim Pre? Bisher konnte ich es nirgends entdecken.

    Also ich bin mit der Kombination Pre+ und WebOS 2 ansonsten sehr zufrieden. Bis eben vor Kurzem, wo es wirkt, als würde ich jemand auf das Display tappen und damit den Fokus vom Text sozusagen weglenken. Kann das vielleicht mit Patches zusammenhängen? Wenn ja, welche Patches kämen da infrage?


    An eine Rückkehr zu WebOS denke ich auf keinen Fall. Und einen neuen Pre? Wenn schon, dann eher einer vom Typ Veer oder Pre3. Aber warum extra was Neues? Der aktuelle Pre+ ist aus meiner Sicht für meine Zwecke gut genug.

    An sich bin ich mit meinem Palm Pre+ sehr zufrieden (WebOS 2.1), doch in letzter Zeit gibt es dieses Problem beim Eintippen. Beispiel: Memo. Ich tippe munter drauf los, um plötzlich festzustellen, dass meine Eingaben gar nicht im Memo ankommen (sondern irgendwo ins Nirwana wandern). Auch der Textcursor ist verschwunden.
    Dann tappe ich mit dem Finger in den Text, der Cursor erscheint wieder und ich kann weiter eingeben. Bis zum nächsten Mal. Auch bei Eingabe einer SMS ist mir das schon mal passiert. Als hätte irgendeine Tastenkombination den Cursor "weg gekickt" oder so.
    Kennt jemand das Phänomen? Und hat jemand eine Lösung?

    Ich habe auch inzwischen auf meinem neuen Laptop (Thinkpad) das neue Palm Desktop installiert. Mach einigem Probieren übertrug er offenbar die Daten von meinem Palm Tungsten (noch T1), sie liegen auch alle in einem Verzeichnis. Doch das programm ist nicht in der Lage, sie auch anzuzeigen. Woran liegt das? Überall heißt es: keine Daten.

    Nur Slovoed allein liegt im RAM. Weil ich wie gesagt nur 16 MB habe, geht es dort ohnehin sehr eng zu, denn einige andere Anwendungen wollen sich ja auch noch dort tummeln. Die Wörterbücher im RAM wären also keine Dauerlösung.


    Zu meinem Bild: In Wirklichkeit sehe ich viel schlimmer aus. Das Bild ist schon älter - da war ich noch jung. :D

    Da ich nur einen Tungsten T (16 MB RAM) habe, ist das Lagern auch nur eines Soundmodlus unmöglich (die Dinger haben zwischen 20 und 30 MB).


    Bleibt mir also nur abzuwarten, ob der Slovoed-Service sich noch mal meldet. (E-Mails habe ich ja jetzt einige dorthin geschickt.)

    jurigagarin


    Klar, ich habe auch alles demontiert, nur die Englischwörterbücher auf SD-Karte kopiert, dazu das englische Soundmodul ohne jede Namensänderung:
    Das Soundmodul wird von Slovoed.prc NICHT erkannt.



    P.S. Hat denn schon jemand mit Erfolg eines der Paragon-Soundmodule genutzt und kann dazu Genaueres über die "Umstände" sagen?

    Ich habe die ganzen Wörterbücher und auch die Soundmodule rübergeschoben in den Launcher-Ordner.


    Slovoed findet die Wörterbücher und ich kann sie nutzen wie bisher. Aber bei "Klang" tut sich außer dem Hinweis "Kaufen Sie die Soundmodule" nix!!!

    Christian


    Wenn ich dich richtig verstehe, dann hast du die Soundmodule nicht nur installiert, sondern sie funktionieren auch?


    Ich habe bei mir mehrere Versuche unternommen:
    (1a) Altes solovoed.prc deinstalliert, neuestes installiert (das mit dem Klangsymbol und dem Menüeintrag "Klang").
    (1b) Alle Wörterbücher von der Karte aus palm\slovoed gelöscht und per Hotsync die neuesten Dateien neu installiert.


    Dass ich dann ales nochmals registrieren muss, ist klar. Aber normalerweise hätte der Demomodus klappen müssen.


    (2) Diesmal alles vom PC aus von karte gelöscht und von dort aus das neue Material wie normale Dateien rüberkopiert. Wieder nix!


    Kann es denn am Namen der Soundmodule liegen? Die werden ja (ich habe sie für vier Sprachen) alle erst mal z.B. als sound_gold.prc geliefert. Um sie zu installieren bzw. zu kopieren habe ich sie in z.B. english_sound_gold.prc umbenannt.

    Lefus
    Na ja verwefen kann ich die Dinger nach dem wohl etwas voreiligen Kauf nicht.
    Ich muss da wohl irgendwie durch bis hin zum Funktionieren.


    jurigagarin
    Sound on-off ist nicht das Problem:
    Die Soundmodule liegen auf der Karte im selben Verzeichnis wie die anderen Sprachdateien. Aber sie werden nicht erkannt. Beim Klick auf "Klang" (was die Aussprache der Vokabel aktivieren soll) wird gemeldet: Kaufen Sie die Soundmodule.

    Ich wage einen neuen versuch mit der Frage: Eine ganze Reihe von Euch haben ja Wörterbücher von SlovoEd. Hat schon mal jemand die neuen Sounds (also Sprachausgabe) probiert? Läuft das problemlos?


    Ich sitze nach dem Kauf ratlos auf den Dateien, und auch der SlovoEd-Service konnte mir bisher nicht aus der Patsche helfen.