Posts by logic

    Hallo in die Runde,


    habe beide Anwendungen aus dem Betreff getestet und beide liefen
    bei mir, Tréo 680 und MP3s auf SD-Karte, völlig problemlos.
    Einige MP3s liefen nicht durch, aber das hat vermutlich und wie in diesem
    Thread bereits vermutet mit den Kodierungen zu tun. Dort in die Tiefe zu
    gehen fehlte mir bislang die Zeit ...


    Was mich viel mehr interessiert ist, wie bringe ich nicht nur den internen
    Anwendungen Telefon, Nachrichten etc. die (Flöten-)Töne bei, sondern
    auch z.B. Agendus?
    Können andere, als die internen, Anwendungen nur mit Midi-Dateien um-
    gehen? Es kann (soll) doch nicht angehen, dass Agendus in der Lage ist
    ein ganzes Heer an Sekretärinnen zu ersetzen aber keine MP3s pfeift ... ':thumbdown:


    In der Hoffnung mich tüchtig zu täuschen und erleuchtet zu werden ...


    Viele Grüße an die Spezialisten


    logicpalm

    Hallo zusammen,


    nachdem ich vor einigen Tagen bereits über Klickgeräusche berichtete und
    dann dachte, nun nicht mehr :-(, sie durch einen Hard Reset gelöst haben zu
    können, fand ich diesen Thread ...

    Wenn ich das Keyboard trenne und den Treo ausschalte macht der so ca. alle
    30-60 Sekunden ein Bestätigungsgeräusch und die Batterie wird sehr
    schnell leergesogen. Ich habe das auch schon im iGo Forum gepostet, da
    war das aber auch schon jemandem aufgefallen (zumindest das Geräusch).

    Nach meinen Feststellungen richtet sich die Zeit in der der Systemton generiert
    wird exakt an der in 'Einstellungen/Energie/Autom.'Aus' nach:' konfigurierten Zeit
    für das Ausschalten des Bildschirms. Eine Änderung dort ändert die 'Klickfrequenz'
    analog.

    Ich hatte vor ein paar Tagen dem Support von iGo die Problematik mit dem Keyboard-Treiber und dem Treo 680 in aller Ausführlichkeit mitgeteilt und habe nun die Antwort in Form eines sehr kurzen Satzes erhalten, der besagt, dass sie das sehr interessant fänden und der Sache nachgehen würden.
    Das kann alles, oder auch gar nichts heißen.

    Nachdem nun auch das bereits einige Zeit zurück zu liegen scheint ... wie ist denn
    der status quo? Wie hast Du Kontakt aufgenommen? Telefonisch? Via Mail? Ein Forum
    habe ich nicht finden können ...


    Ist die einzige Lösung ein älteres Treiberrelease einzuspielen? Das lief zwar weniger
    'geschmiert', klickte dafür meiner Erinnerung nach nicht ...


    Hoffe auf konstruktive Zusammenarbeit zur Lösungsfindung.


    Viele Grüße in die Runde


    logicpalm

    Hallo Palm-Gemeinde,


    vielen Dank für die schnelle Hilfe!


    Gleich der erste Hinweis von Dir Uve war goldrichtig.
    Initial hatte ich auch den gleichen Ansatz, habe jedoch gezögert, nachdem
    ich vor längerer Zeit einmal Probleme mit einem zurückgespielten Backup hatte.
    Es waren weder alle Anwendungen wieder hergestellt, noch die Daten oder Ein-
    stellungen. Die Differenzen zu suchen ist einerseits _sehr_ aufwändig und anderer-
    seits wenig motivierend. Dies stets verbunden mit dem Gefühl im entscheidenden
    Moment doch noch etwas zu vermissen.


    Nachdem jedoch nichts anderes half habe ich es gewagt und sicherheitshalber mit
    MegaLauncher und Resco Backup Pro gesichert.
    Den Tréo zurück gesetzt, Datensicherung mit MegaLauncher zurück gespielt und
    siehe da: Alles scheint einwandfrei! Alle Anwendungen, alles Settings - so far ...


    Es muss demnach zu irgend einem Zeitpunkt zu einer softwaretechnischen Unge-
    reimtheit gekommen sein, die sowohl die akustischen, als auch grafischen Sonder-
    barkeiten verursacht haben. Nun, vergeben und (hoffentlich) auf immer vergessen.


    Danke nochmal in dieses wunderbare Forum und allen einen tollen Start in eine
    erfolgreiche Woche!


    Viele Grüße


    logicpalm

    Hallo zusammen!


    Eine Frage an die doch sehr erfahrenen Spezialisten hier im Forum:


    Ich betreibe einen Tréo 680 und habe ihn gerade neu aufgesetzt.
    Im Grunde läuft alles recht ordentlich und ich könnte fast zufrieden sein. Ja, meine
    Akkuprobleme habe ich immer noch, aber das gehört jetzt nicht hier hin - außer es
    gibt mittlerweile dramatische Neuigkeiten die ich nicht kenne, da ich länger keine
    Zeit hatte mitzulesen.


    Das aktuelle Problem definiert sich so, dass ich konstant den Bestätigungston für
    Tastenklicks
    höre. Nach einigem Forschen heißt konstant, dass sich der Rhythmus
    exakt
    an der in 'Einstellungen/Energie/Autom. 'Aus' nach:' konfigurierten Zeit orien-
    tiert. Hat das schon einmal jemand gehört, gesehen, gelöst oder einen Ansatz wie ich
    feststellen kann, was die Ursache ist?


    Ein Indiz könnte sein, dass auch mit dem Timing für die Grafikausgabe etwas nicht zu
    stimmen scheint. Gehe ich beispielsweise in WorldMate auf die WordMap, so erscheint
    dort ein Fadenkreuz über dem eingestellten Ort. Dieses blinkt nicht wie gewohnt, sondern
    hektisch wie Herzflimmern. Auch im Agendus sieht man ein ähnliches Symptom. Von der
    Tages- auf die Wochenansicht gewechselt veranlaßt das Programm den aktuellen Tag in
    der Übersicht nicht nur farbig zu markieren, sondern einige Male aufblinken zu lassen.
    Das geschieht auch hier, jedoch wieder eher wie Herzflimmern.
    Ein zweiter Tréo 680 mit exakt gleicher Softwareausstattung und zur gleichen Zeit und
    ebenfalls von mir installiert und konfiguriert zeigt keine der beschriebenen Symptome.


    Ich bin mir dessen bewußt, dass es sich hier um eine eher langweilige Frage handelt,
    aber glaubt mir, es nervt fürchterlich ein Gerät vor sich liegen zu haben dass alle 30 sec
    ein Klickgeräusch von sich gibt, wenn es eigentlich still schlummern sollte. Spätestens
    wenn es Euch widerfährt könnt ihr es nachempfinden ... ?(


    Hoffe auf einen schnellen und/oder guten Tipp und sende (fast) herbstliche Grüße in
    die Runde!


    logicpalm

    Quote

    Original von codefish
    @logicpalm: das mit der Kamera ist so zu erklären, daß Du sie mit ziemlich großer Wahrscheinlichkeit auf dem "guten" Gerät noch nie eingeschaltet hattest.


    Wenn es das denn wäre ...
    Wie ich beschrieb, ist Gerät #1 etwa 14 Tage älter. Und Du kannst sicher sein,
    dass mir 14 Tage genügen alle Tasten auf dem Tréo zu treffen.
    In diesem Fall leider ... :schnieft:


    Hat irgendjemand eine andere Idee?


    Interessant, wenn mir auch wie so manches unerklärlich, in diesem Gesamt-
    zusammenhang ist, dass ich gestern auf Gerät #2 (inklusive aller Patches und
    'Replay'-Kalibrierung) nach dem Senden und Empfangen von 8 ShortMessages
    (alle länger als 160 Zeichen) einen Spannungsabfall von 62% auf 9% hatte.
    Innerhalb von einer Stunde! :weint:


    Jetzt kommt noch Folgendes hinzu:
    Kunden haben mein Gerät 'entdeckt' und wollen nun Ihre Geschäftsleitung ebenfalls
    damit ausstatten. Zu gerne würde ich ein umfassendes Konzept erstellen.
    Ich hoffe seit Wochen auf ein Firmware-Update welches die massiven Probleme
    in den Griff bekommt. Momentan kann und muss(!) ich von Angeboten
    Abstand wahren. :angepisst:


    Herzlichst


    logicpalm

    Oder wie sonst ist Folgendes zu erklären: ?(


    Ich habe seit Ende Dezember zwei Tréo 680 im Einsatz (naja, eigentlich
    'ungewollt' im Test). Beide haben die gleiche Basis (Hardware, Firmware etc.).
    Den einen nutze ich täglich, gestern wieder einmal, bis er sich nach insgesamt
    genau 2,8h verschiedener Telefonate komplett verabschiedete, obwohl voll
    geladen gestartet.
    Ja, das ist nicht sooo wenig, aber verglichen mit dem Tréo 650 dennoch kein
    Grund zu Begeisterungsstürmen.
    Ist das der Grund weshalb ich schreibe? Nein.


    Der Grund ist, dass ich Gerät #1 (der etwa 14 Tage ältere) aufgrund einer
    Unachtsamkeit nach genau einer Woche aus meinen Reiseunterlagen
    fischte, um ihn 'dringend' ans Ladegerät zu hängen.
    Ihr könnt Euch meine Überraschung vorstellen, als er sich nicht, wie erwartet,
    nicht mehr einschalten liess, sondern sich mit noch 62%-Restladung (3,92V)
    präsentierte. Nach, ich wiederhole, einer Woche!!!
    Ich hätte zuvor heftig bestritten, das so etwas mit einem 680er auch nur
    denkbar ist. :hö:


    Dieses Gerät weist folgende 'Besonderheit(en)' :verwirrt: auf:

    • kein Kamerapatch
    • Vivo-Kalibrierung (kein Replay!)
    • BT aus
    • IR ein
      und 'gefährliche'/'verdächtige' Anwendungen wie:
    • MegaLauncher (6.2 - Cayman)
    • Agendus (11.1 Premier)
    • 2PlayMe (3.1)
    • Bejeweled (2.51)
    • Pocket Tunes (3.1.5)
    • Silk Screen (3.7.4)
    • NoviiRemote Deluxe (3.5)
    • VoiceTech-Suite
    • nahezu zahllose weitere Anwendungen (insgesamt rund 60!)


    Was ist nun der Unterschied zwischen diesem und dem zweiten Testgerät?
    Das zweite Gerät ist rund um die Uhr mit GSM-on unterwegs.
    Da liegt der Schluß nahe, dass es sich um den GSM-Teil handeln muss. Warum
    aber war es nach rund 2 Monaten das erste Mal der Fall, dass der Akku so
    standhaft war? Sonst liegt es direkt neben dem anderen auf dem Schreibtisch und
    verliert nahezu genauso schnell die kostbare Spannung!
    Es wurde an diesem Gerät seit Wochen(!) nichts geändert. Es ist zuvor nie(!)
    vorgekommen, dass einer der 680er auch nur näherungsweise so lange lebendig
    war. Es ist auch vorgekommen, dass das nicht eingebuchte Gerät schneller 'leer lief'.


    Ich bin nicht ohne technisches Verständnis und habe auch recht viel in diesem
    Thread gelesen. Aber kann mir DAS bitte einmal jemand erläutern???


    Vielen Dank für jede zielführende Antwort, vielleicht hilft's auch anderen.


    logicpalm

    Hallo PHOEnix,

    Quote

    Original von PHOEnix
    Von welchem MindManager redet ihr denn [...]?
    Ich wusste gar nicht, dass es dazu mal ein Palm-Pendant gab.


    bin mir nicht sicher, ob ich das verlinken darf ... vielleicht hagelt es auch gleich
    eine Abmahung, :oh-nein: aber hier findest Du ein wenig Info ...
    http://mindmanager.softnomics.…df/datenblatt_bus2002.pdf
    Ich bin sicher, es auch noch vor weniger als 4 Wochen inklusive dem Verweis
    auf ein Update auf pdassi als käuflich zu erwerben gesehen habe, kann es aber
    gerade nicht finden.


    logicpalm

    Hallo zusammen,


    sehr interessant, dass es noch andere Anwender gibt, die dem bzw. einem
    MindManager hinterher trauern.
    Habe es selbst gern eingesetzt und bin seitdem auf der Suche nach einem
    Programm das (mindestens) das Gleiche kann.
    Besonders bedauerlich ist, dass der MindManager bei mir auch mit neuester
    PalmOS-Umgebung läuft und die einzige Einschränkung darin besteht, dass das
    Programm einen gültigen Lizenz-Key nicht akzeptiert. Vor Ablauf der Testzeit
    habe ich keinerlei Probleme. Im Grunde lächerlich, dass allein eine fehlerhafte
    Authorisierungsroutine ein bezahltes und ansonsten funktionierendes Programm
    unbrauchbar macht.
    Diesbezüglich habe ich mich auch direkt mit dem Hersteller in Verbindung
    gesetzt und nach einigem Hin und Her und dem Einsatz deutlicher Worte
    schriftlich die Erlaubnis erhalten die Prüfung des Keys technisch umgehen
    zu dürfen, solange wir dies für eigene Zwecke beabsichtigen und nicht
    kommerziell auswerten. Was mich davon abgehalten hat war bislang allein,
    dass ich zeitlich keine Möglichkeit hatte mich damit zu beschäftigen ...
    Vielleicht hat jemand von Euch eine Idee wie es schnell zu realisieren ist!?


    Hoffnungsvolle Grüße


    logicpalm

    Hallo zusammen,

    Quote

    Original von SIDABBELJU
    Also mein 680er kommt auf die von Palm angegebenen Werte.


    8o

    Quote

    Original von Steven
    Meiner auch. :boogie:


    8o 8o

    Quote

    Original von Nordlicht250
    Auf 300 Stunden mit GSM an komme ich hochgerechnet im Idealfall [...]
    unterschiedliche Empfangsbedingungen,[...] 70 Stunden [...].


    8o 8o 8o
    Ich kann es drehen und wenden wie ich möchte.
    Habe mittlerweile zwei 680er, kann sie bewegen oder liegen lassen (GSM always on),
    sie mit Software bestücken oder auch nicht, kann Kalibrieren oder es sein lassen, sie
    auf einer Cradle laden oder am Netzteil, kann ... ... ...
    Es gibt tatsächlich Fälle, in denen einer der beiden (_nur ohne_ GSM) einmal zwei
    Tage durchhält. Dann wurde er aber nicht nur nicht bewegt, sondern überhaupt nicht
    angefasst.


    In den letzten Tagen erlebe ich aber immer wieder Schauspiele wie Start in den Tag
    gg. 8:30 Uhr mit z.B. 81%. Nach drei Telefonaten und ca. 40min Gesprächszeit
    zittere ich ab 15:00 - 16:00 Uhr fast, dass mich kein anderer Anrufer sprechen möchte,
    da ich sonst spannungs- (vor zwei Tagen 0%!) und hilflos bin.
    Nutze ich ein Bluetooth-Headset trifft mich obiges Schicksal ungefähr zwei Stunden
    früher. :(
    Interessant ist übrigens, dass das häufig verdächtigte 2PlayMe bei mir (nur normaler
    täglicher Alarm), relativ unverdächtig erscheint, denn auch ohne ist's nicht besser!


    Ziemlich verzweifelt


    logicpalm

    Hallo Yawa,

    Quote

    Original von yawa
    Mein 680 ist inzwischen auf dem Rückweg zu Palm (wird getauscht), da der Akku- uind Uhrzeitfehler als defekte Hardware aus der ersten 680-Serie diagnostiziert wurde.


    auf welche Weise wurde das diagnostiziert: Aktiv? Indirekt?
    Will sagen, mittels eines bestimmten Ablaufes und dann basierend auf den
    Ergebnissen. Oder eher auf Grundlage der von Dir geschilderten Erfahrungen?


    Danke und viele Grüße für die Info!


    logicpalm

    Hallo zusammen,


    seit Jahren nutze ich Wassup und bin, weil das Programm augenscheinlich
    leider, leider nicht weiter entwickelt wird und zwischenzeitlich ein wenig
    Kompatibilitätsprobleme aufweist, auf der Suche nach einem möglichst
    gleichwertigen oder gar besseren Ersatz.
    Mir geht es primär darum, eine automatisch angezeigte Startseite zu haben
    die andere Programme (Kalender, E-Mail, SMS, Aufgaben etc.) abfragt und
    deren aktuelle Einträge in einer Übersicht zeigt.
    Habe natürlich auch schon ein wenig recherchiert, aber entweder die hier im
    Forum erwähnten Programme nicht (mehr) finden können oder sie waren
    hoffnungslos 'outdated' oder es war noch nichts wirklich leckeres dabei.
    Ich setze Agendus ein und weiß, dass es dort auch einen 'Today'-Bildschirm
    gibt. Er ist aber kein Ersatz für Wassup.


    Hat hier jemand eine attraktive Idee?


    Vielen Dank im Voraus!


    logicpalm

    Quote

    Original von PDAFan
    Zuerst die von ViVo empfohlene Kalibrierung und im Anschluß die Kalibrierungsempfehlung von zfly.
    Endlich eine akzeptable Akkulaufzeit. Jetzt bin ich wirklich zufrieden mit dem Teil.

    Kannst Du diesen Weg bitte noch einmal zusammenfassen?
    Habe zwar keine überbordenden Hoffnungen und schon n-Kalibrierungen verschiedenster Art
    durchgeführt. Aber vielleicht gerade genau diese Kombination noch nicht. Mein 680er und sein
    ansonsten durchaus nicht unzufriedener Anwender dankte es Dir im Erfolgsfalle ausserordentlich!


    logicpalm

    Quote

    Original von Nordlicht250
    Also halte mir den Neid vom Hals, kalibriere den Treo richtig und genau :smile:


    Ich möchte hier nicht unnötig ein Faß aufmachen, aber ich befürchte fast, dass es hier
    kaum jemanden gibt, der so frühzeitig und variantenreich 'kalibriert' hat.
    Mittlerweile mache ich das, wenn notwendig, im Schlaf! <jetzt bitte keine Kommentare ich
    sollle es einfach einmal ausgeschlafen probieren, ja!>

    Habe sogar festgestellt, dass es (hier) zwingend notwendig ist für die Kalibrierung
    die SIM-Card zu entfernen. Andernfalls bringt (hier) die Kalibrierung keine Änderung.
    Auch ist (hier) kein Unterschied zwischen Kalibrierung mit HR oder SR festzustellen.
    Und, und das scheint mir eine entscheidende Erkenntnis, auch kein Unterschied
    zwischen einem leeren (Auslieferungszustand) und nahezu voll installierten Gerät.


    Quote

    Original von Nordlicht250
    Nochmal Replay's Anleitung:


    Guter Mann der 'Replay'! =)
    Dennoch kann ich keinen Unterschied vor/nach Kameranutzung feststellen.
    Was ich aber immer wieder erlebe sind mir unerklärliche Phänomene wie z.B. :
    - Tréo gg. 2:00 Uhr mit 89% auf den Nachttisch, morgens gg. 7:00 Uhr mit 81%
    das erste Mal (manuell) eingeschaltet. In der Zwischenzeit liefen ein automatisiertes
    BackUp (MegaLauncher) und ein Weckdurchgang mit 2PlayMe.
    Ergibt 5h Laufzeit mit ~8% Verlust bei sehr geringer Nutzung.
    - anschliessend von 7:00 Uhr bis 9:30 Uhr ein Abfall auf 64%!
    Ergibt in 2,5h Laufzeit mit ~17% Verlust ohne jede Nutzung.
    Beide Messungen erfolgten direkt in Folge, am gleichen Ort und ohne eingeschaltetes GSM!


    Würde mich nur zugern all den Theorien hier anschliessen, brächte mir ja die Lösung.
    Allein - es ist eben nicht so! :weint:


    Nun denn, ich vertraue auf eine ernsthafte und motivierte Fehlersuche und
    den seriösen Umgang mit einem treuen Kundenstamm. We'll see!


    Euch allen nochmal einen guten Start in ein erfolgreiches 2007!


    logicpalm

    Quote

    Original von Nordlicht250
    Bei mir kostet eine halbe Stunde Internetsurfen
    mit Blazer per GPRS 4 bis 5 % Akku.


    Bringt uns jetzt zwar inhaltlich nicht weiter, aber:
    Mein Neid soll Dich im Schlaf verfolgen! :angepisst:
    Je nach Tagesform meint der hiesige 680er dies bereits als
    'Grundstoffwechsel' im Standby verbraten zu müssen ... :weint:


    In diesem Sinne nichts für ungut und beste Grüsse in die Runde


    D,DNHHFKAL
    (der, der noch Hoffnung hat formerly known as logicpalm)

    ... und möchte auch niemanden entmutigen, aber ... ?(
    vorliegend fällt die Spannung oft innerhalb von rund 15h von 99% auf leer (Abschaltung) obwohl

    • Vivo- oder Trick-Reset durchgeführt
    • Kamera unbenutzt
    • (noch) keinerlei zusätzliche Software installiert
    • Orginalladegerät im Einsatz

    :schnieft:
    Wie wäre es mit dem Durchlauf eines definierten Szenario in beiden 'Lagern', den Glücklichen und
    den Unglücklichen? Mein Vorschlag ist im Aufbau recht simpel:

    • Gerät mit eingebuchtem Telefonteil liegen lassen
    • Fertig!

    Kingt für mich wie mit vertretbarem Aufwand nachstellbar ... :zwinkert:
    Für jemanden mit derartigen Erfahrungen klingen Berichte, nach denen jemand nach mehr als 24h
    überhaupt noch etwas an Restkapazitäten ablesen kann, wie Berichte aus dem gelobten Land.


    Beste Grüße und dennoch schöne Weihnachten


    logicpalm

    ... ein wenig irritiert bin ich schon!


    Gut, ich bin neu hier. Aber ich habe vor meinem ersten eigenen Posting bereits
    eine Weile mitgelesen und war oft begeistert von den schnellen und sachkundigen
    Reaktionen.


    Schön, das hier auch der Humor nicht vergessen wird und manche Bemerkung
    zeigt unbestreitbar satirisches Talent. Auch ich schmunzle gern und bleibe dafür
    stets dem Keller fern.


    Die oben erwähnte Irritation rührt nun daher, dass ich auf wie ich finde doch
    sehr konkret beschriebene Problemszenarien ausser gut gemeinten Ratschlägen
    sie doch andernorts zu platzieren nicht wirklich viel gehört habe.
    Meine Frage ist jetzt über zwei Tage 'alt'. Manch ein Patch dauerte nur einen
    Bruchteil dieser Zeit ...


    Ist es lästig, wenn Fragen gestellt werden die man nicht einfach wegdiskutieren
    kann/sollte? Bin ich jetzt die Spassbremse, nur weil ich nicht bar jeder Kritik in
    die 680er-Lobeshymnen einsteige bzw. einsteigen wollen würde aber ja nicht
    kann?


    Nur noch einmal der Klarheit wegen, ich finde der 680er:


    - sieht schnieke aus
    - hat einen sehr angenehmen Formfaktor
    - beweist sanfte Evolution an der richtigen Stelle
    - hat, was man zum beruflichen Einsatz, aber auch zur Befriedigung des Spieltriebs braucht
    - ist imho preislich sehr attraktiv
    - etc.


    aber er zeigt eben auch:


    - ernsthafte Akkuprobleme (heute lief er 18h mit 42,84min an Telefonaten und war dann auf 5%)
    - ist, trotz gleichem Anschluss nicht mit jedem Zubehör kompatibel
    - arbeitet nicht korrekt mit der Stowaway Bluetooth-Tastatur zusammen
    - zeigt erhebliche und unakzeptable Performanceprobleme
    - offenbart unbekannte Softwareinkompatibilitäten
    - etc.


    Das ist keine unbegründete Meckerei! Ich bin ein grosser Palm- und besonders
    Tréo-Fan und habe in der Vergangenheit eine durchaus nennenswerte Anzahl
    an Anwendern von diesen Systemen überzeugt. Aus diesem Grunde suche ich
    händeringend nach Lösungen. Diese sind doch auch von allgemeinem Interesse.
    Ich bin der Überzeugung, dass es den ein oder anderen von Euch genauso treffen
    kann.


    Sollte jetzt nur noch die Steigerung der bisherigen Hilfestellungen, im Sinne von
    'Du hast nur die falsche Brille auf' oder 'heul doch' eintreten, geb ich's
    wirklich auf.


    No offense!


    Im besten Sinne


    logicpalm

    @BenBuster

    Quote

    Leute, lasst uns die genannten Themen in den relevanten Threads weiter besprechen...

    Ist ein konstruktiver Vorschlag, zumal sich dort noch andere Anwender der gleichen Problematik
    gegenüber sehen.


    Diesen Thread habe ich jedoch sehr bewusst gewählt, da es der einzige zu sein schien, der sich
    nicht einem einzigen, spezifischen Problem, sondern dem Gesamtgerät widmet. Denn was ist mit
    all den anderen (Nicht-Akku-)Punkten die ich aufgeführt habe? Sollen diese auch dort besprochen
    werden?
    Kommt dann dort nicht der gleiche Vorschlag? Soll ich für alles einen neuen Thread öffnen?
    Hat denn niemand ähnliche Erfahrungen gemacht und die ein oder andere Lösung gefunden?


    Wie macht man hier die Spezialisten aufmerksam? ?(


    logicpalm (dem der 680er grundsätzlich gefällt, der jedoch auch arbeiten können muss!)

    Erst einmal vielen Dank für die doch sehr zügigen Stellungnahmen!


    Dennoch glaube ich hier gründlich missverstanden worden zu sein.


    Nein, ich schimpfe nicht, schon gar nicht, weil ich nichts Besseres zu tun hätte!
    Es geht mir um das Feststellen von tatsächlich vorliegenden und schmerzhaften
    Einschränkungen in der Benutzung eines Tréo 680 und der Ruf nach Hilfe, wie
    sie z.B. als Workaround in den Tipps zum Stromsparen formuliert sind!
    Das ist und sollte der Sinn und Nutzen eines Forums sein.


    Phenomenon

    Quote

    Ich bin zumindest fürs erste weg vom Treo 680 und zwar weit weg !

    Das war nicht mein Ziel. Der 680er ist vom Ansatz her ein tolles Gerät! Ich möchte ihn eben nur (wenigstens) genau so einsetzen können wie den 650er.


    Skybert

    Quote

    Mit den Startzeiten scheint wirklich irgendwas nicht normal zu sein.

    Schön, dass Du es zumindest teilweise nachstellen konntest. Hast Du als jemand mit offenkundiger Erfahrung eine Idee oder Vermutung? Kam etwas dieser Art in Deinem Umfeld schon einmal vor?

    Quote

    Wie war denn deine Umstiegsstrategie? Hast du die Anwendungen einzeln neu installiert oder die Altdaten per HotSync übernommen?

    Sowohl als auch. Kein Unterschied! Soft-Reset, Hard-Reset > Kein Unterschied! ?(

    Quote

    Hast du eine langsame SD-Karte?

    Wie man's nimmt. Langsam ist relativ. Ich nutze eine 2GB-Sandisk Ultra II. Meiner Einschätzung nach sicher nicht langsamer als die benutzte Schnittstelle.

    Quote

    Anm.: Mir ist dein Posting etwas zu lang.

    Mir auch! ;) War die akute Enttäuschung. Bessere mich, versprochen!


    @BenBuster

    Quote

    Immer das Gleiche. Ja, es kommen unausgereifte Geräte auf den Markt... nicht nur von Palm...

    Das war nicht als Jammerei zum Zeitvertreib gedacht. Es handelt sich hier
    um weit mehr als nur die nicht geglückte Speicherverwaltung die der 650er
    zu Beginn auf dem Kerbholz hatte.
    Mein heutiges Erlebnis ist:
    Dem vivomobil-Tipp hier aus dem Forum folgend habe ich den Akku geladen
    und bin mit den üblichen 99% um 8:07 Uhr in den Tag gestartet.
    Ich mache es kurz:
    Ich führte in der Zeit von 8:52 Uhr bis 14:23 Uhr genau 14 Telefonate
    mit einer Gesamtsprechdauer von exakt 76,83min.
    Das Ergebnis ist eine Akkurestladung von 0% und das Gerät schaltete ab!
    Bin ich jetzt kleinlich??? 8o


    Nur zur Klarstellung: Ich bilde mir stets eine eigene Meinung. Ein Einstimmen
    in allgemeine Heulerei ist meine Sache nicht, ja sie wäre mir zuwider!


    Hier geht es einzig und allein darum Hilfe zu erfragen und mit einem an sich
    sehr schönen Gerät arbeiten zu können. Denn das ist es worum es bei aller
    Freude damit schlussendlich auch geht.


    logicpalm, immer noch in der Hoffnung eine Lösung zu finden ...

    Erst einmal ein nettes 'Hallo' in die Runde!


    Seit kurzem lese ich regelmässig in diesem Forum und bin recht überrascht
    über die teilweise doch qualifizierten und schnellen Antworten der Geeks.
    Wahrscheinlich ist es eine grosse Portion Hoffnung auf Hilfe/Tipps/Tricks &
    Leidensanalogien meinerseits, die mich jetzt zum Schreiben animiert.


    Nachdem ich mich durchaus zu den eher ruhigeren und gelasseneren
    Zeitgenossen zähle und für mich in Anspruch nehme, stets überlegt und
    besonnen Stellung zu nehmen laufe ich gerade Gefahr einen Gutteil meiner
    Contenance einzubüßen.


    ==========================================================


    Aber zur Sache:


    Palm-Bekehrter bin ich seit fast 10 Jahren und im Grunde recht zufrieden.
    Vor einigen Jahren konsolidierte ich dann in einem Akt der logischen Unabwendbarkeit
    Mobiltelefon und PDA und wurde tréofiziert. Es gab und gibt, dessen ist sich ein
    erwachsener Mensch (hoffentlich) bewusst, immer Kompromisse deren Reduzierung
    sich wohl jeder vom nächsten Fortschritt (hier Gerätegeneration) verspricht.


    ABER!


    Für das, was ich seit einigen Tagen durchmache, weist mein Verständnispotenzial
    nicht genügend Reserven auf.


    ---------------------------------------------------------------------------
    Umsatteln vom Tréo 650 zum Tréo 680!
    --------------------------------------------------------


    Zunächst:
    Das Gerät wurde geliefert wie versprochen und machte beim und nach dem
    Auspacken, von wenigen Ausnahmen abgesehen, einen durchaus ansprechenden
    Eindruck.
    Etwas kleiner, etwas leichter, etwas schicker als der Vorgänger.


    Höher, schneller, weiter? Wohl kaum! :(
    Aber warum!?


    Nun, die Akkuproblematik kann ich, trotz mittlerweile sicherlich 6-maligem Komplett-
    ladevorgang LEIDER, LEIDER nachvollziehen.
    Beispiel:
    Heute morgen entnehme ich das Gerät seinem Cradle mit der Anzeige von 100%-
    Batterieladung, welche sich direkt mit Dekonnektierung charmant und für mich
    reproduzierbar aber grundlos auf 99% senkt. Das konnte der 600er damals besser,
    der 650er zeigte aber schon das gleiche Verhalten. So weit so gut.
    Das die Stromversorgung, sagen wir, zurückhaltender dimensioniert ist - fein.
    Der Hoffnung, dieses werde durch neuere, stromsparendere Bauteile und Schaltungen
    kompensiert, sahen sich wohl alle Benutzer nicht recht- aber frühzeitig beraubt.
    Was ich aber heute morgen erleben musste ist für meinen Einsatzzweck
    beruflich behindernd, wenn nicht mehr.
    Erst führte ich ein Telefonat von 70min/29sec, kurz darauf eines von recht genau
    11min, wenige Minuten später folgte eines von 10min/8sec.
    Der erste (Kontroll-)Blick danach fiel auf den Akkustand: Von den 99% übrig waren
    noch ganze 29%!!!
    Das nach einem weiteren 17min-Gespräch davon dann nur noch ganze 10% übrig
    waren, kann mir niemand mit dem Verweis auf ungebührliche Panikmache
    übel nehmen!
    Nächster Eindruck:
    Gerät geladen bis es für mindestens 2h 100%-Ladezustand (stabile Anzeige
    von 4,19V) angab und exakt 30min Bilder angesehen, drei Backup-Sätze gelöscht
    und einen anderen zurück gespielt. Ergebnis: Ladezustand 77%.


    ---------------------------------------------------------------------------


    Aber das ist ja leider noch nicht alles!
    Das die Hardware sich zwischen den Modellen 650 und 680 auf den ersten Blick
    nur wenig unterscheidet ist bei näherer Betrachtung so nicht haltbar.
    Bedauerlicherweise gilt dies aber nicht nur für die unterstellten Fortschritte
    bezüglich Bluetooth, Telefonteil etc., sondern offensichtlich auch auf andere
    Bauteile. Hier aber mit umgekehrtem Vorzeichen! :-/


    Hat denn noch niemand die offensichtlichen Performanceeinbussen notiert?
    Beim Umstieg vom 600er auf den 650er lief auf einmal alles so 'flüssig' - und jetzt? :(
    Ein paar Ladezeiten in sec (ausser Agendus alle von, derselben, SD-Card):


    ____________650______680____


    Agendus_____1,5_______3
    Digi-Map______4_______19
    SplashPhoto___4_______8
    Planetarium___4_______12
    DTG8________4_______8 (ROM)
    Sprechuhr_____5_______22
    Brockhaus_____6______12
    WorldMate_____6_______11


    Da ist etwas oberfaul im Staate Dänemark!


    ---------------------------------------------------------------------------
    weitere Details in Stichpunten und zufälliger Reihenfolge:


    - Empfangene SMS werden kurz auf dem Display (abgeschnitten) gezeigt -
    wie kann ich diese eigentlich wie beim 600er 'privatisieren'?
    Wähle ich 'Gehe zu', gelange ich auf einen komplett weissen Bildschirm.
    Er bleibt so, bis ich etwas anderes anfordere.
    Dieses Verhalten ist unabhängig davon, ob ich 'Nachrichten' oder Agendus
    Mail als SMS-Anwendung konfiguriere.
    SMS senden funktioniert, jedoch werden sie nirgendwo gespeichert!


    - mein Stowaway-Keyboad arbeitet nur noch, wenn überhaupt, im 'unsecure'-
    mode. Andernfalls geht es über ein 'Connection failed' nicht hinaus.


    - Digi-Map startet und arbeitet wohl auch, kann aber nicht mehr verlassen
    werden. MegaLauncher lässt sich ebenfalls nicht mit dem Home-Button
    aktivieren, lädt aber wenigstens den Standard-Launcher.
    Digi-Map jedoch möchte überhaupt nicht mehr in die zweite Reihe.


    - Mein Cradle http://www.expansys.de/zoompic.aspx?type=item&i=124815
    lädt und synchronisiert, bleibt aber ansonsten stumm. Der Connector ist doch
    identisch mit dem 650er, oder doch nicht? Headsets funktionieren!


    - Bei einem Neustart muss jedes Mal die Zeitangabe, manchmal um mehrere
    Stunden, korrigiert werden und er vergisst(?) die Einstellungen für die
    'Netzwerkwahl'.


    - Die Scrolloption für die nächsten Termine im MegaLauncher funktioniert für
    den Tréo 650 sehr manierlich und nur noch Pedanten wie ich sehen, das es
    noch ein wenig feiner und sanfter scrollen könnte. Der 680er macht daraus
    ein Erlebnis wie frühe Aufnahmen von Slapsticks. Alles ist in Bewegung, aber
    es wirkt immer ein bisschen unbeholfen.


    - während des Ladevorganges schaltet sich immer mal wieder der Bildschirm
    ein. Immer für rund 4 sec. (nicht provozierbar)


    - etc. pp.


    ---------------------------------------------------------------------------


    Das weder der Tréo 650, noch der 680er in der Hörerlautstärke auch nur
    näherungsweise an meinen 600er (selig) herankommen betrachte ich als
    ebenso unverständlich wie die seit jeher eher sparsamen, um nicht peinlichen
    zu sagen, Headsets im Lieferumfang.
    Auch beim Einkauf des lokalisierenden Übersetzers haben sie keine allzu glückliche
    Hand. Was beim 600er noch 'Akkuzustand' hiess, heisst seit dem 650 'restladung'.
    Ja, klein geschrieben. Das ist wenig elegant, wie auch Dialoge mit gleichzeitig
    englischen und deutschen Auswahlmöglichkeiten.


    ---------------------------------------------------------------------------


    All das soll jetzt keine Schimpftirade sein. Vielmehr bin ich eingefleischter
    und begeisterter Nutzer der Tréos. Gerade aus diesem Grunde ist die Betroffenheit
    über die oben aufgeführten Missstände so gross und schmerzhaft!


    ==========================================================


    Ist jetzt alles ein wenig länger geworden, wollte ich nicht. Aber ich bin ernsthaft(!!!)
    betroffen und es floss so aus den Fingern in die Tastatur ...


    Bitte, bitte sag' mir einer von Euch:
    - das ist alles normal
    - das wird schon wieder
    - hier ist eine Lösung für Dies und Jenes
    - etc.


    Mit den allerbesten, wenn auch späten, und immer noch netten Grüssen in die Runde


    logicpalm