Verbindungsproblem mit Holux 236 und TX, Verbindung bricht ab

  • Hallo,
    habe Probleme mit meinem Holux236 und meinem Tx in Zusammenarbeit mit DigiMap.
    Unreproduzierbar mitten im Routing trennt der Palm(?) oder die GPS Maus(?) die Bluetoothverbindung.
    Im Dusplay erscheint dann die Meldung "Initialisierung" und der Tx friert ein.
    Lediglich ein Reset bringt DigiMap wieder ans Arbeiten, wobei es dann Zufall ist, ob der Tx das Routing wieder aufnimmt, oder wieder der Bildschirm "Initialisierung" erscheint und er wiedereinfriert?!?!
    Gehäuft tritt diese Problem auf, wenn natürlich ein Kollege mit Im Auto ist, der ein super-duper TomTom im Einsatz hat... ?(
    Hatte jemand schonmal das Problem, oder kennt Abhilfe??
    Das ist nämlich echt nervig... :peinlich:


    btw.: kann ich das GPS im Menü problemlos auf 5700 Baud umstellen? Wo ist da der Unterscheid, wenn ich den Haken dort setze... :?:

  • 20 mal gelesen und keiner hat nen Tip...warum habe ich eigentlich immer so spezielle Probleme??? :D
    Bin mal hingegangen und habe die Dateien "Bluetooth Device" und "Bluetooth Trust" gelöscht.
    Bluetooth dann neu gestartet und siehe da, bis jetzt keine Verbindungsabbrüche mehr gehabt...vielleicht war das ja die Lösung, mal abwarten. :huh:


    Edith sacht: das wars wohl nicht :(
    Problem besteht weiterhin... :cursing:

  • Hallo Thosch,


    nachdem ich mit anderen GPS-Mäusen Problemem hatte, habe ich für meinen TX auch eine Holus GPSlim236 gekauft. Ich habe überhaupt keine Probleme. Die Maus unterstützt laut Handbuch nur maximal 38.400 baud. Ich habe allerdings auch schon 57.000 eingestellt, und alles hat ohne Probs gefunzt. Vielleicht suchen die zwei sich die passende Baud-Rate selber heraus.


    Was hast Du bei "Beenden, wenn keine Antwort" eingestellt? Ich habe das auf "60 Sekunden" stehen. Länger als eine Minute sollte das GPS nicht brauchen, eine neue Position zu melden.


    Tschüss


    Carsten


  • Wo stellst Du das denn ein?
    Sehe gerade, dass Du auch den Tx mit dem 6233 am laufen hast... benutzt Du das SMS Programm? Das bekomme ich auch nicht ans Laufen...kann zwar SMS mit dem Tx via 6233 versenden, aber keine vom 6233 auf den Palm holen :cursing:

  • So, ich konnte heute das Problem weiter eingrenzen...
    Nachdem ich heute imense Probleme hatte, bin ich sogar soweit gegangen, dass ich einen Hardreset gemacht habe.
    Anfangs ging, dann wieder nicht. Der GPS Empfänger agiert ganz normal, Bluetoothlampe blinkt und GPS-Siganl blinkt, wird auch in der Suche als Gerät erkannt, dann aber kommt die Digi-Map meldung: Kein PGS Gefunden... (Bei Cetus GPS das selbe.)
    Bin jetzt soweit, dass es wieder funktioniert, wenn man vor dem starten von Digi-Map den Akku am GPS Empfänger kurz raus nimmt...
    Was ist das denn jetzt? GPS Maus kaputt???

  • Immer noch keine Antwort zum eigentlichen Problem... :(
    Irgendwie scheine ich doch immer sehr spezielle Probleme zu haben. :D
    Habe die letzten tage das Gefühl gehabt, dass die Verbindung abbricht, wenn mein Handy in direkter Nähe liegt ?(
    Gibts da einen Zusammenhang zwischen GSM und Bluetooth?
    Bekannte Störungsquelle??

  • Hatte neulich mal testweise den Treo680 mit Kirrio-BT-Maus und VM1.3 navigieren lassen und auch mehrere Verbindungsverluste bemerkt. Zumindest in einem Fall, an der Ampel, zeigte er außer meiner Maus noch 2 weitere BT-Quellen, wohl aus den Autos neben und hinter mir, an und ließ mich ihm die richtige anzeigen ehe er weiternavigierte. Vielleicht sind ja andere BT-Sender das Problem. Hast du bei deinem Handy denn BT an?
    Benutze zur Navi eigentlich schon lange nur noch Geräte mit integriertem GPS und auch sonst BT überhaupt nicht, macht zuviele Probs.


    Gruß renegat51

  • Habe Bluetooth beim Handy eigentlich aus...es ei denn, ich habe das Headset gekoppelt im Auto. Ich denke aber, dass es das GSM ist, was stört und keine weiteren BT-Geräte... bin aber eigentlich auch ratlos, sind nur Ideen. ;(
    Benutze im Auto sonst immer ein BT-Headset am Handy und hatte damit noch nie Probleme.
    Das Handy habe ich meistens im Ablagefach über dem Radio, zusammen mit der BT-GPS-Maus liegen.
    Jetzt, wo ich das Handy in der linken Hosentasche lasse, also möglichst weit weg von Palm und GPS-Maus, hatte ich keine Abbrüche mehr, wohl aber das Headset gekoppelt :?: :!:
    Werde weiter beobachten und berichte...hätte ich doch blos wieder ein Kabel-GPS gekauft :whistling:

  • Hallo Thosch!

    Wo stellst Du das denn ein?
    Sehe gerade, dass Du auch den Tx mit dem 6233 am laufen hast... benutzt Du das SMS Programm? Das bekomme ich auch nicht ans Laufen...kann zwar SMS mit dem Tx via 6233 versenden, aber keine vom 6233 auf den Palm holen :cursing:

    1. Im Menu "GPS konfigurieren /U" anwählen, dann bei "Gerät" (rechts oben) auf "Erweitert" tippen.


    2. Gute Frage, nächste Frage. Versenden geht bei mir auch. Lesen habe ich noch nicht so richtig ausprobiert. Jetzt aktuell meldet der TX "Keine neuen Nachrichten", wenn ich "Senden & prüfen" anwähle. Das stimmt aber auch. Ein Fehler tritt nicht auf. Ich müsste das ganze mal ausprobieren, wenn ich tatsächlich eine noch nicht gelesene SMS in meinem Handy habe. Aber mal ehrlich: Wenn mein Handy düdelt, um mir eine SMS zu melden, gucke ich auf das Handy. Und klicke dann "ja" bei der Frage, ob ich die Nachricht lesen will. Fertig. Den TX brauche ich für diese Prozedur nicht wirklich. Und ich habe diese Möglichkeit noch nicht vermisst. Das Versenden geht schon etwas eleganter mit Graffiti-Eingabe, habe ich in ca. 18 Monaten viermal genutzt, einmal davon zum Testen. ;)


    Tschüss


    Carsten