WebOS 2.1 Sync mit Google funktioniert nicht richtig

      WebOS 2.1 Sync mit Google funktioniert nicht richtig

      Hallo Leute,

      für mich ist der Kalender eine wichtige Funktion eines Smartphones, ich brauch kein Datebk6 oder komplizierte Erweiterungen, ich bin und war auch mit dem Funktionsumfang des Kalenders und seinen Fähigkeiten unter 1.4.5 ganz zufrieden und habe auch nichts vermißt.

      Ich habe mehrere Kalender unter Google angelegt, einen Hauptkalender für die Arbeit, Nebenkalender für Privat, freie Tage, Geburtstage, etc.
      Der Hauptkalender für die Arbeit hat auch die alten Kalenderdaten meines Palm Vx und das geht bis ins Jahr 2000 zurück und ich möchte nicht auf die Aufzeichnungen verzichten, da ich da schön öfters etwas nach schaue.

      So, jetzt zu meinem Problem unter 2.1. auf meinem Pre-.

      Nach fast zwei Tagen Syncen habe ich es geschafft meine alten Termin, also alles komplett wieder auf den Pre zu bekommen. Der Kalender ist trotz UK auf 800MHz sehr langsam.

      Wenn ich einen Termin bei Google eintrage, kommt er auch auf den Pre-, das ist schon ganz schön.

      Wenn ich einen Termin auf dem Pre eintrage, geht er auch meistens auch zu Google, das ist auch ganz schön.

      Aber ändere ich Termine auf auf dem Pre- und das kommt sehr oft vor, dann werden diese Änderungen nicht mehr zu Google gesynct. Das ist total bescheuert, da ja bei Datenverlust auf dem Pre die Daten ja weg sind, was ja eigentlich nicht sein sollte, vor allem bei einem Wolken Telefon.

      Mit Yahoo! habe ich es auch schon versucht, aber da klappt der Sync vom Pre zu Yahoo! auch nicht so richtig.

      Und alles nicht bei alten Terminen, sondern bei Terminen, die in dieser Woche stattfinden.

      So, bin ich einfach zu doof dazu??
      Liegt es an meinem falschen Meta-Doctor??

      Wie ist das bei euch???

      Bei 1.4.5 hat es ja funktioniert.

      Grüße

      Robbycop

      P.S. habe auch schon Alice Exchange ausprobiert. Da geht es schon, aber ich kann keine Termine importieren und 5000 Termin mit der Hand eintippen, ist mir dann doch zu aufwändig. Wenn man Google Exchange verwendet, wird nur der Hauptkalender gesynct.
      Ich habe gelegentlich den Hinweis im Dashboard "Google Namen/Kennwort überprüfen" mit einem kleinen Sync-Symbol.Ich habe extra das Konto noch mal gelöscht und neu angelegt, Problem bestand aber weiter. Ich habe jetzt allerdings festgestellt, das es reicht, nur die Notification wegzuschieben, irgendwann kann der Google-Server dann irgendwann wieder synchronisieren..
      Wie hast Du denn alles drauf bekommen? Mit dem Patch für 2.1 wahrscheinlich nicht, denn der erlaubt ja nur 1 Jahr zurück.

      Ansonsten würde ich mal die üblichen Methoden versuchen: Neu booten oder Kalender-Account entfernen und neu eintragen.

      Auf jeden Fall ist der Bug ärgerlich. Unter 2.0 konnte man auf dem Pre 2 gar nichts eintragen, weil sich der neue Eintrag sonst ständig reproduziert hat. Ich hatte gehofft, dass unter 2.1 wieder alles so geht, wie unter 1.4.5...

      Ich sehe gerade, dass Du einen normalen Pre hast. Vielleicht crasht der Sync manchmal aus Speichermangel. Oder hast Du CompCache aktiv?
      @sidamos das syncen mit dem alten Kalender ist ganz einfach, habe ich hier aus dem Forum, weiß aber nicht von wem.

      Man gehe in den Google Kalender (Browser), exportiere den Kalender (unter Einstellungen zu finden). Es werden alle Kalender in eine ZIP Datei gespeichert. ZIP Datei entpacken.

      Im Google Kalender jetzt auf Kalender importieren. Man wählt jeden Kalender einzeln aus, den man importieren möchte und man muß ihn noch dem passenden Kalender zuweisen. Ich glaube es ist nicht so gut, wenn man den privaten Kalender in den Arbeitskalender importiert.

      Die Daten werden überschrieben und man hat keine doppelten Einträge!!!

      Der Pre denkt, ohh neue Daten und synct das. Man könnte auch alles per Hand etwas ändern und dann wird das auch gesynct, ist aber aufwändiger.

      Gestern habe ich, da ich noch ein anderes Problem hatte den MetaDoctor noch mal drüber laufen lassen. Ich werde das noch mal beobachten. Denn ohne Kalender kann ich nicht auskommen. Und auf 1.4.5 möchte ich auch nicht zurück. Gibt so viele Dinge die besser sind und mehr Spaß machen.

      Gruß

      Robbycop
      Mh, habe ein etwas anderes Problem:
      Nach dem flashen via MetaDoctor waren alle Kontakte von Google da, Kalendereinträge fehlten total.
      Habe im anderen Thread mal gelesen, dass die eMail mit @gmail.com enden soll. Habe ich auch versucht, ohne Erfolg.

      Dann dachte ich mir, setzt du alle pers. Einstellungen zurück.
      Nun hab ich den Salat, das Google-Konto wird garnicht mehr akzeptiert: Bei "Konten" hinzugefügt, schien alles zu klappen, bis die Meldung "Dieses Konto unterstützt keinen Kalender" kam.
      Anscheinend klappte die Anmeldung. Aber eben nur anscheinend.
      Meine Kontakte vom Google-Account sind nicht verfügbar. Das Konto eingetragen (ohne Fehlermeldungen) aber dennoch keine Kontakte. Ich sehe nur die Facebook- und SIM-Kontakte...
      So ein Sch...

      Hat jemand ne Idee wie ich es ohne erneutes Flashen hinbekomme oder wo der Fehler liegt?
      Hab letztens ein neues Konto bei Google zu Testzwecken eingerichtet. Der Kalender-Sync hat erst funktioniert, nachdem ich mich am PC mit dem Zugang angemeldet habe und dort auch den Kalender eingerichtet habe.

      Vorher kam hier auch die gleiche Fehlermeldung.
      Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. amile.de/pug
      Probleme mit dem Sync bei Google 85
      1.  
        Nein, bei mir läuft alles prima. (16) 19%
      2.  
        Sync geht in keine Richtung. (22) 26%
      3.  
        Sync von Google zum Pre geht. (43) 51%
      4.  
        Sync vom Pre zu Google geht. (13) 15%
      5.  
        Ich brauch nur einen Kalender deshalb habe ich Google über Exchange am laufen. (0) 0%
      6.  
        Wieso Kalender, das ist doch ein Telefon. (1) 1%
      7.  
        Ich habe das iPhone, den Kalender kann man nicht verwenden, der Synct aber. (0) 0%
      8.  
        Meine Termin schreibe ich auf Papier auf und trage sie am Abend am Computer nach. (0) 0%
      Mich würde jetzt mal interessieren, wie ihr mit dem Kalender umgeht. (bis zu 6 mal kann man klicken)

      Post was edited 1 time, last by “Robbycop” ().

      es fehlt die Option:
      sync funktioniert in keine Richtung

      - wo wie bei mir :schnieft:
      1994 Amstrad Pen Pad, 1996 Pilot 5000, 1997 Pilot Professional, 2002 M515, 2005 Livedrive, Tx, E2, 2006 Treo 650, 2008 Centro, Treo 680, 2009 Pre-, 2010 Ipad 1, 2011 Pre+, 2011 Defy, 2012 Razr +Lapdock, Asus EEE Slider
      2013 Xperia Z, Xperia Z Tablet
      Also hab jetzt nochmal neu geflasht.
      Bis auf SIM und Palm ist kein Konto aktiv momentan.

      Kann jemand von denen, bei denen es klappt mal erläutern wie er das Konto eingestellt hat, bzw welche Anmeldedaten er genutzt hat (gmail oder googlemail).
      Trägt man das jetzt bei Kalender / Kontakte etc einzeln ein? Oder wie ich es bislang gemacht habe unter Menü/Konten/Konto hinzufügen..

      Danke fürAntworten :)
      Konto einrichten:

      Man kann das entweder über die Anwendung machen, also Kontakte oder Kalender oder über den Kontomanager. Der Vorteil am Kontomanager ist, daß man gleich einstellen kann, welche Daten Synchronisiert werdensollen.

      Also ich hatte mein Google Konto immer mit meiner GMX Adresse am Laufen. Bei WebOS 1.4.5 war das auch kein Problem. Zum Ausprobieren habe ich mir eine Googlemail Adresse als Login dazu geholt.

      Wenn ich in der Konto App als Login die GMX Adresse nehme, dann hat es bei mir eine Fehlermeldung gegeben, mit dem Hinweis, daß der Kalender nicht synchronisiert wird. Das gleich war bei mir bei gmail.

      Bei Googlemail hat er nicht gemeckert und die Kontakte und Kalendereintrage übernommen. eMail und IM habe ich ausgestellt.

      Kann natürlich bei dir wieder anders sein, aber berichte mal.

      Gruß

      Robbycop
      Bei meinem Testaccount hab ich auch googlemail eingetragen. Email ist auch von Google.
      Besucht die PUG-Hamburg. Lockerer Stammtisch jeden zweiten Mittwoch im Monat. ALLE Smartphone-Systeme (webOS, PalmOS, Android, iOS, Blackberry, WP7, WinMob, Symbian, Maemo, Meego, Openmoko, Bada, u.a.) willkommen. amile.de/pug
      Werd mal genau dokumentieren:

      (EDIT: Mir ist gerade ncoh was eingefallen, inspiriert durch einen Beitrag von palmiga habe ich im Google-Konto einfach mal nen neuen Termin eingefügt, nur so als Info)

      -geflasht auf webos 2.1
      -Anwendungen wurden hergestellt
      -Preware, Govnah, Uberkernel, Uberkalender installiert
      -unter Menü/Konten/Konto hinzufügen "google" ausgewählt, ***@gmail.com + PW eingetippt, Meldung: "Dienst nicht unterstützt - Kalender nicht unterstützt"
      -selbiges Verfahren wie im Punkt zuvor, jedoch mit ***@googlemail.com, keine Fehlermeldung... Kalender wird erstmal erkannt.
      -Kalender-App gestartet, Konto Palm und Google zu sehen, Fertig geklickt, gewartet und TADA, die Daten scheinen es erstmal auf den Pre geschafft zu haben.

      So, was wie wo jetzt ausschlaggebend war weiß ich nicht, da ich zumal ja uch die letzten Male es mit gmail.com und googlemail.com probiert habe...

      Sollte es zu weiteren Problemen mit dem Sync etc kommen werd ich das hier "bekannt geben"

      So, und jetzt mal testen... ^^

      Danke für eure Hilfe!
      Hi!

      Hatte genau das Problem jetzt auch grad und bei mir hat das anmelden nur mit ...@gmail.com funktioniert...keine Ahnung wo da der Sinn is, aber jetzt ist alles da! Vorher hat er immer gemeint, meine Anmeldedaten wären falsch, obwohl es vor webOS 2.1 immer mit diesen Daten ging! :verwirrt:

      Naja, jetzt ist alles tutti! :thumbsup:

      LG!!
      Gruß, Black Lady

      >> Ich will gar nicht tun, was ich will. Ich wäre zufrieden,
      wenn ich immer wollen würde, was ich tue. <<

      > :oh-ja: :kichert: Palm Pre Plus!! :lacht: :boogie:
      Nach längerer Zeit mal ein paar Worte zum Google Sync und dem Kalender.

      Der Pre wollte nicht zu Google synchronisieren, aber von Google zu Pre ging.

      Hatte Testweise mal das Google Konto laufen und noch dazu das Google Konto über Exchange eingerichtet. Das echt krasse bei Exchange ist, ja, daß die Änderungen sofort erscheinen. Beim normalen Google Konto dauert es etwas, manchmal schneller wenn man den Sync per Hand anstößt.

      Google Exchange fand ich schon ganz super, nur hatte ich dann den Exchange Kalender und den Hauptkalender doppelt auf dem Pre. Und der Exchange Kalender Synct wirklich nur ein paar Wochen (genau weiß ich das nicht). Also hatte ich entweder alle Hauptkalendereinträge und ein paar Wochen die aktuellen Exchange Einträge. Das nervte mich. Aber wenn man den Hauptkalender weg läßt, fehlen natürlich die vielen alten Kalendereinträge. :cursing: :cursing:

      Da mir das zu blöd war, habe ich den Exchange Kalender wieder gelöscht.

      Aber auf einmal ging der Sync vom Pre zu Google wieder, ob es am kurzeitigen Exchange Konto lag oder sich mit der Zeit von alleine erledigt hatte, weiß ich nicht. Auf jeden Fall geht es wieder.

      Was aber wirklich schlimm ist, der Kalender ist soooo langsam, daß es keine Freude ist. Mal schnell was nachschlagen, geht eigentlich überhaupt nicht mehr. Liegt vielleicht an den vielen Einträgen (ca. 10 Jahre) die ich da habe. Bis der Termin dann eingetragen ist, vergeht fast ne Minute. Wenn man in den Wochen hin und her scrollt, bleibt der Kalender in der dritten Woche erst mal grau stehen.

      Da kann man fast verstehen, wenn beim Einrichten nur 3 Monaten gesynct werden. Denn ohne alte Termine war der Kalender schon schneller. Aber auf die alten Termine will ich nicht verzichten.

      Ach ja, ich habe Überkernel mit 800MHz installiert und mit 1GHz war der Kalender auch nicht schneller.

      Gruß

      Robbycop